PROBLEMA Boot lento su Maximus IX Formula

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
Salve a tutti,

come da titolo ho un problema per quanto riguarda il boot di avvio su scheda madre Maximus IX Formula, il problema non si presenta sempre ma lo fa in maniera random, in pratica poco prima di mostrare la schermata di blocco di win 10 si pianta per qualche minuto (circa 3/4) per poi sbloccarsi e mostrare la login di accesso a Win 10.

Il sistema è installato su ssd Samsung SSD 960 PRO NVme ed inoltre il led della scheda madre nella fase di stallo del boot restituisce come q-code 61 che corrisponde all'inizializzazione della NVRAM.

Io credo che si tratti di qualche settaggio da impostare nel bios in merito alle memorie (ho delle RAM: Corsair Vengeance LPX 32 GB 3200 MHz).....voi cosa pensate cosa possa essere

P.S. il resto della configurazione lo potete leggere nelle "specifiche hardware" ed il bios è aggiornato all'ultima versione
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Salve a tutti,

come da titolo ho un problema per quanto riguarda il boot di avvio su scheda madre Maximus IX Formula, il problema non si presenta sempre ma lo fa in maniera random, in pratica poco prima di mostrare la schermata di blocco di win 10 si pianta per qualche minuto (circa 3/4) per poi sbloccarsi e mostrare la login di accesso a Win 10.

Il sistema è installato su ssd Samsung SSD 960 PRO NVme ed inoltre il led della scheda madre nella fase di stallo del boot restituisce come q-code 61 che corrisponde all'inizializzazione della NVRAM.

Io credo che si tratti di qualche settaggio da impostare nel bios in merito alle memorie (ho delle RAM: Corsair Vengeance LPX 32 GB 3200 MHz).....voi cosa pensate cosa possa essere

P.S. il resto della configurazione lo potete leggere nelle "specifiche hardware" ed il bios è aggiornato all'ultima versione
Sopra i 3000 MHz possono esserci problemi di compatibilità con la ram; innanzitutto, visita periodicamente il sito Asus, e non appena sarà disponibile una nuova versione del bios, procedi all'aggiornamento. Attualmente la ram come è impostata? Tramite profilo XMP? Se è così, prova a disattivare il profilo XMP e immetti manualmente i valori di frequenza, tensione e latenze principali.
 

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
Sopra i 3000 MHz possono esserci problemi di compatibilità con la ram; innanzitutto, visita periodicamente il sito Asus, e non appena sarà disponibile una nuova versione del bios, procedi all'aggiornamento. Attualmente la ram come è impostata? Tramite profilo XMP? Se è così, prova a disattivare il profilo XMP e immetti manualmente i valori di frequenza, tensione e latenze principali.
No la frequenza delle ram è impostata a 2133, profilo XMP disabilitato, il bios l'ho aggiornato ieri all'ultima versione rilasciata a Marzo....
 

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
Nel bios non ho modificato nulla che riguardasse i parametri della Ram ne tanto meno tutti gli altri parametri....
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Nel bios non ho modificato nulla che riguardasse i parametri della Ram ne tanto meno tutti gli altri parametri....
In qualche modo occorrerebbe tentare di farla funzionare alla massima frequenza possibile: se no, non avrebbe senso acquistare ram ad alta frequenza per poi accontentarsi dei valori standard. Se preferisci ottenere un funzionamento stabile, rinunciando alle alte frequenze, sarebbe meglio a questo punto restituire il kit 3200 ed acquistare un kit 2400, massima frequenza di default prevista per il tuo processore, avendo cura che il kit sia compreso nella lista delle memorie testate da Asus sulla tua scheda madre.
 

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
In qualche modo occorrerebbe tentare di farla funzionare alla massima frequenza possibile: se no, non avrebbe senso acquistare ram ad alta frequenza per poi accontentarsi dei valori standard. Se preferisci ottenere un funzionamento stabile, rinunciando alle alte frequenze, sarebbe meglio a questo punto restituire il kit 3200 ed acquistare un kit 2400, massima frequenza di default prevista per il tuo processore, avendo cura che il kit sia compreso nella lista delle memorie testate da Asus sulla tua scheda madre.
d'accordo con te, infatti l'intenzione era quella di aumentare le frequenze, lo avrei fatto dopo aver installato e settato tutto per bene.....per ora sono ancora in fase di completamento e si sta verificando questo piccolo problema, tu pensi che attivando XMP il problema potrebbe non verificarsi?

Non si tratta di un problema estremamente grave ma quando succede è necessario attendere anche oltre i 4 minuti e se magari ti serve con urgenza il pc è problematica la cosa, tu cosa mi suggerisci, quali prove, test o altro posso fare?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
d'accordo con te, infatti l'intenzione era quella di aumentare le frequenze, lo avrei fatto dopo aver installato e settato tutto per bene.....per ora sono ancora in fase di completamento e si sta verificando questo piccolo problema, tu pensi che attivando XMP il problema potrebbe non verificarsi?

Non si tratta di un problema estremamente grave ma quando succede è necessario attendere anche oltre i 4 minuti e se magari ti serve con urgenza il pc è problematica la cosa, tu cosa mi suggerisci, quali prove, test o altro posso fare?
I dissipatori a liquido hanno pompe che funzionano a bassa rotazione; la tua scheda madre è sicuramente predisposta a questo tipo di dissipatore, tuttavia la bassa rotazione potrebbe ingannare i sensori, prova a entrare nel bios, nella sezione relativa alle varie ventole, e metti su "Ignore" i sensori relativi ai connettori delle ventole della CPU. Una rotazione troppo bassa potrebbe far "esitare" la scheda madre nella procedura di boot.
Per quanto riguarda la ram, certo che se davvero il problema fosse dovuto a una non perfetta compatibilità, l'idea di cambiare il kit non sarebbe da scartare. Prova ad attivare il profilo XMP, innanzitutto, vediamo cosa succede.
 

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
I dissipatori a liquido hanno pompe che funzionano a bassa rotazione; la tua scheda madre è sicuramente predisposta a questo tipo di dissipatore, tuttavia la bassa rotazione potrebbe ingannare i sensori, prova a entrare nel bios, nella sezione relativa alle varie ventole, e metti su "Ignore" i sensori relativi ai connettori delle ventole della CPU. Una rotazione troppo bassa potrebbe far "esitare" la scheda madre nella procedura di boot.
Per quanto riguarda la ram, certo che se davvero il problema fosse dovuto a una non perfetta compatibilità, l'idea di cambiare il kit non sarebbe da scartare. Prova ad attivare il profilo XMP, innanzitutto, vediamo cosa succede.
ti ringrazio, allora oggi procedo con queste modifiche e poi ti aggiorno, grazie mille...
 

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
ho risolto il problema, anche se il led di stato della mobo restituiva un codice relativo all'inizializzazione della NVRAM in realtà era tutto dovuto alle impostazioni del boot di avvio, una volta settato bene il boot il problema non si è più presentato.

Grazie a serassone per le risposte e consigli ;-)
 

scannick

Utente Èlite
4,825
1,385
ho risolto il problema, anche se il led di stato della mobo restituiva un codice relativo all'inizializzazione della NVRAM in realtà era tutto dovuto alle impostazioni del boot di avvio, una volta settato bene il boot il problema non si è più presentato.

Grazie a serassone per le risposte e consigli ;-)
Quando si risolve una cosa sarebbe belo spiegare come sul forum, probabile possa essere utile ad altri in futuro
 
  • Mi piace
Reactions: zanflank

gigihouse

Nuovo Utente
49
7
CPU
Intel Core i7-7700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
Asus Maximus IX Formula
Hard Disk
Samsung SSD 960 PRO NVme
RAM
Corsair Vengeance LPX 32 GB 3200 MHz
Scheda Video
Integrata per il momento
Scheda Audio
Integrata
Monitor
BENQ XL2720Z
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold
Case
InWin 805 RGB Infinity
Periferiche
Tastiera Razer Ornata - Mouse Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64 Bit
Quando si risolve una cosa sarebbe belo spiegare come sul forum, probabile possa essere utile ad altri in futuro
all'interno del bios nella sezione relativa al boot comparivano due voci che facevano riferimento sempre alla medesima periferica nvme 960 pro samsung, inizialmente il boot era impostato su Windows Boot Manager (Samsung SSD 960 Pro) poi ho impostato come primo boot la seconda voce del menu che era semplicemente "Samsung SSD 960 Pro"
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
all'interno del bios nella sezione relativa al boot comparivano due voci che facevano riferimento sempre alla medesima periferica nvme 960 pro samsung, inizialmente il boot era impostato su Windows Boot Manager (Samsung SSD 960 Pro) poi ho impostato come primo boot la seconda voce del menu che era semplicemente "Samsung SSD 960 Pro"
Ciao a tutti...ho lo stesso problema..prima di continuare vorrei sapere se posso riaprire questo post anche se è di maggio.
Ho provato per prima cosa quello che hai scritto nel boot ma nel mio caso esiste solo la voce "Windows boot manager" e non quello del mio SSD 850 Pro.
Cmq se posso continuare vi elenco come è settato il mio pc.
Anche a me il problema si presenta a random quando riavvio il pc...alcune volte si blocca sul logo Asus rog senza nemmeno far apparire i pallini che girano del caricamento di windows 10. Sinceramente non ho mai aspettato 3/4 minuti per vedere se si sbloccava ma premo il tasto riavvia e il pc si avvia senza problemi entrando in Windows.
Quando si blocca il codice che segna è pure a me 61.
Ps: ora le mie ram vengenance led 4k 3200 sono settate in xmp a 3000 mhz (a 3200 il pc non ne vuol sapere di partire...almeno in xmp)
Ho letto in giro che il problema del blocco al boot con codice 61 potrebbe essere proprio xmp...nel caso potreste aiutarmi a metterle a 3000 o 3200 ma in modo manuale ( voltaggio e latenze) xché io non sono proprio capace...
Vi ringrazio in anticipo e attendo vostro prezioso aiuto per venirne fuori amici.
Francesco
 
Ultima modifica:

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Nel frattempo ho tolto xmp e messo su auto per fare un po di prove di riavvio.
Nell'attesa di un vostro parere.
Grazie mille
Francesco
 

luigi151983

Utente Attivo
473
79
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
Hard Disk
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
Scheda Video
Asus strix 1080 08G
Alimentatore
Corsair ax750
Sistema Operativo
Windows 10
Sono possessore di questa scheda madre,vi aggiorno che proprio ieri è uscito una nuova versione del bios con questa descrizione:

Improved DRAM compatibility.
Fixed SAMSUNG M.2 device issue.
Fixed SanDisk M.2 device issue.
Fixed AMD SSD device issue.
Fixed SteelSeries Keyboard issue.
Update CPU MicroCode.

Provate ad aggiornare
 
  • Mi piace
Reactions: Theotorm

Theotorm

Utente Èlite
1,740
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Sono possessore di questa scheda madre,vi aggiorno che proprio ieri è uscito una nuova versione del bios con questa descrizione:

Improved DRAM compatibility.
Fixed SAMSUNG M.2 device issue.
Fixed SanDisk M.2 device issue.
Fixed AMD SSD device issue.
Fixed SteelSeries Keyboard issue.
Update CPU MicroCode.

Provate ad aggiornare
GRazie mille...quindi pensi che potrebbe risolvere il mio problema?
Nel frattenpo dopo aver tolto XMP ho messo la frequenza in auto perche'nei settaggi bios era rimasta a 3000mhz e mi si era bloccato ancora all'avvio...provo cosi'per un po'...intanto attendo consigli..grazie mille
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento