PROBLEMA "Boot failed" con Lenovo Y50

Alex1996

Utente Attivo
177
35
CPU
AMD Ryzen 9 5950X
Dissipatore
Arctic Liquid Freezer II 240
Scheda Madre
msi X570 Tomahawk WiFi
HDD
SSD Kingston A400 480 GB; M.2 Sabrent Rocket 1 TB; M.2 Kingston A2000 1 TB; HDD WD 1 TB
RAM
Patriot Viper 4x8 GB 4000 MHz
GPU
RTX 3080 Founders Edition
Monitor
MSI ARTYMIS 343CQR
PSU
Antec HCG 850 W
Case
Fractal Design Meshify 2
OS
Windows 11
Ciao a tutti,
premettendo che sono abbastanza ignorante riguardo modalità di controllo avanzate (bios, boot ecc.), ho avuto questo problema.
Il mio Lenovo Y50 è improvvisamente crashato durante l'installazione di un software di terze parti. Al suo riavvio, dopo la consueta schermata con la scritta Lenovo, è apparsa un'altra schermata nera con la scritta "Checking media", seguita da altre due schermate con i seguenti errori:

EFI Network 0 for IPv4 (F0-76-1C-15-22-95) boot failed
EFI Network 0 for IPv6 (F0-76-1C-15-22-95) boot failed

Dopo questi errori compare un messaggio con scritto:

Default boot device missing or boot failed.
Insert recovery media and hit any key
Then select 'Boot Manager' to choose a new boot
Device or to Boot Recovery Media

ho provato di tutto, cambiando impostazioni dal BIOS (InsydeH2O Setup Utility) per quel poco che capisco, ma senza risultati. Ho anche provato a ripristinare il pc con una copia DVD della iso di Windows 10 presa dal sito ufficiale, ma la procedura dà comunque errore dicendomi che sto provando a ripristinare il sistema operativo su un computer con firmware diverso. Concludo aggiungendo che da BIOS viene rilevata la SSD ma non il disco rigido interno (il disco C per intenderci).

Vi ringrazio per la disponibilità.
 

Entra

oppure Accedi utilizzando

Discussioni Simili