PROBLEMA Boot Bloccato In Msi Z68ag45g3

martinhel2013

Utente Attivo
216
16
CPU
I7 8700K
Dissipatore
Thermaltake water 3.0 extreme
Scheda Madre
msi z70 gaming m
HDD
SSD 850 EVO 500 GB e SSD 840 EVO 250 GB
RAM
16 G ADATA 3000
GPU
MSI GTX 1070 GAMING X
Audio
CREATIVE Z
Monitor
DELL S2716 DG
PSU
ANTEC 850 BRONZE
Case
COOLERMASTER TROOPER
Periferiche
LG BDRE
OS
WIN 10 64
Problema:
dopo avere installato win 10 pro, senza problemi di sorta, mi sono accorto che un ssd(500 gb Samsung 850 evo), quello del sistema operativo, era collegato in sata 3 gb(il secondo ssd risulta collegato in sata 6).
Ho invertito i cavi sata fra l'ssd del sistema operativo e l'ulteriore disco Hdd che ho installato, pensando di avere inavvertitamente invertito i cavi in occasione della reinstallazione del s.o-
Ho anche verificato nel bios cosa succedeva; mi pare di ricordare che venisse riconosciuto solo il secondo ssd(non quello con installato il s.o. per intenderci).
Sta di fatto che ora il pc si ferma in fase di boot al codice 4.....
Al massimo dopo un paio di armeggiamenti riesco a fare ripartire il pc con il lettore dvd e con un disco di ripristino che avevo preparato precedentemente(e relativa immagine del sistema operativo funzionante) ma in fase di ripristino, scelta di formattazione dei dischi fissi, mi dice che trova un disco operativo con installato il sistema operativo e mi dice che va "tolto" dal boot o cancellato con una utility che non so come attivare....(spero di essermi spiegato bene ma sto scrivendo ovviamente dal pc dell'ufficio e vado a memoria).
Ad un certo punto sono riuscito ad attivare la reinstallazione del sistema operativo dall'immagine precedentemente creata, ma senza formattazione dei dischi esistenti, ma alla fine di tutto, quanto il pc restarta, si ferma al codice 4......
Ora, prima di ipotizzare una nuova reinstallazione del s.o.(per evedere eventualmente che non vi siano problemi hardware), volevo chiederVi cosa potrei fare e/o dove ho sbagliato.

Grazie!!!!
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Problema:
dopo avere installato win 10 pro, senza problemi di sorta, mi sono accorto che un ssd(500 gb Samsung 850 evo), quello del sistema operativo, era collegato in sata 3 gb(il secondo ssd risulta collegato in sata 6).
Ho invertito i cavi sata fra l'ssd del sistema operativo e l'ulteriore disco Hdd che ho installato, pensando di avere inavvertitamente invertito i cavi in occasione della reinstallazione del s.o-
Ho anche verificato nel bios cosa succedeva; mi pare di ricordare che venisse riconosciuto solo il secondo ssd(non quello con installato il s.o. per intenderci).
Sta di fatto che ora il pc si ferma in fase di boot al codice 4.....
Al massimo dopo un paio di armeggiamenti riesco a fare ripartire il pc con il lettore dvd e con un disco di ripristino che avevo preparato precedentemente(e relativa immagine del sistema operativo funzionante) ma in fase di ripristino, scelta di formattazione dei dischi fissi, mi dice che trova un disco operativo con installato il sistema operativo e mi dice che va "tolto" dal boot o cancellato con una utility che non so come attivare....(spero di essermi spiegato bene ma sto scrivendo ovviamente dal pc dell'ufficio e vado a memoria).
Ad un certo punto sono riuscito ad attivare la reinstallazione del sistema operativo dall'immagine precedentemente creata, ma senza formattazione dei dischi esistenti, ma alla fine di tutto, quanto il pc restarta, si ferma al codice 4......
Ora, prima di ipotizzare una nuova reinstallazione del s.o.(per evedere eventualmente che non vi siano problemi hardware), volevo chiederVi cosa potrei fare e/o dove ho sbagliato.

Grazie!!!!
Il bios tiene conto della priorità degli hard disk, dunque è impostato per cercare il disco di boot nella porta sata dove era collegato prima il disco SSD. Visto che hai a disposizione 6 porte sata, lascia libera quella porta e sposta l'hard disk su di un'altra porta; metti il disco SSD con il sistema operativo nella porta sata 6gb n.1 (porta bianca superiore), l'altro SSD nella porta n.2 (porta bianca inferiore) e l'hard disk su di una porta sata 3gb che non sia quella dove hai installato il sistema operativo. Entra quindi nel bios, vai sotto Advanced -> Boot e nella voce "UEFI Boot Drive BBS Priorities" imposta la porta sata 1 come prima porta di boot.
 
  • Like
Reactions: martinhel2013

martinhel2013

Utente Attivo
216
16
CPU
I7 8700K
Dissipatore
Thermaltake water 3.0 extreme
Scheda Madre
msi z70 gaming m
HDD
SSD 850 EVO 500 GB e SSD 840 EVO 250 GB
RAM
16 G ADATA 3000
GPU
MSI GTX 1070 GAMING X
Audio
CREATIVE Z
Monitor
DELL S2716 DG
PSU
ANTEC 850 BRONZE
Case
COOLERMASTER TROOPER
Periferiche
LG BDRE
OS
WIN 10 64
Grazie. Stasera provo, ti saprò dire.
Ciao
 

martinhel2013

Utente Attivo
216
16
CPU
I7 8700K
Dissipatore
Thermaltake water 3.0 extreme
Scheda Madre
msi z70 gaming m
HDD
SSD 850 EVO 500 GB e SSD 840 EVO 250 GB
RAM
16 G ADATA 3000
GPU
MSI GTX 1070 GAMING X
Audio
CREATIVE Z
Monitor
DELL S2716 DG
PSU
ANTEC 850 BRONZE
Case
COOLERMASTER TROOPER
Periferiche
LG BDRE
OS
WIN 10 64
Il bios tiene conto della priorità degli hard disk, dunque è impostato per cercare il disco di boot nella porta sata dove era collegato prima il disco SSD. Visto che hai a disposizione 6 porte sata, lascia libera quella porta e sposta l'hard disk su di un'altra porta; metti il disco SSD con il sistema operativo nella porta sata 6gb n.1 (porta bianca superiore), l'altro SSD nella porta n.2 (porta bianca inferiore) e l'hard disk su di una porta sata 3gb che non sia quella dove hai installato il sistema operativo. Entra quindi nel bios, vai sotto Advanced -> Boot e nella voce "UEFI Boot Drive BBS Priorities" imposta la porta sata 1 come prima porta di boot.
Fatto.....
Ho ripristinato il sistema da immagine....
Stesso errore di prima.
Poi nel bios ho visto nella schermata principale che l'ssd col sistema operativo era la 4° opzione.
Ho cliccato la stringa del ssd ed il pc mi ha chiesto di restartare....
PARTITO
Uff

Grazie tante!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili