PROBLEMA Bluescreens A Cadenza Giornaliera

Onion Knight

Nuovo Utente
67
12
Sono di nuovo qui purtroppo a chiedervi una mano (dopo aver avuto una brutta esperienza con i fulmini che mi hanno fatto cestinare un cx750m e una msi z87 e prendere un evga e una asrock fatality z97).

Il problema mai accadutomi prima è la schermata blu con conseguente riavvio, premetto che il pc è pirate free, quindi niente processi strani sotto o che almeno io sia riuscito a vedere.

Questi avvengono specialmente in-game ma anche durante attività normale, browsing e teamspeak.

La cadenza è perlomeno giornaliera con diciture molteplici ed è molto difficile
che due si ripetano dietro l'altra sia come errore sia come bsod spesso permettendo di riprendere il lavoro interrotto senza problemi.

Ho sempre installato i medesimi driver ogni volta che tengo salvati su una usb con anche programmi portable che possono risultare utili (anche quando non avevo problemi)

Alcune diciture:
Irql less or equal, bad memory pool header, system service expection e store service expection e Memory management, più o meno sono tutte a ciclo

Ho formattato l'ssd almeno tre volte questo mese da quando ho avuto questi problemi e installato sempre l'ISO originale scaricata tramite media creation tool.


Specifiche:

I5 4670k
Asrock fatality z 97
Crucial 525 gb ssd
16gb ram Corsair vegeance pro (ultimo pezzo aggiornato)
1070 gigabyte
2 tb seagate iron wolf

Appena possibile farò un memtest, cerco di vedere come fare il dump quando avviene un bsod.
Punterei il dito tra ram e ssd ma al momento non le prove.
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Questi purtroppo sono scenari in cui la cosa va risolta sparando a caso.
- togliere overclock
- flash bios con altra versione
- reset CMOS
- uso di windows 7 o 8.1 al posto di 10
- cambia tutti i drivers, anche con versioni piu' vecchie
- testare una ram alla volta per giorni

varie ed eventuali.
 

Onion Knight

Nuovo Utente
67
12
Prima di tutto, ti ringrazio per l'interessamento,

Tranne per le schede ram riportate a frequenza standard non avevo nessuno oc pregresso ed effettuato flash bios mobo e gpu (entrambi aggiornamenti).
Ho fatto un cmos e memtest default per 8 ore (0 errori, non se devo farne un altro con test diversi di cui ho notato la presenza).

La cosa che mi lascia sempre più stranito è la singolarità dell'evento su base giornaliera che capita frequentemente alla prima accensione del pc.

Volevo chiedere che tipo di programma mi potreste consigliare per "analizzare gli bsod" e quali informazioni vi servono/dovrò postare per poter avere se possibile degli elementi in più.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Whocrashed
 
  • Like
Reactions: Onion Knight

Onion Knight

Nuovo Utente
67
12
Niente da fare purtroppo ancora bluescreen allego screen da whocrash che sembra riferirsi al kernel.
ca
In ogni caso ho rimesso le vecchie ram ed aspetto vedendo se cambierà la situazione
 

Allegati

  • DUmp.PNG
    DUmp.PNG
    55.3 KB · Visualizzazioni: 22
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
https://msdn.microsoft.com/en-us/library/windows/hardware/jj569891(v=vs.85).aspx

0x139 e' un problema che e' potenzialmente grave,
una corruzione di dati non facilmente spiegabile,

nel tuo caso pare dipenda da
"3 A LIST_ENTRY was corrupted (for example, a double remove). For more information, see the following Cause section."

Leggi cosa c'e' scritto li',
e' un possibile problema di drivers,
comunque io se hai formattato tutto tenterei cose impensabili come mettere il SO sull' hard disk e vedere se ricapita, magari e' l' SSD che da' di matto, opure se sei in AHCI metti in IDE e formatta di nuovo
 
  • Like
Reactions: Onion Knight

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
che casino , se capita anche quando windows è ancora fresco allora dev'essere qualche problema di tipo hardware , magari appunto l'SSD o ram ecc ..
Devi avere molta pazienza ; perché non provi ad usare il pc solamente con un Hard disk , GPU integrata e un banco di ram ? poi piano piano colleghi altra roba !
Hai la nostra solidarietà

Dato che l'ultimo pezzo aggiornato è la RAM , hai la possibilità di provere altra ram ?
 
  • Like
Reactions: Onion Knight

Onion Knight

Nuovo Utente
67
12
Ragazzi vi ringrazio per l'interessamento e per l'aiuto che mi state dando (specialmente dopo provare a sbatterci la testa da solo sul problema e senza le dovute conoscenze), avendo disponibilità del pc "incriminato" solo la sera e il weekend sarà un testing lunghettino per me, ma aggiornerò il post appena qualcheduna di queste combinazioni non dia problemi o si palesi altro di "interessante".


Dato che l'ultimo pezzo aggiornato è la RAM , hai la possibilità di provere altra ram ?

Ah altra cosa curiosa, le ram sono delle corsair vegeance pro da 16gb link a sheda tecnica e modello in spoiler quando accadono gli bsod, il profilo xmp 1.3 viene tolto nel bios e fatte girare in auto ( non viene aggiustata la tensione però, che in xmp è 1.65v mentre normalmente 1.5v a 1333).

In ogni caso le ho già sostituite ieri con i "vecchi banchi" kingston hyperx 2x4.
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
E se disattivi il profilo XMP e imposti manualmente la tensione a 1,5v ? ;)
 
  • Like
Reactions: Onion Knight

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili