PROBLEMA Blocco RTX 2080 Ti a 75 gradi

Fabiettomi

Nuovo Utente
1
0
Ciao a tutti,
ho problema con la mia scheda video RTX 2080 TI MSI Gaming X trio acquistata il 17/04/2019 (Yeppon) e da allora non ho mai avuto problemi e mai oveclockata.
Il problema che si presenta da circa un mese è che una volta raggiunta la temperatura di 75 gradi (succede ovviamente quando sono in game) va in blocco, schermata nera con nessun segnale video Display port e ventole sia di tutto il case che della GPU al massimo, l'unico modo per far ripartire il tutto è spegnere forzatamente il pc, una volta riavviato si presenta una strana schermata per la maggior parte completamente nera.
Per riuscire ad avviare Windows correttamente devo entrare nel bios che viene visualizzato correttamente e riavviare senza fare niente a questo punto torna tutto normale fino al prossimo blocco, premetto che il problema si è presentato da un mese ma effettivamente potrebbe essere presente da molto prima visto che uso una curva delle ventole gpu personalizzata dove le temperatura si stabilizza sempre sui 67/68 gradi, però ricordo di non aver utilizzato la curva personalizzata il primo anno.
Ho contattato MSI dove mi ha chiesto di fare un benchmark con Heaven di circa 2 ore e riportare temperatura, clock, ma ovviamente a me sono bastati 15 prima per arrivare a 75 gradi e quindi di rivolgermi al rivenditore.
Questo avviene senza utilizzare la curva personalizzata delle ventole che ovviamente girano più lentamente circa 1450 rpm, ma che comunque la gpu dovrebbe supportare senza problemi almeno fino a oltre 80 gradi prima di un downclock.

La mia configurazione:

CASE --------- Cooler Master MasterCase H500M ARGB
SSD ---------- Samsung 970 Pro 512
SSD -----------Samsung 970 Evo Plus 2 TB
SSD ---------- Crucial MX 500 2 TB
RAM ----------Xpg Spectrix D80 8X4 DDR4 3200 MHz
CPU ---------- Intel i9 9900K ( no overclock)
GPU ---------- RTX 2080 Ti MSI Gaming X trio ( no overclock)
AIO ---------- Cooler Master MasterLiquid ML360R RGB
PSU ---------- Corsair HX850i
MB ----------- MSI MEG Z390 ACE

In totale nel case ci sono 9 ventole e la temperatura della CPU in game raggiunge al massimo i 60 gradi, i driver della gpu sono gli ulitmi rilasciati 460.89 e la versione del bios è l'ultima disponibile 7B12v1A (1.A0), ho provato anche ad installare i driver in modalità provvisoria con DDU per un installazione pulita ma niente.


2020-12-14 23.02.52.jpg
Questa è la schermata che si presenta appena arriva a 75 gradi con tutte le ventole al massimo

2020-12-14 21.58.34.jpg
Questa è la schermata dopo il riavvio forzato senza passare dal Bios

Ho messo anche un paio di foto scattate durante il test di Heaven che ho anche mandato a Msi.

Qualcuno sa da cosa può dipendere questo problema?
Grazie.
 

Allegati

  • 2020-12-14 22.53.34.jpg
    2020-12-14 22.53.34.jpg
    4 MB · Visualizzazioni: 11
  • 2020-12-14 22.53.47.jpg
    2020-12-14 22.53.47.jpg
    2.1 MB · Visualizzazioni: 10
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili