PROBLEMA blocco parziale o totale del pc mentre gioco o più programmi aperti

Zalexx

Nuovo Utente
49
8
CPU
Ryzen 3800xt 4.5Ghz
Dissipatore
Corsair h115i pro rgb
Scheda Madre
MSI MPG x570 gaming pro
HDD
Barracuda 3TB - Samsung 970 nvme EVO SSD
RAM
2 X 16 Ballistix 3600mhz C16
GPU
RTX 3080nVidia Msi 3x ventus
Audio
Realtek
Monitor
HP 27mx
PSU
Seasonic Focus Platinum 850
Case
Cooler Master H500
Periferiche
Mouse: Logitech G203; Keyboard: Logitech G413 Carbon
Net
200Mbit
OS
Windows 10 pro
Salve a tutti. come da titolo nei giochi a volte mi si freeza il pc o parzialmente (riesco a muovere il mouse) o totalmente e sono costretto al riavvio forzato. Ho notato che il gioco a volte ritorna anche al desktop, senza chiudere l'app. RAM comprate da poco, testate, hanno dato qualche errore nel Memory Diagnostic di Windows; sto aspettando il cambio.
Temperature nella norma credo: cpu 40-70 gradi, gpu 50-70 gradi.
Come potrei risolvere questo fastidioso problema?
Vi ringrazio tutti. Allego qualche foto che potrebbe servire. Build nella bio o firma. No xmp attivo.
 

Allegati

  • cpuz1.png
    cpuz1.png
    38.9 KB · Visualizzazioni: 9
  • cpuz2.png
    cpuz2.png
    53 KB · Visualizzazioni: 9
  • cpuz3.png
    cpuz3.png
    41.6 KB · Visualizzazioni: 8
  • cpuz4.png
    cpuz4.png
    42.3 KB · Visualizzazioni: 9
  • cpuz5.png
    cpuz5.png
    355.1 KB · Visualizzazioni: 9
  • cpuz6.png
    cpuz6.png
    49.9 KB · Visualizzazioni: 7
  • DIsk 1.png
    DIsk 1.png
    53.9 KB · Visualizzazioni: 8
  • DIsk 2.png
    DIsk 2.png
    62.7 KB · Visualizzazioni: 7
  • Like
Reactions: Angelorob

Angelorob

Utente Èlite
4,862
5,208
CPU
Vv.aa.
Dissipatore
Nn
Scheda Madre
Vv.aa.
HDD
Vv.aa
RAM
Vv.aa
Audio
Voce
Ciao
Hai mandato indietro tutti i banchi?
Prendi ram 3600mhz.
Perché non attivi xmp?
Se hai ram, prova con 2 banchi (slots 2 e 4).
 
  • Like
Reactions: Zalexx

riccarock

Utente Èlite
6,939
1,733
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
La diagnostica di windows lascia il tempo che trova fai un memtest86 per ogni singolo banco di qualche ora

Hanno un cl un pò alto
 
  • Like
Reactions: Zalexx e bons84

Zalexx

Nuovo Utente
49
8
CPU
Ryzen 3800xt 4.5Ghz
Dissipatore
Corsair h115i pro rgb
Scheda Madre
MSI MPG x570 gaming pro
HDD
Barracuda 3TB - Samsung 970 nvme EVO SSD
RAM
2 X 16 Ballistix 3600mhz C16
GPU
RTX 3080nVidia Msi 3x ventus
Audio
Realtek
Monitor
HP 27mx
PSU
Seasonic Focus Platinum 850
Case
Cooler Master H500
Periferiche
Mouse: Logitech G203; Keyboard: Logitech G413 Carbon
Net
200Mbit
OS
Windows 10 pro
Ciao
Hai mandato indietro tutti i banchi?
Prendi ram 3600mhz.
Perché non attivi xmp?
Se hai ram, prova con 2 banchi (slots 2 e 4).
Grazie per la risposta
Mandato indietro? Puoi spiegarti per piacere?
Sono sempre loro le ram a 3600, solo che non ho attivato l'xmp perchè ho letto che in situazioni come queste dove compaiono schermate blu o il pc si freeza è sconsigliato.
Sono gia nello slot 2 e 4 partendo da cpu
Post unito automaticamente:

La diagnostica di windows lascia il tempo che trova fai un memtest86 per ogni singolo banco di qualche ora

Hanno un cl un pò alto
Va bene lo farò da usb. Come latenza non so dirti, pensavo di fare un upgrade prendendo queste CL 16 3600 :asd:
 
  • Like
Reactions: Angelorob

Angelorob

Utente Èlite
4,862
5,208
CPU
Vv.aa.
Dissipatore
Nn
Scheda Madre
Vv.aa.
HDD
Vv.aa
RAM
Vv.aa
Audio
Voce
Grazie per la risposta
Mandato indietro? Puoi spiegarti per piacere?
Sono sempre loro le ram a 3600, solo che non ho attivato l'xmp perchè ho letto che in situazioni come queste dove compaiono schermate blu o il pc si freeza è sconsigliato.
Sono gia nello slot 2 e 4 partendo da cpu
Post unito automaticamente:


Va bene lo farò da usb. Come latenza non so dirti, pensavo di fare un upgrade prendendo queste CL 16 3600 :asd:
Scusa ma tu indichi di avere 4x8gb 3000mhz.
Da qui le mie considerazioni.

Gli allegati purtroppo non li leggo bene causa display telefono.
👍
 
  • Like
Reactions: Zalexx

Zalexx

Nuovo Utente
49
8
CPU
Ryzen 3800xt 4.5Ghz
Dissipatore
Corsair h115i pro rgb
Scheda Madre
MSI MPG x570 gaming pro
HDD
Barracuda 3TB - Samsung 970 nvme EVO SSD
RAM
2 X 16 Ballistix 3600mhz C16
GPU
RTX 3080nVidia Msi 3x ventus
Audio
Realtek
Monitor
HP 27mx
PSU
Seasonic Focus Platinum 850
Case
Cooler Master H500
Periferiche
Mouse: Logitech G203; Keyboard: Logitech G413 Carbon
Net
200Mbit
OS
Windows 10 pro
Scusa ma tu indichi di avere 4x8gb 3000mhz.
Da qui le mie considerazioni.

Gli allegati purtroppo non li leggo bene causa display telefono.
👍
Chiedo scusa, pensavo di averlo modificato. Evidentemente non ho salvato. Ho delle crucial ballistix cl16 3600 mhz. Scusate :dead:
 
  • Like
Reactions: Angelorob

Ciuciciao

Nuovo Utente
17
3
visto che il difetto ti si presenta nei giochi sembrerebbe un problema di ram, ma hai provato ad usare un solo banco alla volta?

hai provato inoltre reinstallando un s.o. da zero?
 
  • Like
Reactions: Zalexx

Zalexx

Nuovo Utente
49
8
CPU
Ryzen 3800xt 4.5Ghz
Dissipatore
Corsair h115i pro rgb
Scheda Madre
MSI MPG x570 gaming pro
HDD
Barracuda 3TB - Samsung 970 nvme EVO SSD
RAM
2 X 16 Ballistix 3600mhz C16
GPU
RTX 3080nVidia Msi 3x ventus
Audio
Realtek
Monitor
HP 27mx
PSU
Seasonic Focus Platinum 850
Case
Cooler Master H500
Periferiche
Mouse: Logitech G203; Keyboard: Logitech G413 Carbon
Net
200Mbit
OS
Windows 10 pro
visto che il difetto ti si presenta nei giochi sembrerebbe un problema di ram, ma hai provato ad usare un solo banco alla volta?

hai provato inoltre reinstallando un s.o. da zero?
Si s.o. Installato da zero una settimana fa. Si anche un banco alla volta.
 

Zalexx

Nuovo Utente
49
8
CPU
Ryzen 3800xt 4.5Ghz
Dissipatore
Corsair h115i pro rgb
Scheda Madre
MSI MPG x570 gaming pro
HDD
Barracuda 3TB - Samsung 970 nvme EVO SSD
RAM
2 X 16 Ballistix 3600mhz C16
GPU
RTX 3080nVidia Msi 3x ventus
Audio
Realtek
Monitor
HP 27mx
PSU
Seasonic Focus Platinum 850
Case
Cooler Master H500
Periferiche
Mouse: Logitech G203; Keyboard: Logitech G413 Carbon
Net
200Mbit
OS
Windows 10 pro
Scusa ma tu indichi di avere 4x8gb 3000mhz.
Da qui le mie considerazioni.

Gli allegati purtroppo non li leggo bene causa display telefono.
👍
L'ultima volta che ho attivato xmp con le vecchie 300mhz ho dovuto staccare la batteria del bios perchè non faceva il boot. Quindi ora sono un po restìo
 

Ciuciciao

Nuovo Utente
17
3
Si s.o. Installato da zero una settimana fa. Si anche un banco alla volta.

quindi anche con un solo banco inserito ti ha fatto lo stesso difetto con entrambi i banchi? in questo caso si dovrebbe escludere la ram e pensare a qualcos'altro

L'ultima volta che ho attivato xmp con le vecchie 300mhz ho dovuto staccare la batteria del bios perchè non faceva il boot. Quindi ora sono un po restìo

devi attivarlo, male che va fai un altro reset cmos, ma potrebbe essere la causa del problema


purtroppo in questi casi bisogna andare per esclusione, la ram non dovrebbe essere perchè di solito si guasta un solo blocco, non entrambi, il fatto che ti faccia il difetto solo nei giochi (quindi browser e altri programmi non creano problemi?) farebbe sembrare il problema dovuto alla ram che si riempie maggiormente, ma un banco di ram fallato (esperienza personale) crea schermate blu un po' a casaccio, a volte il pc non si avvia proprio, altre volte nel bel mezzo di un momento qualsiasi e altre ancora sotto stress, ma una volta rimosso il banco difettoso il problema sparisce.

per ora le uniche prove che puoi fare senza provare pezzi di ricambio sono quella di attivare xmp e questo significa quindi usare entrambi i banchi, solo che non ci sono molte speranze se fa difetto con entrambi i banchi presi singolarmente, ma devi comunque farlo
escludere l'ssd installando il sistema operativo su un altro supporto come una penna usb (se ne hai una da almeno 16gb) o creando una piccola partizione sull'hdd
oltre questo bisogna sospettare qualche altro componente come alimentatore e scheda video, solo che per fare queste prove bisogna prendere altri pezzi da un precedente pc oppure ordinarli, provare e fare reso su amazon
 
  • Like
Reactions: Zalexx

Zalexx

Nuovo Utente
49
8
CPU
Ryzen 3800xt 4.5Ghz
Dissipatore
Corsair h115i pro rgb
Scheda Madre
MSI MPG x570 gaming pro
HDD
Barracuda 3TB - Samsung 970 nvme EVO SSD
RAM
2 X 16 Ballistix 3600mhz C16
GPU
RTX 3080nVidia Msi 3x ventus
Audio
Realtek
Monitor
HP 27mx
PSU
Seasonic Focus Platinum 850
Case
Cooler Master H500
Periferiche
Mouse: Logitech G203; Keyboard: Logitech G413 Carbon
Net
200Mbit
OS
Windows 10 pro
Grazie mille per la risposta. Ora nel dettaglio ti spiego. Avevo queste ram corsair vengeance 3000 c15 che per tanto tempo non mi hanno dato problemi enormi. Quando provai a settarle a 3000 mhz con XMP il pc non partì proprio e dovetti fare un clear cmos. Da allora dal bios sparì proprio il profilo xmp. Pensai di fare un upgrade e presi queste Crucial ballistix 3600mhz c16 con l'unica diffrenza di averle prese 2 x 16 e non 4 x 8 come le precedenti, quindi sempre 32GB. Al montaggio della prima ram andò liscio con i click, ma il secondo banco di ram fece solo un click, l'altro no. Preciso che il gancio mobile è presente solo da una parte in questa mobo. VAbbè pensai, è scesa giù, il gancio si è richiuso senza click ma comunque si è chiuso. Da lì tutti i problemi. Crash app, giochi, con più app aperte ogni tot, mentre giocavo, di continuo. Decido quindi di smontarle e rimontarle. 4 beep mobo. Riprovo e di colpo va. Memory diagnostic mi conferma che c'è un problema comunque (l'os ha lasciato un file con una nomenclatura e quando è andato a ripescarlo aveva una nomenclatura diversa. Così mi sembra di aver capito che sia l'errore). Allora decido di vedere se c'è qualche errore fisico alla ram ma nulla. Come al solito il primo banco va tranquillo con 2 click, il secondo fa click solo da una parte, l'altra scende ma non fa click(il gancio si richiude però). Siamo a ieri sera dunque con questa operazione. Fino ad ora nessun crash e ieri ho aperto qualche gioco. Ecco le cose come stanno. Ad ogni modo ho fatto un cambio con amazon e stanno già inviando le nuove. Poi farò il reso. Per quanto riguarda il profilo XMP sto un pò così ma se mi dici che si può fare tranquillamente su quello impostato a 3600mhz lo faccio. D'altronde la compatibilità con le ram c'è. Però c'è da dire che con quelle vecchiotte mi ha dato tanti problemi xmp(forse perchè erano 4 sul controller).
Detto ciò ti ringrazio per la risposta, seguirò i consigli che mi darai a riguardo..
Post unito automaticamente:

quindi anche con un solo banco inserito ti ha fatto lo stesso difetto con entrambi i banchi? in questo caso si dovrebbe escludere la ram e pensare a qualcos'altro



devi attivarlo, male che va fai un altro reset cmos, ma potrebbe essere la causa del problema


purtroppo in questi casi bisogna andare per esclusione, la ram non dovrebbe essere perchè di solito si guasta un solo blocco, non entrambi, il fatto che ti faccia il difetto solo nei giochi (quindi browser e altri programmi non creano problemi?) farebbe sembrare il problema dovuto alla ram che si riempie maggiormente, ma un banco di ram fallato (esperienza personale) crea schermate blu un po' a casaccio, a volte il pc non si avvia proprio, altre volte nel bel mezzo di un momento qualsiasi e altre ancora sotto stress, ma una volta rimosso il banco difettoso il problema sparisce.

per ora le uniche prove che puoi fare senza provare pezzi di ricambio sono quella di attivare xmp e questo significa quindi usare entrambi i banchi, solo che non ci sono molte speranze se fa difetto con entrambi i banchi presi singolarmente, ma devi comunque farlo
escludere l'ssd installando il sistema operativo su un altro supporto come una penna usb (se ne hai una da almeno 16gb) o creando una piccola partizione sull'hdd
oltre questo bisogna sospettare qualche altro componente come alimentatore e scheda video, solo che per fare queste prove bisogna prendere altri pezzi da un precedente pc oppure ordinarli, provare e fare reso su amazon
.
 

Ciuciciao

Nuovo Utente
17
3
certo è strano che uno degli slot non faccia due click, infatti una ram montata male crea problemi, se devi rismontarle prima che arrivino le nuove prova ad usare gli slot 1 e 3 invece di 2 e 4, altrimenti usa direttamente le nuove così da escludere le ram dal difetto
 
  • Like
Reactions: Zalexx

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 276 62.7%
  • XBOX Series X/S

    Voti: 164 37.3%

Discussioni Simili