RISOLTO Blocco in fase di avvio

ciano1983

Nuovo Utente
11
1
Salve a tutti e auguri di buon 2022 a tutti.
Ho un problema ormai da sempre, ma non ne vengo a capo. Arrivo al dunque....
Premo il tasto di accensione del mio pc desktop con windows 10, compare la schermata del logo Asus, poi successivamente il logo di Windows con la rotella che gira. In questo momento il led che di solito si accende quando carica i contenuti, rimane spento per 30/40 secondi circa e rimane sulla pagina con la rotella di Windows che gira. Dopo tutti questi secondi, il led si accende e si carica in 5secondi il sistema operativo. Premetto che ho il sistema su ssd, collegato alla porta 1a sata6g, avendo a disposizione 6 porte 6g. Processore i7, 16gb di ram, gtx1080 scheda video.
Non riesco a capire xkè perde quei secondi all'avvio. Sembrerebbe che il BIOS attenda prima di dare l'ok all'avvio del sistema operativo. Chiunque mi possa dare una mano, lo faccia. Grazie mille
 

leonardo6e56

Utente Attivo
1,566
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
prova ad entrare nel bios e a controllare ordine di boot, secure boot per vedere se perde tempo a cercare altri SO nelle altre porte
 

ciano1983

Nuovo Utente
11
1
l'ordine di boot prevede come primo l'ssd con sistema operativo e secondo il masterizzatore.
Ti posto l'immagine del mio bios sezione boot:
1641209192673.jpg
 

leonardo6e56

Utente Attivo
1,566
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
vai da windows fai win + r poi digita msconfig, vai su opzioni di avvio, e modifica in basso la scritta timeout metti 3 secondi

quello è il tempo in cui il bootloader resta aperto se hai eventualmente un dual boot ma potrebbe risolvere anche nel caso tu abbia un solo SO
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili