Blocchi temporanei o totali post-assemblaggio

agerosa

Nuovo Utente
Buongiorno a tutti.
Una settimana fa ho assemblato il mio primo pc.
All'accensione tutto perfetto, non fosse che del case Zalman z3 plus alcune ventole non vanno, ma la ventola del dissipatore e quella retrostante il case sì. Ho installato sopra Windows 8.1 e tutti i driver.
Nei giorni seguenti è capitato, ma molto raramente, che navigando su Chrome si bloccasse completamente per una 30ina di secondi, poi riprendesse a funzionare normalmente. Durante un riavvio da me provocato (causa installazione di un programma) si era bloccato definitivamente costringendomi al riavvio naturale.
Oggi però è capitato che giocando a Dishonored (a cui ho giocato con dettagli massimi tutta settimana senza problemi) mi si bloccasse una volta (schermo fermo, suono bloccato) costringendomi al riavvio e a distanza di 3/4 d'ora un'altra volta. Io ora per non saper nè leggere nè scrivere non lo sto più aprendo, ma è ovvio che c'è qualcosa che non va...cosa potrebbe essere però? :ciaociao::ciaociao::ciaociao::ciaociao: e grazie :luxhello::luxhello::luxhello:
 

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
Com è composto il computer?
 

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
ma le ventole come le hai collegate?

Io reinstallarei il sistema operativo intanto
 

peter97

Utente Èlite
2,601
550
Hardware Utente
CPU
Intel Core I5-6500
Scheda Madre
ASUS B150 PRO GAMING AURA
Hard Disk
Seagate 1tb
RAM
2x8gb ddr4 kingston @2133mHz
Scheda Video
ASUS dual gtx 1060 3gb
Monitor
ASUS VP247HA
Alimentatore
Cooler Master B500 v.2
Case
Cooler Master Masterbox 5
Sistema Operativo
Win 10
Buongiorno a tutti.
Una settimana fa ho assemblato il mio primo pc.
All'accensione tutto perfetto, non fosse che del case Zalman z3 plus alcune ventole non vanno, ma la ventola del dissipatore e quella retrostante il case sì. Ho installato sopra Windows 8.1 e tutti i driver.
Nei giorni seguenti è capitato, ma molto raramente, che navigando su Chrome si bloccasse completamente per una 30ina di secondi, poi riprendesse a funzionare normalmente. Durante un riavvio da me provocato (causa installazione di un programma) si era bloccato definitivamente costringendomi al riavvio naturale.
Oggi però è capitato che giocando a Dishonored (a cui ho giocato con dettagli massimi tutta settimana senza problemi) mi si bloccasse una volta (schermo fermo, suono bloccato) costringendomi al riavvio e a distanza di 3/4 d'ora un'altra volta. Io ora per non saper nè leggere nè scrivere non lo sto più aprendo, ma è ovvio che c'è qualcosa che non va...cosa potrebbe essere però? :ciaociao::ciaociao::ciaociao::ciaociao: e grazie :luxhello::luxhello::luxhello:
Una settimana e non hai ancora finito Dishonored??? Colpa tua, dovevi finirlo prima :lol:
Scherzo comunque, io ci ho messo ben di più :asd:

Prima è opportuno fare dei test. Sai per esempio se quando si blocca il pc c'è la cpu al massimo o la ram? Prova a scaricare intel burn test e fai 5-10 cicli ai vari livelli (tendendo aperto core temps o hw monitor di fianco) e vedi se insorgono problemi.
 

agerosa

Nuovo Utente
Una settimana e non hai ancora finito Dishonored??? Colpa tua, dovevi finirlo prima :lol:
Scherzo comunque, io ci ho messo ben di più :asd:

Prima è opportuno fare dei test. Sai per esempio se quando si blocca il pc c'è la cpu al massimo o la ram? Prova a scaricare intel burn test e fai 5-10 cicli ai vari livelli (tendendo aperto core temps o hw monitor di fianco) e vedi se insorgono problemi.
Intel burn test va bene anche se ho un processore amd?
 

peter97

Utente Èlite
2,601
550
Hardware Utente
CPU
Intel Core I5-6500
Scheda Madre
ASUS B150 PRO GAMING AURA
Hard Disk
Seagate 1tb
RAM
2x8gb ddr4 kingston @2133mHz
Scheda Video
ASUS dual gtx 1060 3gb
Monitor
ASUS VP247HA
Alimentatore
Cooler Master B500 v.2
Case
Cooler Master Masterbox 5
Sistema Operativo
Win 10
Intel burn test va bene anche se ho un processore amd?
Certo, l'ho fatto personalmente svariate volte. Non metterlo subito al massimo, proba gradualmente, e alla fine dei cicli riporta qui uno screen con la finestra di ibt e una con le temperature massime raggiunte. Se non risolvi prova a formattare e reinstallare tutto, se il problema non è hardware così sei quasi sicuro di risolverlo.
 

agerosa

Nuovo Utente
Certo, l'ho fatto personalmente svariate volte. Non metterlo subito al massimo, proba gradualmente, e alla fine dei cicli riporta qui uno screen con la finestra di ibt e una con le temperature massime raggiunte. Se non risolvi prova a formattare e reinstallare tutto, se il problema non è hardware così sei quasi sicuro di risolverlo.
In llegato ho messo tre screen. Il primo, cattura, è un errore che mi segnalava quando provavo a testarlo al "high" o "maximum"; il secondo, cattura_postblocco, l'ho screenato appena dopo uno dei blocchi temporanei su chrome di cui parlavo; il terzo è uno screen sotto sforzo "standard".
Ho notato che non so perhé, mio errore, ho installato la versione a 32 bit e non quella a 64. Credo che reinstallerò la versione a 64, anche se non so se abbia a che fare col mio errore...

EDIT: Sto impazzendo per installare la versione a 64 bit. So che rischio di diventare off-topic nel caso ditemelo che apro un altro post. Allora: io avendo un pc "fresco di assemblaggio" ho comprato Windows 8.1 Pro Student sul mio portatile e l'ho scaricato su una usb per installarlo sul pc desktop. Ora da quanto leggo avendo sul pc portatile windows a 32 bit, la versione bootable da usb creata era automaticamente a 32 bit, per questo ho installato questa versione. Se ora provo a scaricare windows a 64 bit però, nonostante il pc possa naturalmente supportarla, avendo installato una versione a 32 bit mi re-installerà sempre la versione a 32 bit e non quella a 64 bit.
C'è un modo per uscire da questo circolo vizioso senza dover cercare qualche mio amico con una versione a 64 bit su cui scaricare il file, preparare un bootable da usb da avviare poi sul mio? Madonna che casinari alla Microsoft...

Ero proprio alla fine dell'ultima missione, al monologo dell'ammiraglio...na delusione la missione finale...è valso la spesa solo perché l'ho ottenuto ad un euro grazie a sconto dalla scheda grafica...
 

Allegati

Ultima modifica:

peter97

Utente Èlite
2,601
550
Hardware Utente
CPU
Intel Core I5-6500
Scheda Madre
ASUS B150 PRO GAMING AURA
Hard Disk
Seagate 1tb
RAM
2x8gb ddr4 kingston @2133mHz
Scheda Video
ASUS dual gtx 1060 3gb
Monitor
ASUS VP247HA
Alimentatore
Cooler Master B500 v.2
Case
Cooler Master Masterbox 5
Sistema Operativo
Win 10
In llegato ho messo tre screen. Il primo, cattura, è un errore che mi segnalava quando provavo a testarlo al "high" o "maximum"; il secondo, cattura_postblocco, l'ho screenato appena dopo uno dei blocchi temporanei su chrome di cui parlavo; il terzo è uno screen sotto sforzo "standard".
Ho notato che non so perhé, mio errore, ho installato la versione a 32 bit e non quella a 64. Credo che reinstallerò la versione a 64, anche se non so se abbia a che fare col mio errore...

EDIT: Sto impazzendo per installare la versione a 64 bit. So che rischio di diventare off-topic nel caso ditemelo che apro un altro post. Allora: io avendo un pc "fresco di assemblaggio" ho comprato Windows 8.1 Pro Student sul mio portatile e l'ho scaricato su una usb per installarlo sul pc desktop. Ora da quanto leggo avendo sul pc portatile windows a 32 bit, la versione bootable da usb creata era automaticamente a 32 bit, per questo ho installato questa versione. Se ora provo a scaricare windows a 64 bit però, nonostante il pc possa naturalmente supportarla, avendo installato una versione a 32 bit mi re-installerà sempre la versione a 32 bit e non quella a 64 bit.
C'è un modo per uscire da questo circolo vizioso senza dover cercare qualche mio amico con una versione a 64 bit su cui scaricare il file, preparare un bootable da usb da avviare poi sul mio? Madonna che casinari alla Microsoft...

Ero proprio alla fine dell'ultima missione, al monologo dell'ammiraglio...na delusione la missione finale...è valso la spesa solo perché l'ho ottenuto ad un euro grazie a sconto dalla scheda grafica...
Non ti so dire se il problema è dovuto alla versione di win, ma sicuramente va installato un 64bit, con il 32 non usi più di 3gb di ram. Che programma usi per creare la usb bootable? Prova anche con altri programmi. Comunque se scarichi il 64bit e imposti correttamente il programma per rendere la usb bootable non dovresti avere nessun problema, anche se usi un so a 32bit su quel pc.
 

Entra

oppure Accedi utilizzando