Blocchi PC dopo installazione scheda PCI/PCMCIA

ippo105

Utente Attivo
43
0
ciao a tutti, spero che qualcuno possa aiutarmi, vi spiego il problema:
ieri ho montato sul mio pc una scheda pci/pcmcia per potermi collegare ad internet con la pc card, solo dopo ho scoperto che la pc card che ho non funziona con windows me,che è il so che ho sul pc fisso, ma solo con xp che ho invece sul portatile. allora ho provato a collegarmi con il modem alice di telecom come facevo sempre e il pc si connette ad internet ma dopo aver aperto metà della pagina iniziale si blocca e sono costretto a spegnerlo con il pulsante e riavviarlo con conseguente scan disk. inoltre il pc si blocca anche quando provo ad aprire l'aiuto in linea (anche se non sono connesso), quando si avvia il salva schermo, quando provo a variare le impostazioni dello schermo per non fare partire il salva schermo e quando tento di aprire la pagina di ripristino per tornare al momento precedente all'istallazione della scheda. naturalmente ho smontato il tutto ed eliminato i driver ma non ho risolto niente, siete la mia ultima spiaggia prima dellla formattazione.:inchino:
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Purtroppo Win ME è abbastanza ostico ed instabile, non mi stupirei se si fosse corrotto qualche file di sistema non ripristinabile.
 

Wait

Utente Èlite
2,224
7
Puoi provare così anche se ci credo poco: fai partire il computer in modalità provvisoria tenendo premuto F8 all'avvio.
A questo punto tenti il ripristino e vedi che succcede.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili