PROBLEMA Black screen in gioco senza overheat

aggo

Nuovo Utente
Da qualche giorno, dopo un tempo variabile di gioco (Fifa) che varia da 5 minuti a 3 ore, ho black screen e ventole a manetta per cui devo resettare. MSI afterburner non rileva aumenti di temperatura, tutto sotto 55°C stabili in gioco.
Ho ryzen 1600 con gtx 1060 6Gb pallit. No overclock. Il PC è pulito e non ho montato né collegato nessun nuovo compente né installato nuovi software.
La cosa strana è che tutto è cominciato dopo aver cambiato controller (Xbox one) che peraltro funziona senza problemi, ma credo sia pura casualità. Ho aggiornato tutto, Windows, driver sia del controller che della scheda (senza GeForce experience), controllato che il cavo di alimentazione della gpu fosse ben collegato, reinstallato il gioco da zero.

Ho letto in giro che potrebbe essere la pasta termica della scheda anche in assenza di overheat. Confermate? Altre cose da controllare?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,847
15,709
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Da qualche giorno, dopo un tempo variabile di gioco (Fifa) che varia da 5 minuti a 3 ore, ho black screen e ventole a manetta per cui devo resettare. MSI afterburner non rileva aumenti di temperatura, tutto sotto 55°C stabili in gioco.
Ho ryzen 1600 con gtx 1060 6Gb pallit. No overclock. Il PC è pulito e non ho montato né collegato nessun nuovo compente né installato nuovi software.
La cosa strana è che tutto è cominciato dopo aver cambiato controller (Xbox one) che peraltro funziona senza problemi, ma credo sia pura casualità. Ho aggiornato tutto, Windows, driver sia del controller che della scheda (senza GeForce experience), controllato che il cavo di alimentazione della gpu fosse ben collegato, reinstallato il gioco da zero.

Ho letto in giro che potrebbe essere la pasta termica della scheda anche in assenza di overheat. Confermate? Altre cose da controllare?
È necessario che tu ci dica la configurazione completa ed in dettaglio
 

aggo

Nuovo Utente
- CPU AMD Ryzen 5 1600 WRAITH 3400 AM4 BOX Wraith Spire 80W Cooler
- MB AMD AM4 ASROCK AB350 Pro4 Ryzen
- PSU 450W Corsair CX450M
- VGA Palit GTX1060 6GB JetStream
- RAM D4 3200 16GB C15 GSkill RipV K2

Nessun OC. La macchina ha due anni di vita e finora non ha mai dato problemi. L'unica modifica come detto è stato il cambio di controller (il cui nesso di causalità da semi ignorante mi sembra abbastanza improbabile).

Nel mentre ho provato a fare un'installazione pulita di un driver precedente della GPU, ho riscontrato un aumento di circa 6° in gioco (arrivando a 61-62°C massimo) e sono riuscito a giocare per più di due ore senza black screen, tanto che pensavo di aver risolto, poi il problema ha ripreso a ripresentarsi.
Ho provato in più ad aggiornare il BIOS (fino alla 3.4, le successive non ero sicuro sulla procedura e ho evitato visto il rischio di far danni e il razionale). Fatto memtest, tutto ok.
Ho installato Valley benchmark e all'avvio è subito arrivato il black screen. Una volta è arrivato anche fuori dal gioco in area desktop.

L'ultimo tentativo che ho fatto adesso è stato aprire, ripulire (non era molto che l'avevo fatto, c'era pochissima polvere), scambiare le RAM, rislottare tutti i cavi, cambiare slot PCI della GPU.

Ho rilanciato Valley e ha retto senza grossi problemi il benchmark in configurazione Extreme HD per due volte arrivando a 73°C di picco e riscendendo rapidamente sotto i 50°C in seguito arrivando a 40°C in idle. La CPU raggiunge temperature risibili (sempre sotto i 45°C). Tutte le ventole girano, GPU compresa.

Adesso riproverò a giocare un po' appena possibile per un po' di tempo e vediamo... nel mentre accetto ulteriori suggerimenti perché visto l'andazzo preferisco non essere troppo ottimista. Grazie!
 

sp3ctrum

Utente Èlite
3,452
1,264
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Vedi se il visualizzatore eventi di windows dice qualche cosa.
Io ho avuto un problema analogo con una R9 380 ed erano i driver che crashavano.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,847
15,709
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
- CPU AMD Ryzen 5 1600 WRAITH 3400 AM4 BOX Wraith Spire 80W Cooler
- MB AMD AM4 ASROCK AB350 Pro4 Ryzen
- PSU 450W Corsair CX450M
- VGA Palit GTX1060 6GB JetStream
- RAM D4 3200 16GB C15 GSkill RipV K2

Nessun OC. La macchina ha due anni di vita e finora non ha mai dato problemi. L'unica modifica come detto è stato il cambio di controller (il cui nesso di causalità da semi ignorante mi sembra abbastanza improbabile).

Nel mentre ho provato a fare un'installazione pulita di un driver precedente della GPU, ho riscontrato un aumento di circa 6° in gioco (arrivando a 61-62°C massimo) e sono riuscito a giocare per più di due ore senza black screen, tanto che pensavo di aver risolto, poi il problema ha ripreso a ripresentarsi.
Ho provato in più ad aggiornare il BIOS (fino alla 3.4, le successive non ero sicuro sulla procedura e ho evitato visto il rischio di far danni e il razionale). Fatto memtest, tutto ok.
Ho installato Valley benchmark e all'avvio è subito arrivato il black screen. Una volta è arrivato anche fuori dal gioco in area desktop.

L'ultimo tentativo che ho fatto adesso è stato aprire, ripulire (non era molto che l'avevo fatto, c'era pochissima polvere), scambiare le RAM, rislottare tutti i cavi, cambiare slot PCI della GPU.

Ho rilanciato Valley e ha retto senza grossi problemi il benchmark in configurazione Extreme HD per due volte arrivando a 73°C di picco e riscendendo rapidamente sotto i 50°C in seguito arrivando a 40°C in idle. La CPU raggiunge temperature risibili (sempre sotto i 45°C). Tutte le ventole girano, GPU compresa.

Adesso riproverò a giocare un po' appena possibile per un po' di tempo e vediamo... nel mentre accetto ulteriori suggerimenti perché visto l'andazzo preferisco non essere troppo ottimista. Grazie!
Domanda: xmp è attivo nel bios?
 

aggo

Nuovo Utente
Domanda: xmp è attivo nel bios?
sì attivo, a 3200.
Gli eventi li avevo già guardati e mi dà Kernel Power 41 (63).

Comunque ho giocato un paio d'ore e lasciato andare il gioco un'altra ora da solo senza problemi. Le temperature sono riabbassate sui 55° in game da quando ho risistemato l'hardware come prima di cambiare driver. Speriamo...
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,847
15,709
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
sì attivo, a 3200.
Gli eventi li avevo già guardati e mi dà Kernel Power 41 (63).

Comunque ho giocato un paio d'ore e lasciato andare il gioco un'altra ora da solo senza problemi. Le temperature sono riabbassate sui 55° in game da quando ho risistemato l'hardware come prima di cambiare driver. Speriamo...
Hai ripastato la cpu?

Comunque il bios è aggiornato? Magari può far comodo pure quello
 

aggo

Nuovo Utente
Hai ripastato la cpu?

Comunque il bios è aggiornato? Magari può far comodo pure quello
No, è un'operazione che non ho mai fatto e non ho la pasta anche volendo, dovrei ordinarla. Il BIOS l'ho aggiornato fino alla 3.4, per le successive consiglia di installare prima dei driver che però risultano incompatibili con la mia build (credo siano per gpu AMD), quindi non ho voluto correre rischi.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,847
15,709
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
No, è un'operazione che non ho mai fatto e non ho la pasta anche volendo, dovrei ordinarla. Il BIOS l'ho aggiornato fino alla 3.4, per le successive consiglia di installare prima dei driver che però risultano incompatibili con la mia build (credo siano per gpu AMD), quindi non ho voluto correre rischi.
... sono compresi i driver per le gpu integrate amd, ma ci sono anche i driver del chipset e li puoi installare tranquillamente amche se hai una gpu nvidia....
 

aggo

Nuovo Utente
Sono questi qua.
Quindi dici che posso installare il 6.00 facendo prima un passaggio dal 5.4 senza curarmi di altro?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,847
15,709
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Sono questi qua.
Quindi dici che posso installare il 6.00 facendo prima un passaggio dal 5.4 senza curarmi di altro?
Allora scarica e installa questi driver http://asrock.pc.cdn.bitgravity.com/Drivers/AMD/AllIn1/AllIn1(v18.50.16.01_WHQL).zip

Poi flashi la versione 5.40 del bios e poi l'ultima :)
 

aggo

Nuovo Utente
A titolo informativo per chi leggerà, non è stato necessario aggiornare il BIOS, tutto pare tornato definitivamente a posto con l'ultima operazione (pulizia, rislottaggio di cavi, RAM, e cambio slot PCI della GPU, quale di queste sia stata determinante non so).

Grazie comunque per l'aiuto.
 

Entra

oppure Accedi utilizzando