Bizzarro problema dopo aggiunta secondo SSD M2 nvme

felipao

Utente Attivo
3
1
L'altro Ieri ho aggiunto un secondo SSD m2 nvme su un PC che ho assemblato tempo fa e perfettamente funzionante, la CPU è un ryzen 3700X su mb gigabyte aorus elite x570 il PC, aveva già un m2 nvme come HD principale con il sistema operativo Windows 10 professional, un secondo SSD e un HD entrambi sata6, montato il secondo m2 verifico che il PC li veda, creo la partizione e faccio dei test con Crystal disk e tutto funziona regolarmente.
Il giorno dopo, usando un il PC mi accorgo che tutte le prese USB frontali, in pratica tutte quelle collegate tramite cavetteria agli appositi connettori sulla mb, non funzionano più, mentre le USB posteriori, funzionano regolarmente.
Ho provato a fare un po' di tutto, ma senza successo, tra l'altro, in questa situazione l'installer del driver chipset AMD non si installa (non risponde).
Smontato li SSD mnve dal secondo slot le porte USB tornano a funzionare e tutto torna alla normalità.
 
Ultima modifica:

massimo64

Nuovo Utente
1,410
239
Certo,controlla dal manuale della piastra madre cosa succede quando i 2 slot nvme sono occupati, di solito alcune piastre disabilitato la sesta porta sata...occorre leggere il manuale sperando che la piastra madre non ha qualche difetto occulto e te ne sei accorto solo ora che hai messo il secondo disco nome.Ci posti la configurazione hardware qua per capire , grazie
 

felipao

Utente Attivo
3
1
Certo,controlla dal manuale della piastra madre cosa succede quando i 2 slot nvme sono occupati, di solito alcune piastre disabilitato la sesta porta sata...occorre leggere il manuale sperando che la piastra madre non ha qualche difetto occulto e te ne sei accorto solo ora che hai messo il secondo disco nome.Ci posti la configurazione hardware qua per capire , grazie
Ho controllato, vengono accettati due nvme 4.0 e nessuna porta sata viene disabilitata, e poi il problema non è sulle sata ma sulle USB cablate.
 
  • Mi piace
Reazioni: massimo64

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,319
9,397
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Controlla la versione BIOS dalla F33G hanno fixato problemi con le USB 2.0:
 
  • Mi piace
Reazioni: massimo64

felipao

Utente Attivo
3
1
Controlla la versione BIOS dalla F33G hanno fixato problemi con le USB 2.0:
Ho la F35A e quello che mi è successo chiaramente non è l'atavico problema di alcuni con la disconnessione temporanea delle porte USB, infatti non ho mai avuto un singolo problema di USB anche con le versioni di bios precedenti, e poi non è che non funzionavano le 2.0 non funzionavano tutte quelle cablate, compresa la 3.1, mentre quelle saldate sul pannellino posteriore hanno continuato a funzionare regolarmente, come ho scritto nel primo post.
Il problema che mi è successo è davvero strano e, anche cercando su vari forum di hardware, fino ad ora non ho trovato nulla a riguardo, tra l'altro il pannello gestione periferiche di Windows non dà nessun punto esclamativo di periferica non riconosciuta, per il s.o. le porte USB stanno funzionando tutte regolarmente.
Domani provo a rimontarlo per vedere se magari era qualche falso contatto anche se dubito, è che ogni volta mi tocca togliere 1,5 kg. di scheda video perché lo slot del secondo m2 è proprio dietro, e la cosa non mi piace molto visto anche il costo spropositato della stessa.
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,319
9,397
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho la F35A e non ho mai avuto un singolo problema di USB anche con le versioni precedenti.
Ok. Scambia tra loro i due SSD e vediamo se dipende dallo slot o dal tipo di SSD.
 

Entra

oppure Accedi utilizzando

Discussioni Simili