Bip continuo all'avvio del computer (schermo nero)

BrunoFioretti

Nuovo Utente
3
0
Salve, da ieri riscontro il seguente problema: quando accendo il computer, quest'ultimo emette un beep continuo ed infinito. Ho già letto varie discussioni dove veniva suggerito di cambiare slot della ram e di testare un banchetto alla volta, nessun risultato positivo. Ho pulito anche la ram leggermente con una gomma morbida. Inoltre ho provato a scollegare gli altri componenti hardware ma il problema persiste.

I componenti del computer sono:

SCHEDA MADRE Acer con chipset INTEL H61 (4 slot x la ram)
PROCESSORE INTEL QUAD CORE i7-3770 3,40 GHz
MEMORIA RAM 16GB DDR3
SSD 120GB
HARD DISK 1TB
MASTERIZZATORE DVD DUAL LAYER
SCHEDA VIDEO RADEON RX550 4GB DDR5 VRAM
 

riccarock

Utente Èlite
7,210
1,812
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Che frequenza ha la RAM e cl

Sono due banchi da 8?

Inviato dal mio MI 9 utilizzando Tapatalk
 
  • Like
Reactions: BrunoFioretti

BrunoFioretti

Nuovo Utente
3
0
Esatto, due banchi da 8 GB.

Guarda caro, la frequenza precisa non la conosco e potrei errare. Ti allego una foto della RAM.
IMG_20201124_161255.jpg
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Salve, da ieri riscontro il seguente problema: quando accendo il computer, quest'ultimo emette un beep continuo ed infinito. Ho già letto varie discussioni dove veniva suggerito di cambiare slot della ram e di testare un banchetto alla volta, nessun risultato positivo. Ho pulito anche la ram leggermente con una gomma morbida. Inoltre ho provato a scollegare gli altri componenti hardware ma il problema persiste.

I componenti del computer sono:

SCHEDA MADRE Acer con chipset INTEL H61 (4 slot x la ram)
PROCESSORE INTEL QUAD CORE i7-3770 3,40 GHz
MEMORIA RAM 16GB DDR3
SSD 120GB
HARD DISK 1TB
MASTERIZZATORE DVD DUAL LAYER
SCHEDA VIDEO RADEON RX550 4GB DDR5 VRAM
Togli la scheda video, e prova l'integrata e vediamo se si accende...

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Esatto, due banchi da 8 GB.

Guarda caro, la frequenza precisa non la conosco e potrei errare. Ti allego una foto della RAM. Visualizza allegato 392228
Vabbè sono ram normali, poi se hanno funzionato sinora la frequenza e i CL sono a posto come modello ... Ritengo che data la vecchiaia della mobo se una volta utilizzata solo l'integrata non dovesse sortire effetto alcuno, potrebbe essere la mobo andata, ma se non hai altre ram potrebbero essere anche loro ...
Se togli tutti e due i banchi i beep rimangono uguali oppure variano rispetto a quello finora riscontrato?
Hai provato a fare un clear cmos togliendo batteria tampone e alimentazione portando a zero interruttore alimentatore?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Ultima modifica:

BrunoFioretti

Nuovo Utente
3
0
Togli la scheda video, e prova l'integrata e vediamo se si accende...

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

Già fatto, nulla da fare purtroppo
Post automatically merged:

Vabbè sono ram normali, poi se hanno funzionato sinora la frequenza e i CL sono a posto come modello ... Ritengo che data la vecchiaia della mobo se una volta utilizzata solo l'integrata non dovesse sortire effetto alcuno, potrebbe essere la mobo andata, ma se non hai altre ram potrebbero essere anche loro ...
Se togli tutti e due i banchi i beep rimangono uguali oppure variano rispetto a quello finora riscontrato?
Hai provato a fare un clear cmos togliendo batteria tampone e alimentazione portando a zero interruttore alimentatore?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

Anche se tolgo le ram, il beep resta uguale non variando. Si, ho tolto anche la batteria resettando il bios..
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Allora direi che ultimo tentativo via tutto, tastiera mouse, ogni periferica, togli ram, batteria e togli alimentazione cpu e 24 pin, quindi mobo senza niente attaccato.
Lasciala così una mezz'ora... Poi rimetti solo batteria, mouse, tastiera un banco ram e niente gpu e prova... Se non va, trova mobo usata per sostituire la tua

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.6%
  • XBOX Series X/S

    Voti: 251 36.4%

Discussioni Simili