PROBLEMA BIOS SONY VAIO PCG-5K2M

MrPepkins

Utente Attivo
180
7
Hardware Utente
CPU
Intel Core i7 2600k (overclock 4,5 GHZ) con cooler master hyper 612s
Scheda Madre
Asus P8P67PRO Rev 3.1
Hard Disk
SSD Samsung 830 128GB/ SSD Intel 730 120GB/ WD Caviar Black 1TB / PakardBell 750gb HDD esterno
RAM
Corsair Venceance LowProfile 12GB 1600MHZ
Scheda Video
nVidia Palit SuperJetstream GTX780 2GB
Scheda Audio
Integrata scheda madre
Monitor
Asus VS248H
Alimentatore
Corsair Enthusiast TX750M
Case
Cooler Master CM690 II
Sistema Operativo
Windows 8.1 Pro 64 bit
Ciao,
ho un problema con un computer datato di 7 anni!:old: Devo accedere al bios per mettere modalità AHCI ma mi chiede la password (preimpostata da sony). Avevo a suo tempo provato con un programma bootabile a "scavalcare" il tutto, ma nulla da fare. Qualcuno sa se l'assistenza sony potrebbe fornirmi la password? Nella scatola ovviamente nessuna info:cav:
Ah, avrei un'altra domanda: qualcuno sa se la ATI Mobility Radeon supporta Windows 10? Nell'icona di aggiornamento mi dicono di no, ma io non mi fido:asd:
Grazie!
 
Ultima modifica:

MrPepkins

Utente Attivo
180
7
Hardware Utente
CPU
Intel Core i7 2600k (overclock 4,5 GHZ) con cooler master hyper 612s
Scheda Madre
Asus P8P67PRO Rev 3.1
Hard Disk
SSD Samsung 830 128GB/ SSD Intel 730 120GB/ WD Caviar Black 1TB / PakardBell 750gb HDD esterno
RAM
Corsair Venceance LowProfile 12GB 1600MHZ
Scheda Video
nVidia Palit SuperJetstream GTX780 2GB
Scheda Audio
Integrata scheda madre
Monitor
Asus VS248H
Alimentatore
Corsair Enthusiast TX750M
Case
Cooler Master CM690 II
Sistema Operativo
Windows 8.1 Pro 64 bit

Entra

oppure Accedi utilizzando