PROBLEMA bios rx 580

NiccoHero

Nuovo Utente
67
2
Hardware Utente
CPU
Xeon x5460
RAM
8gb ddr2
Scheda Video
GTX 580
Alimentatore
Sharkoon wpc bronze 450w
Sistema Operativo
Windows 10
Buonasera a tutti, ho una RX 580 sapphire nitro+ da 4 gb con memorie elpida. Su quella scheda ho un bios abbastanza conservativo con le frequenze (1340 sul core e 1750 sulle memorie) e vorrei passare a quello stock
(1411 sul core e 2000 sulle memorie), solo che se provo a flashargli quello che trovo su techpowerup usando atiwinflash mi dà artefatti, quindi ho pensato che quel BIOS non fosse compatibile con le mie memorie, mi poteste aiutare?

Inviato da Redmi 5 Plus tramite App ufficiale di Tom\'s Hardware Italia Forum
 

SiRiO

Moderatore
Staff Forum
8,137
4,407
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
e probabile che le tue memorie non reggano i 2000mhz, torna al bios precedente e prova a controllare i limiti di overclock con msi alfterburner
volendo c'è un altro bios per la nitro da 4gb
1411/1750, ma meglio modificare con msi e non caricare bios
 
Ultima modifica:

NiccoHero

Nuovo Utente
67
2
Hardware Utente
CPU
Xeon x5460
RAM
8gb ddr2
Scheda Video
GTX 580
Alimentatore
Sharkoon wpc bronze 450w
Sistema Operativo
Windows 10
e probabile che le tue memorie non reggano i 2000mhz, torna al bios precedente e prova a controllare i limiti di overclock con msi alfterburner
volendo c'è un altro bios per la nitro da 4gb
1411/1750, ma meglio modificare con msi e non caricare bios
Il problema è che prima avevo un BIOS con 2050 MHz alle memorie, e anche se avevo problemi in gaming, Windows girava senza problemi, quindi forse nel BIOS che ho usato erano settati male i voltaggi o non era compatibile con le elpida, ma solo con Samsung e hynix. Comunque ora vedo fino a dove arrivo con afterburner.
 
Ultima modifica:

NiccoHero

Nuovo Utente
67
2
Hardware Utente
CPU
Xeon x5460
RAM
8gb ddr2
Scheda Video
GTX 580
Alimentatore
Sharkoon wpc bronze 450w
Sistema Operativo
Windows 10
e probabile che le tue memorie non reggano i 2000mhz, torna al bios precedente e prova a controllare i limiti di overclock con msi alfterburner
volendo c'è un altro bios per la nitro da 4gb
1411/1750, ma meglio modificare con msi e non caricare bios
Ok, ho messo il BIOS che mi consigliavi, ho spinto le memorie a 2000 MHz con l'utility di AMD e sembra andare bene, non capisco perché quel BIOS non vada.

IMG_20190629_124230.jpeg


Inviato da Redmi 5 Plus tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
8,137
4,407
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao, uso del forum sbagliato :suicidio:
no titolo in maiuscolo (edita grazie)
no immagini copiaincollate direttamente, ma vanno sotto spoiler o miniaure o allegati (edita grazie, trovi come fare in firma)
no post consecutivi a distanza di poco tempo (pure questo puoi editare cliccando si modifica e inserendo l'aggiunta all'ultimo messaggio)
no foto da cellulare quando basta uno screenshoot con windows, l'immagine si vede meglio da screenshoot e pesa 10 volte meno (trovi la guida
qui)
lascia i "mi piace :ok:" a chi risponde
 
Ultima modifica:

Entra

oppure Accedi utilizzando