BIOS RAID ma SSD e HDD Non-RAID

Alexander ale

Bannato a Vita
105
5
Come da titolo quando accendo il pc vedo per qualche secondo la schermata nera con le voci dei miei hard disc:
ssd 850 evo etc. NON-RAID
hdd wd etc. NON-RAID
Scritta nera e non raid in verde.

Allora questo non mi hai dato problemi (nei 2 mesi da quando ho assemblato il pc) ma oggi ho deciso di reinstallare windows in modo pulito:

Ho resettato default il bios (la mia motherboard è msi z270 gaming pro carbon) si era messo in ahci ma lo ho settato su RAID.
Fatto ciò ho collegato la chiavetta di widowns 10.
Combinazione tasti SHIFT+F10 per acedere al prop dei comandi.
diskpart
list disk
select disk *
clean


Fatto ciò ho proceduto ad installare windows 10 sulla SSD.
Acceso il pc sono andato nella "gestione disco" quello che su widnwos 10 si trova con "crea e formatta le partizioni del disco rigido".
Una volta li mi chiedeva di scegliere per l'ssd tra gpt o mbr (scelto gpt) e poi ho attivato l'hdd.

Il pc funziona perfettamente ma fa la stessa cosa di prima, la stessa maledetta schermata con ssd e hdd NON RAID nonostante il bios sia su RAID.


Che cosa vuol dire, che cosa devo fare, è normale o devo cambiare qualcosa???
Grazie.

SCHERMATA TIPO QUESTA (la ho presa da internet) MA SENZA LO SFONDO BLU, TUTTO NERO.
2dtc7lx.jpg

la gestione disco
wff.PNG
 

Maniac145

Utente Attivo
598
215
CPU
Ryzen 3800X
Dissipatore
NOCTUA NH-D14
Scheda Madre
Asus PRIME X370-PRO
Hard Disk
Samsung 950 Pro 256 GB + 4TB vari
RAM
16 gb
Scheda Video
Gigabyte GTX 1070 G1 Gaming
Scheda Audio
integrata+ casse Edifier R1280T
Monitor
Philips Monitor Gaming 275E1S 27" IPS
Alimentatore
EVGA SuperNOVA P2 PSU 750W
Case
CORSAIR Mid-Tower Carbide 300R
Internet
fibra ftth 1 Gigabit
Sistema Operativo
WINDOWS 10 pro 64bit
ti consiglio di leggere questa guida sul raid
https://www.tomshw.it/forum/threads/guida-spiegazioni-sul-raid.96031/

E' perfettamente normale, il raid serve a "combinare" i dischi per utilizzi specifici, se non imposti nessun array tra i dischi saranno sempre non raid.
nel tuo caso con ssd e un dico normale avresti fatto meglio ad installare il sistema con i dischi in AHCI
 

Alexander ale

Bannato a Vita
105
5
Infatti mi era stato consigliato di (una volta conclusa l'installazione in raid) spostare l'ssd su ahci e lasciare l'hdd su raid (in quanto su windows 10 non si riesce a installare direttamente in ahci)
questo mi hanno detto
 

Liupen

SSD MAN
Utente Èlite
9,766
4,264
Allora invece che in privato ti rispondo quì...però non aprire più di una discussione con lo stesso argomento:
Non-Raid

Ma allo stato attuale che problemi potrebbe darmi?
Comunque se ho capito bene resetto bios a default, diskpart ssd e hdd, tolgo hdd, installo windows, ricollego hdd? (nel bios devo essere ahci?)
Mi pare che ci sia anche una dicitura sui vari dischi del tipo UEFI oppure NTSF, quale va inserito?

Cioè come ho detto per montarlo me la sono cavato ma il lato più informatico non ne so nulla o quasi.

Sul manuale non ci sono più pagine di 40.. si va dal 1 al 40 e poi cambia lingua, non so dove intendi te ma con la mia z270 non ho altre pagine.

Questa guida è affidabile? Solo non capisco cosa voglia dire quando dice di installare il sistema operativo su "GPT"

https://rog.asus.com/forum/showthre...1-10-The-proper-way-(UEFI-based-installation)

Nessun problema in realtà... diciamo che hai una configurazione del chipset su RAID invece che AHCI, cioè il bios si predispone a cercare una forma di RAID (vedi cos'è su Wiki), come ti spiega il precedente utente: un array di dischi (unione logico funzionale)... ma non lo trova e si avvia scrivendoti "Ehi, guagliò,sei in raid ma... NON c'è un RAID 0,1,2,ecc!". Dal punto di vista delle performance con l'SSD, AHCI sarebbe meglio ma il RAID mode ha funzioni simili dal punto di vista: uso (limitante su alcune funzioni del software Samsung..ad esempio). Poco male.
Come vedi, tranne il tentennamento del bios all'avvio...tutto funziona ugualmente...quindi puoi lasciare anche così.

Ti ho consigliato di reinstallare il sistema operativo per risolvere la cosa in modo radicale, senza modifiche al registro.
Avendo installato da poco non dovrebbe essere un problema. Fai un backup mi raccomando per non perdere i tuoi dati.
Per pulire l'ssd usa semplicemente le funzioni di installazione di windows.
Ecco il link del manuale della tua scheda http://download.msi.com/archive/mnu_exe/E7A63v1.0.zip
Per una installazione UEFI puoi ad esempio utilizzare una guida tipo questa
GPT è un modo diverso di far gestire un "disco" (sia SSD che HDD), rispetto ad esempio a MBR. Per formattare in GPT e quindi poter sfruttare UEFI, segui le poche istruzioni del video.
 

Alexander ale

Bannato a Vita
105
5
Dunque se lascio così com'è non ci sono conseguenze (oltre a un piccolo svantaggio per l'ssd che comunque avvia il pc in 13 secondi)?

p.s. se sta mattina impostavo il bios in ahci e installavo windows sarebbe andato meglio? (mi è stato detto che con windows 10 non funziona ahci e che sarebbe crasciato)
 

Liupen

SSD MAN
Utente Èlite
9,766
4,264
Esatto, l'unico handicap è quel messaggio all'avvio che ti avvisa dello stato non-raid.
Intuisco che stamattina qualche utente può averti detto che se mettevi ahci invece di raid il sistema operativo non si sarebbe avviato... vero!
Potresti in teoria cambiare delle chiavi di registro ma non te lo consiglio se non sei esperto di pasticciare con quello. :sisi:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento