PROBLEMA Bios prima accensione

Masa_1993

Nuovo Utente
Buongiorno,
Ho appena finito di montare il nuovo computer con scheda madre gigabyte b360m d3h, ovviamente prima di scrivere ho controllato di aver installato tutto correttamente, cavi ecc.
Con l'accensione il computer entra in automatico nel bios, e cercando ei modificare la sequenza d'avvio per far partire la usb, non mi rileva n'è l'ssd né l'hard disk e nemmeno il lettore cd, o meglio: sotto a "sata information" me li vede tutti e tre, mentre su sequenza d'avvio mi viene fuori la scritta "nessun dispositivo avviabile trovato". Oltre a quello non mi trova nemmeno la chiavetta usb o cd (provato au altri pc e sono funzionanti ovviamente), ho provato a leggere altre discussioni e "secure boot enable" è su disabilitato.. cosa può essere? Ringrazio tutti in anticipo per le risposte
 

sl45i

Utente Attivo
259
34
Hardware Utente
CPU
Intel Core i7 8700k @5.0ghz
Dissipatore
Ek Dual Pump D5 + Alphacool XT45 420mm e 280mm + Ek Coolstream Xe 240mm
Scheda Madre
Asus Z370-E Strix Gaming
Hard Disk
Western Digital M.2 240Gb + Western Digital Green 4TB
RAM
16 GB DDR4 Corsair Vegeance 3000mhz CL15
Scheda Video
MSI Sea Hawk Ek X Gtx 1070 @2100Gpu @4800Memory
Scheda Audio
Asus SupremeFX S1220A
Monitor
LG 49UF8507 SUPER ULTRA HD
Alimentatore
Corsai Hx850i
Case
Thermaltake The Tower 900
Periferiche
LG Soundbar 330watt
Internet
Fastweb 100mb
Sistema Operativo
Windows 10 64bit
prova a cambiare il settaggio da bios ahci
 

sl45i

Utente Attivo
259
34
Hardware Utente
CPU
Intel Core i7 8700k @5.0ghz
Dissipatore
Ek Dual Pump D5 + Alphacool XT45 420mm e 280mm + Ek Coolstream Xe 240mm
Scheda Madre
Asus Z370-E Strix Gaming
Hard Disk
Western Digital M.2 240Gb + Western Digital Green 4TB
RAM
16 GB DDR4 Corsair Vegeance 3000mhz CL15
Scheda Video
MSI Sea Hawk Ek X Gtx 1070 @2100Gpu @4800Memory
Scheda Audio
Asus SupremeFX S1220A
Monitor
LG 49UF8507 SUPER ULTRA HD
Alimentatore
Corsai Hx850i
Case
Thermaltake The Tower 900
Periferiche
LG Soundbar 330watt
Internet
Fastweb 100mb
Sistema Operativo
Windows 10 64bit
mi sono sempre chiesto cosa cambi ad installarlo in uefi oppure in legacy... ;)
 

sl45i

Utente Attivo
259
34
Hardware Utente
CPU
Intel Core i7 8700k @5.0ghz
Dissipatore
Ek Dual Pump D5 + Alphacool XT45 420mm e 280mm + Ek Coolstream Xe 240mm
Scheda Madre
Asus Z370-E Strix Gaming
Hard Disk
Western Digital M.2 240Gb + Western Digital Green 4TB
RAM
16 GB DDR4 Corsair Vegeance 3000mhz CL15
Scheda Video
MSI Sea Hawk Ek X Gtx 1070 @2100Gpu @4800Memory
Scheda Audio
Asus SupremeFX S1220A
Monitor
LG 49UF8507 SUPER ULTRA HD
Alimentatore
Corsai Hx850i
Case
Thermaltake The Tower 900
Periferiche
LG Soundbar 330watt
Internet
Fastweb 100mb
Sistema Operativo
Windows 10 64bit
utilizza lo strumento che ti ha consigliato quizface ;)
 

Entra

oppure Accedi utilizzando