PROBLEMA Bios non parte

Galbadro

Nuovo Utente
4
0
Salve ragazzi, ho deciso di comprare una nuova scheda madre e ram compatibili.
Dopo aver smontato tutto ed aver riassemblato, il bios parte e anche windows istallato sull'hardisk che usavo con la vecchia scheda madre.
Tutto sembra essere andato a buon fine, se non fosse che mi accorgo che la scheda madre vede un solo banco di RAM da 8 Gyga anzichè 16. Questa problematica mi era già sorta in passato e avevo risolto riattaccando i banchi di RAM che probabilmente non avevo inserito bene.
Spengo il pc, stacco la corrente e dopo aver staccato i banchi di RAM e averli riattaccati riavvio tutto. Ora però non visualizzo nulla sullo schermo, non parte neanche il bios.
Ho provato le seguenti procedure:

  • Provato ad avviare la scheda madre con una RAM sola o con nessuna
  • Staccato e riattaccato la batteria tampone
  • Staccato la scheda video e riassemblata (Ho provato sia collegando il cavo HDMI ad essa sia che alla Mobo)
Quello che mi risulta anomalo è proprio il fatto che riattaccando il banco di RAM secondario (dopo che il PC era comunque partito) sia sorta tale problematica, anche perchè ora anche con un solo banco di RAM non parte. Vi lascio le caratteristiche del PC sperando in un vostro aiuto.

Mobo: Asus z170 pro gaming
CPU: Intel Core 7 6700K LGA 1151
RAM: Corsaire vengeance lpx DDR4 2400mhz
Scheda Video: Sapphire NITRO RX 580 4GB
Alimentatore: Thermaltake Berlin 630W
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
26,980
11,888
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Hai provarto a fare un clear CMOS
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
26,980
11,888
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Sei sicuro di avere messo in banchi di ram negli slot giusti?

Di solito sono tipo A1 B1 per il dual channel
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
26,980
11,888
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Prova solo con un banco alla volta e pèrova con 1 banco uno slot alla volta
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento