RISOLTO Bios non funzionante

Stato
Discussione chiusa ad ulteriori risposte.
Salve, è da un paio di settimane che mi si presenta questo problema, ovvero, ogni qual volta accendo il pc, la schermata solita, che dura qualche secondo, dove ho la possibilità di accedere al BIOS non compare. Rimane nero qualche secondo e poi passa e apre Windows 10. Ho provato ad accedere al bios tramite riavvio_avanzato>risoluzione_problemi>opzioni_avanzate>impostazioni_di_avvio>riavvia ma rimane nero lo schermo, anche se il pc rimane in funzione. Vi è mai capitata una situazione simile, sapete cosa posso fare?

Scheda madre: asrock AB350 PRO4
P.s. ho già provato cambiando scheda video o usando solo il processore, in ogni caso il BIOS non compare, ma al suo posto lo schermo rimane nero
 

Cal

Utente Attivo
450
70
Hardware Utente
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
Hard Disk
250
RAM
12
Scheda Video
Gigabite g1 gtx 970 nuclear edition
Scheda Audio
Focusrite Saffire pro 24
Salve, è da un paio di settimane che mi si presenta questo problema, ovvero, ogni qual volta accendo il pc, la schermata solita, che dura qualche secondo, dove ho la possibilità di accedere al BIOS non compare. Rimane nero qualche secondo e poi passa e apre Windows 10. Ho provato ad accedere al bios tramite riavvio_avanzato>risoluzione_problemi>opzioni_avanzate>impostazioni_di_avvio>riavvia ma rimane nero lo schermo, anche se il pc rimane in funzione. Vi è mai capitata una situazione simile, sapete cosa posso fare?

Scheda madre: asrock AB350 PRO4
P.s. ho già provato cambiando scheda video o usando solo il processore, in ogni caso il BIOS non compare, ma al suo posto lo schermo rimane nero
ciao, e' unacosa ovvia ma nonsi sa mai, ma hai gia provato a resettare il bios?
 

tremoire

Utente Èlite
2,765
2,770
Hardware Utente
CPU
Tutto work in progress, bro!
Dissipatore
Tutto work in progress, bro!
Scheda Madre
Tutto work in progress, bro!
Hard Disk
Tutto work in progress, bro!
RAM
G.Skill Trident Z RGB 3200mhz C14
Scheda Video
Tutto work in progress, bro!
Scheda Audio
Denon 3400H/Triangle Elara LN07+Espirit Tituz Ez+ Triangle Voce +Triangle Tales 340/Sound BlasterZxR
Monitor
Benq GW2765HT
Alimentatore
Tutto work in progress, bro!
Case
Fractal Design Define R6
Periferiche
Mouse: Scimitar Pro RGB-Steel Series Daiblo III- Keybord: CM Storm QuickFire Ultimate - Aereocool Templarius Gladiator
Sistema Operativo
Windows 7- Linux Mint 17.3
Prova a fare un Clear CMOS
 
  • Mi piace
Reactions: DareDevil_

Cibachrome

Utente Èlite
10,381
3,837
Hardware Utente
Salve, è da un paio di settimane che mi si presenta questo problema, ovvero, ogni qual volta accendo il pc, la schermata solita, che dura qualche secondo, dove ho la possibilità di accedere al BIOS non compare. Rimane nero qualche secondo e poi passa e apre Windows 10. Ho provato ad accedere al bios tramite riavvio_avanzato>risoluzione_problemi>opzioni_avanzate>impostazioni_di_avvio>riavvia ma rimane nero lo schermo, anche se il pc rimane in funzione. Vi è mai capitata una situazione simile, sapete cosa posso fare?

Scheda madre: asrock AB350 PRO4
P.s. ho già provato cambiando scheda video o usando solo il processore, in ogni caso il BIOS non compare, ma al suo posto lo schermo rimane nero
Ciao.

Che processore hai?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,659
15,128
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando