PROBLEMA BIOS Lenovo G50-70 incasinato

U

Utente cancellato 158237

Ospite
Ciao a tutti ! Ringrazio coloro che avranno voglia di leggere tutto quello che sto per scrivere e chi magari, saprá aiutarmi, a risolvere il problema che ( ho / si é creato nel Bios ) in un portatile Lenovo G50-70.
Cerco di riassumere il tutto :
Ho un pc portatile Lenovo G50-70 ( modello 20351 ) con intel core i5 e 6Gb di ram.
Da quando ho aggiornato a Windows 10, ho sempre avuto qualche problema con i driver ( specialmente della porta LAN ) che ultimamente aveva smesso di funzionare del tutto. Così ho pensato di installare l' ultima versione di Ubuntu in Dual Boot con Windows 10, per provare a testare le periferiche. Una volta visto che la porta non funzionava comunque, ho eliminato la partizione di Ubuntu da Windows, e tentato di rimuovere ( scusatemi se sbaglio GRAB ).
Seguendo una guida pensavo di aver risolto, quindi riavvio il pc, ma in realtá non partiva più niente, nemmeno Windows.
Così, visto che non avevo file importanti all' interno dell hard disk, ho provato a ripristinarlo, ma non partiva l' installazione di Windiws ( nè da pennetta, nè da DVD creati con media creation tool ) ed ho deciso quindi, di inserire l hard disk in un lettore esterno, e di ripristinare tutte le partizioni con un altro pc, utilizzando DiskPart ( pensando che l errore fosse nell' hard disk ) ma comunque non funzionava niente.
A questo punto, accendo il pc e seguono questi errori in sequenza :
- Ububtu boot failed. ( sfondo nero, rettangolo blu ) premo ok
- Windows Boot Manager boot failed. Premo ok
- Default Boot Device Missing or Boot Failed. Insert Recovery Media and Hit any key
Then select 'Boot Manager ' to choose a new Boot Device or to Boot Recovery Media. Premo ok
- Boot Manager
Boot Option Menu
Ubuntu
Windows Boot Menu. Premo ok su una delle due scelte e viene scritto : No bootable device -- Please restart sistem.

A questo punto, sono entrato nel BIOS ed ho notato che l orario era un ora indietro, se provo a modificare le impostazioni, sembra che al riavvio successivo non vengono applicate ( infatti quando rientro è tutto uguale a prima ) , provo a ripristinare le impostazioni, ma non succede niente, nella sezione Boot ( EFI ) vedo le seguenti opzioni :
-ububtu
-Windows Boot Manager
-EFI Usb Device
-EFI DVD/CDROM
-EFI Network
( anche modificando l ordine e salvando, non cambia niente al riavvio e l' ordine resta questo )
Non parte il boot da chiavetta o dvd ( sia con windows che con Ubuntu )
Ho provato a togliere la corrente, staccare la batteria, rimuovere le ram e l hard disk per tutta la notte, ma stamani mattina non è cambiato niente ( volevo provare a rimuovere la batteria tampone, ma ho visto che è saldata e rivestita da una copertura , e non vorrei creare altri casini )
Ho provato a disabilirare il secure boot, impostare la modalitá legacy ma non cambia niente, sembra che il BIOS si sia incasinato e non sia possibile modificare niente.
Nelle informazioni del BIOS, sembra essere riconosciuto tutto, hard disk, ram, cpu, sn lenovo ecc.
La versione del BIOS dovrebbe essere la seguente : 9ACN30WW
Spero possiate aiutarmi a resuscitarlo, grazie mille !
Nel caso vi servissero altre informazioni, fatemi sapere.
 

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Ciao a tutti ! Ringrazio coloro che avranno voglia di leggere tutto quello che sto per scrivere e chi magari, saprá aiutarmi, a risolvere il problema che ( ho / si é creato nel Bios ) in un portatile Lenovo G50-70.
Cerco di riassumere il tutto :
Ho un pc portatile Lenovo G50-70 ( modello 20351 ) con intel core i5 e 6Gb di ram.
Da quando ho aggiornato a Windows 10, ho sempre avuto qualche problema con i driver ( specialmente della porta LAN ) che ultimamente aveva smesso di funzionare del tutto. Così ho pensato di installare l' ultima versione di Ubuntu in Dual Boot con Windows 10, per provare a testare le periferiche. Una volta visto che la porta non funzionava comunque, ho eliminato la partizione di Ubuntu da Windows, e tentato di rimuovere ( scusatemi se sbaglio GRAB ).
Seguendo una guida pensavo di aver risolto, quindi riavvio il pc, ma in realtá non partiva più niente, nemmeno Windows.
Così, visto che non avevo file importanti all' interno dell hard disk, ho provato a ripristinarlo, ma non partiva l' installazione di Windiws ( nè da pennetta, nè da DVD creati con media creation tool ) ed ho deciso quindi, di inserire l hard disk in un lettore esterno, e di ripristinare tutte le partizioni con un altro pc, utilizzando DiskPart ( pensando che l errore fosse nell' hard disk ) ma comunque non funzionava niente.
A questo punto, accendo il pc e seguono questi errori in sequenza :
- Ububtu boot failed. ( sfondo nero, rettangolo blu ) premo ok
- Windows Boot Manager boot failed. Premo ok
- Default Boot Device Missing or Boot Failed. Insert Recovery Media and Hit any key
Then select 'Boot Manager ' to choose a new Boot Device or to Boot Recovery Media. Premo ok
- Boot Manager
Boot Option Menu
Ubuntu
Windows Boot Menu. Premo ok su una delle due scelte e viene scritto : No bootable device -- Please restart sistem.

A questo punto, sono entrato nel BIOS ed ho notato che l orario era un ora indietro, se provo a modificare le impostazioni, sembra che al riavvio successivo non vengono applicate ( infatti quando rientro è tutto uguale a prima ) , provo a ripristinare le impostazioni, ma non succede niente, nella sezione Boot ( EFI ) vedo le seguenti opzioni :
-ububtu
-Windows Boot Manager
-EFI Usb Device
-EFI DVD/CDROM
-EFI Network
( anche modificando l ordine e salvando, non cambia niente al riavvio e l' ordine resta questo )
Non parte il boot da chiavetta o dvd ( sia con windows che con Ubuntu )
Ho provato a togliere la corrente, staccare la batteria, rimuovere le ram e l hard disk per tutta la notte, ma stamani mattina non è cambiato niente ( volevo provare a rimuovere la batteria tampone, ma ho visto che è saldata e rivestita da una copertura , e non vorrei creare altri casini )
Ho provato a disabilirare il secure boot, impostare la modalitá legacy ma non cambia niente, sembra che il BIOS si sia incasinato e non sia possibile modificare niente.
Nelle informazioni del BIOS, sembra essere riconosciuto tutto, hard disk, ram, cpu, sn lenovo ecc.
La versione del BIOS dovrebbe essere la seguente : 9ACN30WW
Spero possiate aiutarmi a resuscitarlo, grazie mille !
Nel caso vi servissero altre informazioni, fatemi sapere.
Dal bios metti load optimization default, metti la chiavetta con su windows 10(modalità efi da rufus), riavvii e dopo il bios schiaccia f8 che dovrebbe essere la boot priority e selezion la chiavetta.
 
Ultima modifica:
U

Utente cancellato 158237

Ospite
Ciao lionx08, grazie mille per la risposta, purtroppo però, il tasto F8 non sembra avere alcuna funzione. Ho comunque creato la chiavetta USB anche con Rufus, ma non viene comunque riconosciuta all avvio. Come impostazioni ho lasciato quelle automatiche, anche se ho visto che era possibile spuntare la casella, per la correzione degli errori del BIOS ( vecchi ).
Unica differenza che ho notato nelle ultime accensioni, é che ogni tanto nel BIOS spariscono le voci EFI ( per tornare la seguente accensione ), ma non riesco comunque ad avviare chiavette o dvd
 

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Ciao lionx08, grazie mille per la risposta, purtroppo però, il tasto F8 non sembra avere alcuna funzione. Ho comunque creato la chiavetta USB anche con Rufus, ma non viene comunque riconosciuta all avvio. Come impostazioni ho lasciato quelle automatiche, anche se ho visto che era possibile spuntare la casella, per la correzione degli errori del BIOS ( vecchi ).
Unica differenza che ho notato nelle ultime accensioni, é che ogni tanto nel BIOS spariscono le voci EFI ( per tornare la seguente accensione ), ma non riesco comunque ad avviare chiavette o dvd
Ma dal bios ti vede la chiavetta? riesci a impostarla per prima come avvio?
 
U

Utente cancellato 158237

Ospite
Riesco ad impostare la voce " EFI USB Device " come prima opzione nel boot, spostandomi con f6, però poi non parte il boot da chiavetta e dvd, quindi finisce per dare nuovamente gli errori di ubuntu e windows. ( Questo nel BIOS )
Comunque nel Boot Menù, non è presente la chiavetta, posso solo scegliere la voce ubuntu o Windows Boot Manager, che però danno errore.( Questo cliccando il tasto dedicato al Boot Menù )
Come scritto nel primo post, sembra che non salvi la configurazione perchè quando rientro all interno del BIOS, trovo tutto come se non lo avessi toccato.
 
Ultima modifica da un moderatore:
U

Utente cancellato 158237

Ospite
Provo a caricare delle fotografie
1512751708260-746817585.jpg
1512751708260-746817585.jpg
1512751793035-437236116.jpg
1512751872349-552727591.jpg
1512751895999-1923646394.jpg
1512751912973737972076.jpg
1512751924421-1673954073.jpg
1512751948433-221025076.jpg
 

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
U

Utente cancellato 158237

Ospite
Ciao lionx, scusa se ti rispondo solo adesso. Comunque ho provato anche a disabilitare il fast boot, ma non funziona. Ormai quasi ci ho rinunciato ( sono anche riuscito a togliere la batteria tampone ) ma non cambia niente.
Ho letto sul forum lenovo varie soluzioni, ma ho paura che l' unica, per il mio problema, potrebbe essere quella di sostituire la scheda madre.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ciao lionx, scusa se ti rispondo solo adesso. Comunque ho provato anche a disabilitare il fast boot, ma non funziona. Ormai quasi ci ho rinunciato ( sono anche riuscito a togliere la batteria tampone ) ma non cambia niente.
Ho letto sul forum lenovo varie soluzioni, ma ho paura che l' unica, per il mio problema, potrebbe essere quella di sostituire la scheda madre.
Nell'impostazione "Boot Mode" quali sono le opzioni? Se per caso ci fosse "Legacy", imposta questa voce, in questo modo forse risolvi. Recentemente mi è capitato un portatile HP, con boot impostato in "UEFI mode", e in questo modo era impossibile avviare da penna usb (dovevo formattarlo e installare Windows 10 da zero); ho disabilitato la modalità UEFI del boot, impostando la modalità legacy, e magicamente la penna è comparsa tra le unità da cui avviare il pc... :) Windows 10 si è così installato in modalità legacy, ma ti assicuro che non è affatto un problema, anzi, va benissimo. ;)
 
U

Utente cancellato 158237

Ospite
Ciao Serassone, grazie per la risposta.
Purtroppo anche modificando quella voce non parte l installazione da chiavetta o dvd.
Ho provato a seguire varie " soluzioni " simili, che vengono scritte sul forum di lenovo, ma a me non hanno funzionato. Ormai credo di aver provato tutto, o quasi
 
U

Utente cancellato 158237

Ospite
Buonasera, oggi è uscita la notizia che la colpa del mio problema è di Ubuntu, la versione 17.10 ha fatto un macello su i pc Lenovo, bloccando il BIOS.
Non mi rimane altro che aspettare un fix del problema, altrimenti dovrò venderlo per pezzi di ricambio. Vi ringrazio comunque per i consigli che mi avete dato. @lionx08 @serassone
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili