Bios corrotto riavvio infinito Gigabyte H77

Pierdaniel

Nuovo Utente
116
6
CPU
Intel I7 8700k
Dissipatore
Artic 13
Scheda Madre
Asus z370 prime
HDD
500gb Samsung evo
RAM
Hyperx fury DDR4 2400MHZ 16gb
GPU
RTX ROG STRIX 2060 OC
Audio
Xonar u3 usb
Monitor
Samsung 24 FHD
PSU
CM 720W Silent Pro
Case
CM
OS
Windows 10 64bit
Salve, dopo aver formattato il pc ( avevo già installato windows ) ieri mi sono accorto che avevo settato il bios in IDE e non potevo sfruttare il programma per l'SSD "samsung magician". Tramite modalità provvisoria sono riuscito a passare a AHCI e apparantemente tutto ok windows partiva. Il problema è ogni volta spengo il pc si riavvia all'infinito e il bios si sminchia. Per risolvere tengo premuto il tasto di accensione e poi tolgo la corrente per far partire il ripristino. Penso che dipenda da questa variazione fatta dopo aver installato il windows. Come potrei risolvere?
Grazie

ps. Scheda madre H77 Gigabyte e SSD samsung evo
Post automatically merged:

aggiornamento ho trovato questa guida http://support.thinkcritical.com/kb/articles/switch-windows-10-from-raid-ide-to-ahci tramite un amico. E' valida se sono già loggato in windows settato su AHCI?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%