PROBLEMA bios andato

romrom

Utente Attivo
351
13
questo è il fatto : pc con mobo ASUS M4A/)T Deluxe e CPU Phenom II RAM 4 Ghz
da tempo il pc non si avviava che a calci e dopo pochi minuti si bloccava con schermata blu. Presumendo fosse la mobo ho fatto varie prove ma ho escluso la RAM che non ha problemi e la CPU quindi il problema è il bios. Infatti ora all'accensione non mi permette di entrare e mi da schermo nero con una serie di indicazioni per l'avvio del setup che comunque non vengono eseguite. Invece se durante l'avvio premo CANC dopo una rapida schermata verde del sistema Express Gate di Asus non reinstallare windows perchè dopo aver caricato il SO da DVD o USB windows non trova l'HD sata dove installare e chiede i driver che dovrebbero essere sul cd asus ma non vengono riconosciuti. Risultato non posso reinstallare windows 10. Invece Ubuntu viene caricato e installato sia da DVD che da USB e funziona. Ho provato ovviamente il clr mos e altre manovre senza successo. Mi resta da reinstallare il Bios che è un AMI 3503 scaricato da ASUS. Ma ho solo un file ROM e che messo su USB non viene letto. Avrei anche un floppy su questo pc se pensate che possa servire. Cosa posso fare? Grazie
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Dato che questa Asus non ha la possibilità di flashback, cioè di ripristinare il bios da USB ma, solo di aggiornare.. La vedo dura.. Se il chip bios è andato ne ordini uno già programmato con ultimo bios in baia, altrimenti ti salva solo un programmatore

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

romrom

Utente Attivo
351
13
Grazie x la risposta. Ma come faccio a provare ad aggiornare con un file ROM? Ho visto anche RUFUS ma non esegue files ROM. Ho valutato di ordinarne uno ma non so quale sia il chip. Sulla mobo c'è un grosso chip multipin ITE IT 8720F che credo non sia quello del Bios e un piccolo estraibile a 8 pin che non ha alcuna indicazione stampata ma credo sia quello del Bios. Mi sembra strano che tra USB e Floppy non possa tentare qualche cosa. Tra l'altro la schermata su cui si blocca all'avvio dice :
Asus M4A79T Deluxe ACPI BIOS rev. 3503.... e poi vede la cpu e la ram ...poi
Press F8 for BBS POPUP
Press ALT+F2 for execute Asus EZ Flash 2
Inizialising USB controller - done (e riconosce tastiera e mouse)
Auto detecting SATA 3 ATAPI CD ROM
Sata 3 - Asus DRW-24F1MT 1.00 Ultra DMA mode 5
Auto detecting USB found and configured
Please enter Setup to recover Bios setting
Press F1 to run setup
Press F2 to load default values and continue
....ma naturalemnet qualunque tasto non risponde e rimane così fino al restart durante il quale premo CANC e parte Ubuntu che ho installato per prova.
Che ne dici?
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Aspetta... Tu Ubuntu lo riesci ad utilizzare quindi?
Comunque il fatto che vede ram e cpu non significa che :
"la mobo sia funzionante"
"la ram sia funzionante"
Hai un altro disco da provare eventualmente, anche piccolo?
Puoi aggiornare il bios, devi formattare la chiavetta in Fat32, metti solo il file con estensione .rom e entrato in bios se riesci aggiorni da Ez flash
Ps per aggiornare togli disco se non ti prende i comandi, altrimenti tieni un banco di ram solo

Un'ultima cosa su di una m4, con questi problemi non mi sognerei mai, dicasi mai, di trovare una soluzione in 10... Vai di 7 per il momento... Troppo "RISOLUTO" 10
Inviato dal mio Redmi 5 utilizzando Tapatalk
 
Ultima modifica:

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
se hai problemi di bios dubito si riesca ad installare ubuntu e non windows

ricrea DVD/USB di installazione windows scaricandolo dal sito microsoft.
boota con quel supporto tenendo solo l'hdd dove andrà installato windows.
PS: se hai ancora problemi scarica una versione precedente di windows 10 1703 o la 1709 qua trovi i vari download
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
se hai problemi di bios dubito si riesca ad installare ubuntu e non windows

ricrea DVD/USB di installazione windows scaricandolo dal sito microsoft.
boota con quel supporto tenendo solo l'hdd dove andrà installato windows.
PS: se hai ancora problemi scarica una versione precedente di windows 10 1703 o la 1709 qua trovi i vari download
Giusta la considerazione del fatto che installi Ubuntu e non Windows... Ma in queste condizioni e queste problematiche con una mobo della serie M4 (conosco amd a menadito e già con le M5 10 rompe le scatole), mi guarderei bene da risolvere in 10.. Con 7 sarebbe moooolto più semplice cercare ed individuare

Ps Rufus non serve, per aggiornare il bios non serve fare usb avviabile... Basta, ripeto, formattare la chiavetta in Fat32 e inserire il file .Rom e aggiornare da bios tramite Ez flash che trovi nella sezione bios, e disattiva express gate

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

romrom

Utente Attivo
351
13
Ubuntu l'ho installato da USB senza problema (dato che le porte USB funzionano come dice la schermata)
Ho naturalmente provato altri HD sata ma senza successo.
Ho formattato la chiavetta con FAT e messo il file ROM del Bios ma alla partenza viene bellamente ignorato non essendo un exe o iso.
Non c'è modo di entrare in Bios e quindi fare qualunque altra azione ne usare EZ Flash ne disattivare Express Gate che in effetti sembra danneggiato.
Ho provato anche senza HD collegato ma nulla.
....per XYLIT...
non so che dirti ...Ubuntu lo riconosce sia da DVD che da USB e l'ho installato e funziona mentre Windows (sia da DVD che da USB) parte l'installazione ma quando arriva alla scelta dell'HD dove installare non trova nessun HD e l'unica opzione è aggiornare i driver che dovrebbero essere nel CD ASUS della mobo ma se lo inserisco nel lettore mi dice che non trova nulla e sono bloccato. Non ho provato ma non vedo cosa cambi se provo con altre versioni di Windows 10.... forse sarebbe meglio provare con un 7?
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ora sei stato chiaro... Io andrei di volata o da USB o da dvd con Seven... ( meglio togliere le incompatibilità note in alcuni chipset vecchi di amd su installer di 10)
Ma proverei con un banco solo di ram alternativamente montato nei vari slot finché installazione va a buon fine
Ps il cd Asus non servirebbe a nulla, quei driver in 7 li ha già tutti in 10... Non funzionerebbero
Se ti va bene ok... Altrimenti penso la mobo sta perdendo il controller sata e sta andando verso la discarica

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

romrom

Utente Attivo
351
13
ok grazie... provo a installare un 7 (che era in origine sul pc) e poi vi aggiorno...
 

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
la mobo è la m4a79 deluxe? se si dal sito asus pare supporti fino al windows 8.1
 
  • Like
Reactions: Blume.

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,302
8,817
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
la mobo è la m4a79 deluxe? se si dal sito asus pare supporti fino al windows 8.1
Quoto:
1549227627631.png
 

romrom

Utente Attivo
351
13
si ho visto.... infatti in origine aveva un Window 7 OEM che però è stato aggiornato a 10 senza problemi o blocchi e ha funzionato per parecchio tempo anche se l'accensione ha cominciato a diventare problematica. Ma questo non mi sembra collegato all'attuale problema che IMHO sembra legato al bios o alla mobo o a tutti e due
 

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
si ho visto.... infatti in origine aveva un Window 7 OEM che però è stato aggiornato a 10 senza problemi o blocchi e ha funzionato per parecchio tempo anche se l'accensione ha cominciato a diventare problematica. Ma questo non mi sembra collegato all'attuale problema che IMHO sembra legato al bios o alla mobo o a tutti e due
vedi un pò col 7, però a parer mio il bios ha poco a che fare qua se non con impostazioni errate lato hdd, magari non hai impostato su AHCI, ti ho ho consigliato versioni precedenti di windows 10 anche per quel motivo, l'ultima non è stabile al 100% nemmeno su pc assemblati con hardware odierno
 

romrom

Utente Attivo
351
13
ecco fatto :skept:... non va neanche la sua 7 Home premium originale... :muro: il messaggio è sempre lo stesso del 10 e cioè:..".Impossibile installare windopws sul disco (e ne ho provati diversi... sata, IDE, Usb) . E' possibile che l'hardware del pc in uso non supporti l'avvio da questo disco. Verificare che il controller del disco sia abilitato nel menu del BIOS del pc.".. e così il cane si morde la coda dato che il bios è quello danneggiato e non ci posso accedere :cav:... che dite? :help: ...avrei trovato su un sito tedesco che vende chip pronti e il mio bios sta su una decina di €.... non so se valga la pena dato i problemi che evidenzia (da parecchio tempo) la mobo e non solo il bios....ma una cosa non mi torna :boh:... perchè linux si installa e funziona benissimo?
PS: ...dimenticavo....prima del casino il bios l'avevo settato su AHCI ma ora avendo fatto vari clr mos non so che dire ...
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se proprio per sfizio vuoi provare metti pure ide per fare una installazione provvisoria, se va vuol dire che è partito il controller sata.
Da qui puoi :
O provare un chip bios muovo già programmato con ultimo bios, oppure
Buttare la scheda madre

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 15.8%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 16 84.2%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 15.8%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili