PROBLEMA bassi valori bench r9 290

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10
ho da poco acquistato una sapphire r9 290 trix oc (usata) e mi sembra che dia risultati non in linea con le altre che ho visto in rete
in particolare ho provato unigine heaven e furmark che rispettivamente hanno dato 1100 (tutto al max, 8xaa 1080p, 40fps) e 4200 (prset fhd, 72 fps) contro i 1400/4700 che ho letto sui vari forum
le temperature sono buone, anzi molto basse (con ventole al 100% stavo sotto i 65°)
non ho overcloccato nè fatto altre modifiche (frequenze stock 1000MHz gpu, 1300 vram)
a cosa può essere dovuto? c'è qualche impostazione che ne limita la potenza?
ah, visto che è usata ed ha più di un anno, consigliate di cambiare la pasta termica? (anche se le temperature sono basse)
la configurazione è quella in firma
grazie
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
ho da poco acquistato una sapphire r9 290 trix oc (usata) e mi sembra che dia risultati non in linea con le altre che ho visto in rete
in particolare ho provato unigine heaven e furmark che rispettivamente hanno dato 1100 (tutto al max, 8xaa 1080p, 40fps) e 4200 (prset fhd, 72 fps) contro i 1400/4700 che ho letto sui vari forum
le temperature sono buone, anzi molto basse (con ventole al 100% stavo sotto i 65°)
non ho overcloccato nè fatto altre modifiche (frequenze stock 1000MHz gpu, 1300 vram)
a cosa può essere dovuto? c'è qualche impostazione che ne limita la potenza?
ah, visto che è usata ed ha più di un anno, consigliate di cambiare la pasta termica? (anche se le temperature sono basse)
la configurazione è quella in firma
grazie
Prova a fare un 3DMark FireStrike e posta il risultato :ok:
Cmq 65°C con ventole al 100% mi sembrano un po' tanti... io raggiungo a malapena i 70/72°C quando vado di benchmark portandola a 1200/1550 :asd:
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10
ok installato, come lo faccio partire? con quali impostazioni?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
ok installato, come lo faccio partire? con quali impostazioni?
Aprilo ed esegui il test firestrike (dovrebbe essere il terzo dall'alto, quello per high end GPU). Quando ha finito, fai uno screenshot e postalo :ok:
 

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10

xxx21xxxamazing

Utente Attivo
290
51
CPU
i5-6500
Dissipatore
Raijintek Aidos
Scheda Madre
AsRock Fatal1ty H170
HDD
WD Caviar Blue 1TB + Samsung 850 EVO 120GB
RAM
Corsair 4GBx2 2133 MHz OC @ 2133 CL11 1.344V
GPU
R9 280X VaporX Tri-x OC @ 1110/1550 daily, 1170/1600 benchmark
Audio
Superlux HD681 + FiiO E10K Olympus 2
Monitor
BenQ GW2765HT
PSU
Cooler Master V550S
Case
Fractal Design Core 3500
Periferiche
Mionix Avior
OS
Windows 10 Pro 64 bit
fatto
ha avuto dei problemi nel test combinato in cui teneva i 20fps a fatica mentre nei test grafici ho notato che l'immagine era tipo spezzata , non so bene descrivere cosa è successo ma mi sembra venisse aggiornata a pezzi con ritardi diversi
AMD Radeon R9 290 video card benchmark result - Intel Core i5-6600K,Gigabyte Technology Co., Ltd. Z170X-Gaming 7

Personalmente il punteggio mi sembra corretto (forse un filo basso), anche se LordNight avendola può sicuramente dirti con cognizione di causa se va bene o meno.
Secondo me dovresti provare a fare una foto con il cellulare dei "problemi" che riporti.
Ne approfitto per dirti di controllare che nel bios della mobo sia attivato l'XMP per le memorie, perché sembra stiano viaggiando a 2133mhz invece dei 2800mhz che riporti in firma.

Ciao
 

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10
grazie, non è proprio un filo: un'altra 290 come la mia ha fatto 11000 su questo bench... poi in tutti è inferiore, magari ho impostato male qualcosa :grat:
non riesco a fare foto, sono troppo brevi
per la ram, si lo so, è volutamente tenuta a 2133: per provare la vga ho riportato tutto a frequenze stock
 

xxx21xxxamazing

Utente Attivo
290
51
CPU
i5-6500
Dissipatore
Raijintek Aidos
Scheda Madre
AsRock Fatal1ty H170
HDD
WD Caviar Blue 1TB + Samsung 850 EVO 120GB
RAM
Corsair 4GBx2 2133 MHz OC @ 2133 CL11 1.344V
GPU
R9 280X VaporX Tri-x OC @ 1110/1550 daily, 1170/1600 benchmark
Audio
Superlux HD681 + FiiO E10K Olympus 2
Monitor
BenQ GW2765HT
PSU
Cooler Master V550S
Case
Fractal Design Core 3500
Periferiche
Mionix Avior
OS
Windows 10 Pro 64 bit
grazie, non è proprio un filo: un'altra 290 come la mia ha fatto 11000 su questo bench... poi in tutti è inferiore, magari ho impostato male qualcosa :grat:
non riesco a fare foto, sono troppo brevi
per la ram, si lo so, è volutamente tenuta a 2133: per provare la vga ho riportato tutto a frequenze stock

Però loro hanno la gpu overcloccata, la tua se non erro è tenuta a 1000 mhz, e a quella frequenza il punteggio medio è circa 9500.
Ma questi problemi a cosa sono simili? tearing? artefatti in generale?
 

xxx21xxxamazing

Utente Attivo
290
51
CPU
i5-6500
Dissipatore
Raijintek Aidos
Scheda Madre
AsRock Fatal1ty H170
HDD
WD Caviar Blue 1TB + Samsung 850 EVO 120GB
RAM
Corsair 4GBx2 2133 MHz OC @ 2133 CL11 1.344V
GPU
R9 280X VaporX Tri-x OC @ 1110/1550 daily, 1170/1600 benchmark
Audio
Superlux HD681 + FiiO E10K Olympus 2
Monitor
BenQ GW2765HT
PSU
Cooler Master V550S
Case
Fractal Design Core 3500
Periferiche
Mionix Avior
OS
Windows 10 Pro 64 bit

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10
ah ok, comunque ho rifatto i test con ram a 2800 e cpu a 4.3 ed è salito di 300 punti, significa che la cpu fa collo di bottiglia alla vga? AMD Radeon R9 290 video card benchmark result - Intel Core i5-6600K,Gigabyte Technology Co., Ltd. Z170X-Gaming 7
comunque non sono ancora convinto: se vedi qua Unigine Heaven 4.0 Benchmark Scores | TechPowerUp Forums il punteggio minimo con il mio clock e sui 1300 e io sto 200 punti sotto, stesso vale per furmark
inoltre su 3dmark mi segnala graphics driver is not approved, sono installati male? c'è qualche impostazione da sistemare?

edit: ora ho anche controllato la potenza assorbita ed è al massimo 260W, come può essere? non dovrebbe richiederne 300?
poi ho provato anche furmark in 2k e 4k, com'è possibile che a tutte le risoluzioni mantenga 70 fps?
scusate le tante domande, ma è la mia prima vga e non so bene come impostare tutto al meglio e dai test che ho fatto mi sembra di aver tralasciato qualcosa
 
Ultima modifica:

xxx21xxxamazing

Utente Attivo
290
51
CPU
i5-6500
Dissipatore
Raijintek Aidos
Scheda Madre
AsRock Fatal1ty H170
HDD
WD Caviar Blue 1TB + Samsung 850 EVO 120GB
RAM
Corsair 4GBx2 2133 MHz OC @ 2133 CL11 1.344V
GPU
R9 280X VaporX Tri-x OC @ 1110/1550 daily, 1170/1600 benchmark
Audio
Superlux HD681 + FiiO E10K Olympus 2
Monitor
BenQ GW2765HT
PSU
Cooler Master V550S
Case
Fractal Design Core 3500
Periferiche
Mionix Avior
OS
Windows 10 Pro 64 bit
ah ok, comunque ho rifatto i test con ram a 2800 e cpu a 4.3 ed è salito di 300 punti, significa che la cpu fa collo di bottiglia alla vga? AMD Radeon R9 290 video card benchmark result - Intel Core i5-6600K,Gigabyte Technology Co., Ltd. Z170X-Gaming 7
comunque non sono ancora convinto: se vedi qua Unigine Heaven 4.0 Benchmark Scores | TechPowerUp Forums il punteggio minimo con il mio clock e sui 1300 e io sto 200 punti sotto, stesso vale per furmark
inoltre su 3dmark mi segnala graphics driver is not approved, sono installati male? c'è qualche impostazione da sistemare?

edit: ora ho anche controllato la potenza assorbita ed è al massimo 260W, come può essere? non dovrebbe richiederne 300?
poi ho provato anche furmark in 2k e 4k, com'è possibile che a tutte le risoluzioni mantenga 70 fps?
scusate le tante domande, ma è la mia prima vga e non so bene come impostare tutto al meglio e dai test che ho fatto mi sembra di aver tralasciato qualcosa

Il punteggio è salito perché tra i test ve ne è uno (physics) che si basa sulla cpu invece che sulla gpu, dunque overcloccando il punteggio sale, è normale.
Per i driver consiglio di disinstallarli con ddu e installare gli ultimi beta disponibili sul sito di amd, dopo riprova i benchmarks.

260 Watts per tutto il sistema o solo per la gpu? Sotto che carico poi?

poi ho provato anche furmark

No, per favore, la ciambella cucina gpu no.
Se devi testare la gpu usa giochi pesanti che mandano la gpu al 100% (the witcher 3, gta v, ecc. ecc.)

Personalmente ti direi di scaricare MSI Afterburner, abilitare tutti gli overlay immaginabili (:asd:) e tenerli aperti mentre fai un benchmark con firestrike (dopo aver disinstallato e aggiornato i driver, come scritto sopra), guarda sopratutto la % di utilizzo gpu su che livelli rimane all'incirca durante il benchmark, così come la frequenza del core della gpu, la frequenza delle memorie della gpu e della temp della gpu (vedi se le frequenze rimangono sempre le stesse o cambiano nel tempo).
 

blindknight

Utente Attivo
496
64
CPU
i5 6600k
Dissipatore
cryorig r1
Scheda Madre
gigabyte ga-z170x gaming7
HDD
960 evo + hyperx savage
RAM
g skill ripjaws v 2x4gb
GPU
sapphire r9 fury tri-x
PSU
xfx xtr 650w
Periferiche
ikbc f108 + g502
OS
win10
ok, ora provo afterburner
ho disinstallato e reinstallato i driver come mi hai indicato e rifatto 3dmark ma il punteggio è quello (9600)
i 260W erano della sola vga con furmark (con utilizzo al 100%)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili