PROBLEMA Basse Prestazioni GTX 1060

Stato
Discussione chiusa ad ulteriori risposte.

LorenzoGames7717

Nuovo Utente
102
2
Salve, sto avendo problemi seri con la mia GTX 1060. Prima la usavo con un Alantik X500 e adattatore Molex a 6pin, ora la uso con un iTek Desert Plus 700w. Faccio 40 FPS su GTA 5 tutto basso, stessa cosa su R6. Come faccio?
 

Cibachrome

Utente Èlite
19,764
6,903
Salve, sto avendo problemi seri con la mia GTX 1060. Prima la usavo con un Alantik X500 e adattatore Molex a 6pin, ora la uso con un iTek Desert Plus 700w. Faccio 40 FPS su GTA 5 tutto basso, stessa cosa su R6. Come faccio?

Ciao a te.

Butta quelle due cinesate e prendi un alimentatore che sia almeno decente.
Scrivi quanto max puoi spendere in euro che te ne consiglio uno :)
 

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Salve, sto avendo problemi seri con la mia GTX 1060. Prima la usavo con un Alantik X500 e adattatore Molex a 6pin, ora la uso con un iTek Desert Plus 700w. Faccio 40 FPS su GTA 5 tutto basso, stessa cosa su R6. Come faccio?
Sei passato da una ciofeca ad un'altra ciofeca piu grossa.
Con quegli alimentatori avrai sempre e solo problemi.
Come ha gia' detto ciba, scrivi quanto potresti spendere per un alimentatore e te ne consigliamo uno decente.
Sappi pero' che se speri di spendere la stessa cifra dei due che hai menzionato sei fuori strada.. serve qualcosa in piu

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: Cibachrome

LorenzoGames7717

Nuovo Utente
102
2
L'iTek mi va bene l'ho preso ieri. Come faccio? Ho pensato che fosse il ripple dell'Alantik. Prima su GeekBench 4 facevo 170000, ora 121000. AIUTOOO


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

LorenzoGames7717

Nuovo Utente
102
2
Potrebbe essere il monitor che é una TV TeleFunken che io quando usavo un altro monitor non mi dava questi problemi


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Potrebbe essere il monitor che é una TV TeleFunken che io quando usavo un altro monitor non mi dava questi problemi


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
Prova, ma e' sicuramente l'alimentatore, ci metto la mano sul fuoco.
L'iTek che hai preso non va bene purtroppo, e' un alimentatore con componentistica scarsissima che tra l'altro eroga molto meno di quanto dichiarato.

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

LorenzoGames7717

Nuovo Utente
102
2
Quindi? L'alimentatore nn lo posso cambiare ora. Comunque l'iTek 75xcento di 5 stelle. Se conosci falco pure lui ha detto che va bene


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Tienilo, io piu che dar consigli non posso.
Facciamo un po di troubleshooting.
Innanzitutto:
- che processore hai? Quanta ram hai?
- hai gli ultimi driver Nvidia installati?
- se sì, hai provato a rimuoverli con DDU e poi reinstallarli in maniera da fare una pulizia del registro dei driver video?
- hai provato a fare un Benchmark tramite Heaven Benchmark vedendo se l'utilizzo della GPU e' a posto e se le temperature non sono troppo alte?
- hai controllato se nelle impostazioni di alimentazione e combinazioni di risparmio energia hai "PRESTAZIONI ELEVATE"?


Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

LorenzoGames7717

Nuovo Utente
102
2
Scheda Madre = ASRock H110M HDV R3.0
CPU =Intel Pentium G4400
RAM = Crucial 8 GB 4x2
HDD = 1TB Toshiba
GPU = Asus GTX 1060 Dual OC 3 GB
Alimentatore = iTek Desert Plus 700


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

LorenzoGames7717

Nuovo Utente
102
2
Ho provato sia con Driver vecchi che nuovi, con DDU, ho fatto Heaven 60 FPS con DirectX11 e Texture Ultra, ho messo Prestazioni Elevate, le temperature nn sono molto alte. Può essere la CPU non abbinata alla scheda? Può essere il monitor?


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

nxnje

Utente Èlite
6,035
2,400
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Dipende tanto da cosa giochi. Il g4400 e' un dual core senza hyperthreading, pertanto in giochi cpu bound potresti essere un po' limitato.
Gta5 e' un gioco cpu bound, per cui a mio avviso il processore ti limita un po'.


Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

MaydayRoger

Nuovo Utente
13
0
Se prima avevi ''piu' prestazioni'' con il monitor di prima..riprova con lo stesso no? Come dicono gli altri utenti cambia il prima possibile l alimentatore!
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,223
21,234
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Allora più che un pò limitato secondo me sei proprio in collo di bopttiglia con una 1060, il rpocessore non è proprio adatto al gaming prima cosa, quiondi con quel processore non aspettarti mai che hai grosse performance.

L'alimentatore dire che fa schifo è poco, se vuoi tenerti una bomba pronta a fonderti il pc fai pure, ma come diavolo si fa a prendere questa roba.
Non ci giocare più di tanto o rischi di fondere alimentatore e componenti interni.
Ti dico solo che quel bellissimo desert plus che hai preso se arriva ad erogare 250 watt a pieno carico è un miracolo e possiamo andare tutti a lourdes a rendere grazie......è nà sola
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili