Barton 2500 in oc e Firefox fanno a pugni?!!?

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
Ciao ragazzi..
Vi scrivo perchè mi è capitata una cosa assurda.. Finalmente, dopo tante pove sulle potenzialità del mio barton 2500, e con l'arrivo delle nuove ram DDR 400, ho iniziato a occare il mio barton.. Ho portato il bus a 200 (da 166) e quindi il processore è passato (molti a x11) da 1833mhz a 2200mhz con incrementi di temp di un paio di gradi (ora sta a 53° con 1,667 vcore).. Oggi ho lavorato per circa 5 ore facendo montaggio video e fotoritocco e non mi ha dato nessun problema.. Stasera invece, lancio firefox (so linux fedora core 7) e poco dopo si chiude da solo.. ?!? lo rilancio, ma poco dopo firefox si richiude da solo.. Lo rilancio un'altra volta e mi si chiude tutto l'account e torna alla schermata dove mi chiede il nome account e la password.. ??!!?? Ho riabbassato il bus a 166 e tutto funziona alla perfezione.. Come è possibile che in oc firefox si rifiuti di andare? Non ho trovato nessuna spiegazione, anche perchè il mio sistema è rock solid.. Vi elenco i miei componenti:
Mobo: Asrock K7NF2-RAID
Cpu: AMD Athlon 2500+ Barton
Ram: 2x512mb Kingston DDR 400
Vga: Ati Sapphire 9550 256mb AGP
Ali: 400watt di marca sconosciuta..

Ah, ho due sistemi operativi: Linux Fedora Core 7 e Windows Xp SP2

Avete qualche idea? Grazie a chi risponderà..
 

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
orthos sparato per 4 ore sotto windows ovviamente.. sia stress solo cpu che in modalità blend..
 

ElFo!

Utente Attivo
1,053
12
CPU
Intel Pentium4 531 @ 3,6GHz
Scheda Madre
Asus P5B Deluxe WiFi
HDD
2x320 GB Hitachi - Raid 0
RAM
1 Gb Geil Ultra PC6400
GPU
Ati Sapphire Radeon X1300XT
Audio
Intel HD Audio (Azalia)
Monitor
Eizo Nanao FlexScan L367
PSU
460W Tagan
OS
Sabayon Linux 3.4e Core install :D - kernel 2.6.22 modificato
Non so se ti può servire ma anche a me in oc GNU/linux è più sensibile di windows... Specie sulle memorie.
Con Windows sono arrivato anche a 4,2 GHz mentre su Sabayon ora il massimo è 4.
Ho notato anche che se a default overclocco solo le ram cambiandone il divisore o i timings e aumentandone il voltaggio, sotto win regge (a parte neverwinter nights che crasha sporadicamente) mentre sotto GNU/linux talvolta crasha aMsn o Firefox o OpenOffice (tutti consumano buona ram)...
 

ultralecce

Utente Attivo
938
4
CPU
AMD Ryzen 5 1600
Scheda Madre
ASROCK A320M-DGS
HDD
SAMSUNG 250GB SSD + TOSHIBA 500Gb 3.5"
RAM
1 x 16GB DDR4
GPU
ATI Radeon RX 570 8Gb DDR5
Audio
Integrata 5.1
Monitor
BenQ EL2870U
OS
Microsoft Windows 10 PRO
Molto strano come fenomeno!
Tanto che sino a 2 settimane fà era quasi identica la mia configurazione!
Non ho mai avuto di questi problemi.
Mi intriga...
 

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
ultralecce ha detto:
Mi intriga...
a me non intriga.. proprio no.. ragazzi, ho fatto andare il barthon sotto orthos in modalità blend tutta la notte e nessun problema.. inoltre i problemi arrivano solo sotto firefox.. se faccio altre cose con anche parecchi programmi aperti contemporaneamente ma senza firefox va tutto.. sono avvilito.. ragazzi niente..

Edit: orthos tiene senza problemi (col procio sparato a 66°) anche 5 ore in blend, i problemi ce li ho solo quando apro firefox.. avete idee?
 
Ultima modifica:

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Lancia firefox da shell e quando crasha leggi l'errore. Su Windows non crasha Firefox?
 

-NeMo-

Utente Attivo
793
94
CPU
P4 Nortwood 2,66 GHz @ 3,0 GHz
Scheda Madre
VIA P4PB-400
HDD
Samsung 80 GB + DiamondMax21 320 GB + Compass 160 GB (USB 2.0) + WesternDigital MyBook Essential 500
RAM
2 GB DDR @366 MHz
GPU
NVIDIA GeForce 6600GT 128MB DDR3 (Custom Cooling)
Audio
Creative Audigy SE + Creative SBS 580 (5.1) + Sennheiser PX 100
Monitor
Samsung SyncMaster 753s
PSU
LC Power Super Silent 550W Green Power
Case
Super...mercato (5 silent fans cooling)
OS
Windows XP Pro SP2 + Ubuntu 8.04 (Dual Boot)
A me è successa una cosa simile sotto windows quando ho provato a portare il mio P4 a più di 3GHz. Tutte le applicazioni funzionavano bene, il processore non saliva sopra i 45°, tutti i test più pesanti non facevano crashare il pc, ma quando aprivo firefox mi si chiudeva senza dare errori (ho il Talk Back che mi segnala i crash e li riporta alla community, ma in quei casi non mi segnalava nulla). Alla fine sono stato costretto a scendere con la frequenza... Il mio casino credo siano le RAM, infatti a breve ci sarà un bel upgrade:D
 

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
:evil: :evil: :evil: :evil: PORCA MISERIA!! :evil: :evil: :evil: :evil:
non è possibile! ora non è più un problema di firefox solamente ma di tutto linux.. ora, premesso che il barton regge a 2200mhz orthos in modalità blend per 6 ore senza problemi (e quindi è rs), ora se avvio linux con questa frequenza, non regge!! sto lavorando tranquillamente e iniziano a chiudersi da soli i programmi, esce dal mio account ecc.. cosa cavolo è? se tengo i 1833mhz standard non succede niente.. ma perchè? avete idee? AIUTATEMI!!

Ps: per scrupolo ho provato a fare andare firefox ed explorer da xp.. nessun problema.. lavorando con xp non succede niente.. nessun problema.. le ram non hanno problemi..
 

Togix

Utente Èlite
10,281
41
E le ram a che frequenza/timings sono ora? Le hai testate con Memtest per qualche ora? :boh:

ciaoo
 

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
sono a 333mhz.. non posso occare il procio.. memtest non riscontra problemi (è andato per ore)..
 

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
ok ragazzi.. tornato proprio oggi dalle vacanze.. allora.. ho provato con 1,7vcore e tiene tranquillamente i 2200mhz! :) bene, ho risolto i problemi di instabilità.. certo che è strano che con 1,667 tenesse orthos e non linux.. mah.. :boh:


Edit 15/07/07 ore 14.47: lo ho rimesso a 1833mhz 1,667vcore perchè a 2200mhz 1,701 vcore con sto caldo in utilizzo normale fa 64°..
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%