[PROBLEMA] Banchi RAM non supportati da IPIBL-LB

  • Autore discussione Utente cancellato 359376
  • Data d'inizio
U

Utente cancellato 359376

Ospite
#1
Salve a tutti! Ho quasi ultimato l'assemblaggio di una nuova piattaforma su base LGA775 (a breve arriverà anche l'hard disk); ho comunque avuto modo di testare il funzionamento del PC e va perfettamente, se non per un problema che presenta con alcuni particolari banchi RAM: inserendo questi banchi il PC non si avvia ed emette il segnale acustico di un problema di memoria, anche se i banchi sembrano normalissimi e sulla carta perfettamente compatibili...questi sono i banchi in questione:
- OCZ2P8004GK PC2 6400 Platinum Edition da 2 GB DDR2 800 Mhz (5-4-4)
- S3+ SLADI7071900836 PC6400 DDR2 800 Mhz 1 GB
- S3+ SLADI7071900838 PC6400 DDR2 800 Mhz 1 GB
Premetto che ho provato solo ad inserirli tutti contemporaneamente, mai uno alla volta. Inoltre rimpiazzando questi banchi con altri banchi da 1 GB che però hanno i "quadratini neri" solo da un lato, il PC parte normalmente...cosa significa? Perché gli altri banchi non vengono riconosciuti? Grazie anticipatamente per le risposte!
 
U

Utente cancellato 359376

Ospite
#2
Aggiungo un dettaglio: ho provato i due banchi S3+ più altri due della Kingmax da 1 GB ciascuno per un totale di 4 GB e funzionano perfettamente; ciò significa che a non funzionare è il banco OCZ, che è l'unico banco PC2 (e non PC come gli altri), quindi immagino sia questo il problema...
 

serassone

UTENTE LEGGENDARIO
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#3
Aggiungo un dettaglio: ho provato i due banchi S3+ più altri due della Kingmax da 1 GB ciascuno per un totale di 4 GB e funzionano perfettamente; ciò significa che a non funzionare è il banco OCZ, che è l'unico banco PC2 (e non PC come gli altri), quindi immagino sia questo il problema...
Il problema non è certamente dato dalla denominazione: tutta la ram di tipo DDR2 (quindi nel tuo caso sia i moduli S3+ che il modulo OCZ) sono denominati anche PC2, il "2" indica il fatto che si tratta di memoria DDR di seconda generazione (DDR2, appunto); il fatto che il "2" manchi nella denominazione dei moduli S3+ è semplicemente dovuto a un errore di scrittura. Molto probabilmente il modulo OCZ è difettoso, perché in teoria è compatibile. I "quadratini neri" sono i chip di memoria; i moduli possono averli su entrambi i lati (moduli DS, Double Sided), oppure da un solo lato (moduli SS, Single Sided). La differenza tra i due tipi di moduli (a parità di grandezza complessiva del modulo) è la densità dei chip, cioè la grandezza del singolo chip. Per questioni di compatibilità, i normali moduli per pc desktop (o portatile) possono montare un massimo di 8 chip per lato. Se un modulo da 1 GB è SS, significa che monta 8 chip da 128 MB (128 MB x 8 = 1024 MB = 1 GB); se un modulo da 1 GB è DS, significa che monta 16 chip (8 per lato) da 64 MB (64 x 16 = 1024). In alcuni casi questa differenza può creare problemi di compatibilità, ma non è il caso della tua IPIBL-LB, la quale è basata sul chipset Intel G33, pienamente compatibile con entrambi i tipi di modulo.
 

Discussioni Simili


Entra