DOMANDA Background non è in funzione

Gian Paolo 80

Nuovo Utente
25
2
Buongiorno, ho installato un software ("input director" che serve per spostare il cursore da un pc all'altro con un semplice movimento di destra o sinistra e quindi poter lavorare con una tastiera e un mouse).
Considerando che utilizzo due portatili con sistema operativo windows 7.
In un pc l'ho installato senza problemi mentre nell'altro mi dice che non è in grado di avviarsi perché il servizio in background non è in esecuzione.
Come potrei risolvere?
Grazie mille e buona giornata :)
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,188
2,148
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
apri service.msc , cerca il servizio e controlla che sia attivo
 

Gian Paolo 80

Nuovo Utente
25
2
Buon pomeriggio centoventicinque , ti ringrazio per la risposta.
Volevo capire, se possibile, dopo esser entrato nella finestrella del services.msc, cosa dovrei cercare? perché ho controllato tutto l'elenco ma non mi sembra di aver trovato nulla inerente a ciò che dovrei avviare. Grazie mille.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 273 62.5%
  • XBOX Series X/S

    Voti: 164 37.5%

Discussioni Simili