RISOLTO B450 Aorus Elite Boot Lentissimo

DamiTh3Gamer

Nuovo Utente
33
7
CPU
AMD Ryzen 5 1600
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Asrock AB350 Pro4
RAM
32 GB DDR4
GPU
AMD RX5600 XT
Monitor
2xSamsung Curvo 60Hz, Samsung Curvo 144Hz
PSU
Corsair TX 650 W
Case
NZXT S340
Periferiche
Tastiera Asus Echelon, Mouse Logitech G402, Volante G920
OS
Windows 10 Pro
Salve,
Ho cambiato da un paio di giorni la mia vecchia scheda madre e processore (AsRock B350 Pro4 e Ryzen1600) perché avevo alcuni problemi di prestazioni dopo un overclock un po' troppo spinto.
Ho comprato una Gigabyte B450 Aorus Elite e un Ryzen 3600.
Il problema è che Windows non si carica in meno di 30 minuti. Cioè è impressionante e a volte arrivo anche a 2 ore di attesa per accedere a Windows. E vedere per 2 ore il logo di Windows e i pallini sotto che girano non è così emozionante.
Ho pensato fosse un problema di driver in Windows quindi ho formattato tutto per fare un'installazione pulita. Non si è risolto niente.
Installato i chipset driver dal sito di Gigabyte e tutte le cose del caso.
Come Boot Device ho un Kingston A1000 M.2 Nvme da 240GB, e facendo parecchi test con CrystalDiskMark quando Windows si avvia, giro sui 1500/1600MB/s quindi penso non sia un problema legato all'SSD.
Ho provato tutti e due gli slot M.2 presenti (scoprendo a mio malgrado che occupando gli slot M.2 si va a disabilitare alcune porte SATA. E sta cosa non la digerisco).
Ho fatto aggiornamenti su Windows, aspettando 3 ore per ogni riavvio del caso.
Non so che pensare..
Se non risolvo penso che farò il reso della Motherboard, perché è infattibile una situazione del genere.
La versione del BIOS dovrebbe essere l'ultima, stasera quando arrivo a casa controllo.
Qualche idea?

Config:
MB: Gigabyte Aorus elite B450
CPU: Ryzen 5 3600
GPU: RX 5600XT
PSU: Corsair TX650W
RAM: Ballistix 2x8GB 3200MHz
SSD: Kingston A1000 240GB (più altri sata che ora sono scollegati per provare a debuggare la situazione)

Grazie per l'attenzione :)
 
Soluzione
Si.
Comunque stanotte ho risolto:
Il disco era come MBR e non GPT.
Ho rifatto un'installazione pulita e ora finalmente in pochi secondi entro in Windows.
Grazie a tutti per l'aiuto :)
stavo per chiederlo, apposto allora.
che disabilita una o 2 porte sata è normale, in quasi tutte le schede madri di fascia media è così
ma ti dovrebbero rimanere altre 4 porte sata attive.

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,656
2,439
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Posta gli screen di crystaldiskinfo
 

DamiTh3Gamer

Nuovo Utente
33
7
CPU
AMD Ryzen 5 1600
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Asrock AB350 Pro4
RAM
32 GB DDR4
GPU
AMD RX5600 XT
Monitor
2xSamsung Curvo 60Hz, Samsung Curvo 144Hz
PSU
Corsair TX 650 W
Case
NZXT S340
Periferiche
Tastiera Asus Echelon, Mouse Logitech G402, Volante G920
OS
Windows 10 Pro
Posta gli screen di crystaldiskinfo
Cattura.PNG
 

Glob Glob

Utente Attivo
2,659
1,762
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
Salve,
Ho cambiato da un paio di giorni la mia vecchia scheda madre e processore (AsRock B350 Pro4 e Ryzen1600) perché avevo alcuni problemi di prestazioni dopo un overclock un po' troppo spinto.
Ho comprato una Gigabyte B450 Aorus Elite e un Ryzen 3600.
Il problema è che Windows non si carica in meno di 30 minuti. Cioè è impressionante e a volte arrivo anche a 2 ore di attesa per accedere a Windows. E vedere per 2 ore il logo di Windows e i pallini sotto che girano non è così emozionante.
Ho pensato fosse un problema di driver in Windows quindi ho formattato tutto per fare un'installazione pulita. Non si è risolto niente.
Installato i chipset driver dal sito di Gigabyte e tutte le cose del caso.
Come Boot Device ho un Kingston A1000 M.2 Nvme da 240GB, e facendo parecchi test con CrystalDiskMark quando Windows si avvia, giro sui 1500/1600MB/s quindi penso non sia un problema legato all'SSD.
Ho provato tutti e due gli slot M.2 presenti (scoprendo a mio malgrado che occupando gli slot M.2 si va a disabilitare alcune porte SATA. E sta cosa non la digerisco).
Ho fatto aggiornamenti su Windows, aspettando 3 ore per ogni riavvio del caso.
Non so che pensare..
Se non risolvo penso che farò il reso della Motherboard, perché è infattibile una situazione del genere.
La versione del BIOS dovrebbe essere l'ultima, stasera quando arrivo a casa controllo.
Qualche idea?

Config:
MB: Gigabyte Aorus elite B450
CPU: Ryzen 5 3600
GPU: RX 5600XT
PSU: Corsair TX650W
RAM: Ballistix 2x8GB 3200MHz
SSD: Kingston A1000 240GB (più altri sata che ora sono scollegati per provare a debuggare la situazione)

Grazie per l'attenzione :)
Fai una scansione con roguekiller, se non trovi nulla di sospetto formatta, fai un clear cmos e prova di nuovo
 
  • Like
Reactions: Andreagamer1999

RealRazor

Utente Èlite
2,825
876
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
hai aggiornato il bios? puoi postare tutte le schede di CpuZ?
 

DamiTh3Gamer

Nuovo Utente
33
7
CPU
AMD Ryzen 5 1600
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Asrock AB350 Pro4
RAM
32 GB DDR4
GPU
AMD RX5600 XT
Monitor
2xSamsung Curvo 60Hz, Samsung Curvo 144Hz
PSU
Corsair TX 650 W
Case
NZXT S340
Periferiche
Tastiera Asus Echelon, Mouse Logitech G402, Volante G920
OS
Windows 10 Pro
hai aggiornato il bios? puoi postare tutte le schede di CpuZ?
Si.
Comunque stanotte ho risolto:
Il disco era come MBR e non GPT.
Ho rifatto un'installazione pulita e ora finalmente in pochi secondi entro in Windows.
Grazie a tutti per l'aiuto :)
 
  • Like
Reactions: SiRiO

RealRazor

Utente Èlite
2,825
876
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10

SiRiO

Il Dragone
Staff Forum
Utente Èlite
15,434
7,967
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Si.
Comunque stanotte ho risolto:
Il disco era come MBR e non GPT.
Ho rifatto un'installazione pulita e ora finalmente in pochi secondi entro in Windows.
Grazie a tutti per l'aiuto :)
stavo per chiederlo, apposto allora.
che disabilita una o 2 porte sata è normale, in quasi tutte le schede madri di fascia media è così
ma ti dovrebbero rimanere altre 4 porte sata attive.
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 248 60.9%
  • XBOX Series X/S

    Voti: 159 39.1%

Discussioni Simili