PROBLEMA avvio porte usb ritardato rispetto al s.o win 7

vasto lorde

Utente Attivo
855
153
CPU
amd ryzen 9 3900x
Dissipatore
noctua nh-u14s
Scheda Madre
gigabyte x570 elite
HDD
ssd nvme samsung 970 evo plus + kingston a2000 1tb + ssd crucial mx500 500gb
RAM
corsair vengeance lpx 2x16gb 3200mhz
GPU
gigabyte gtx 970 gaming oc
Audio
shiit magni heresy + senn hd599
Monitor
doppio 24 pollici benq gw2470
PSU
evga g2 750w
Case
fractal design r6
Periferiche
tastiera ibm 1986
OS
windows 10 64bit
Buonasera a tutti,problema molto curioso su windows 7, ha sempre funzionato tutto alla grande. Ho notato però,non appena avvio il sistema operativo il mouse e tutte le periferiche usb si avviano dopo un 30secondi dall'avvio del sistema operativo. Aggiornato chipset(scheda madre asus p8h61-m lxr3 plus con i5 3450 ssd e hdd. Cosa potrebbe essere?
edit: sembrano solo le porte della scheda madre dietro, quelle frontali non soffrono di tale problema.
 

Scafazio70

Utente Attivo
159
42
Il tuo PC supporta WIN11 oppure lo hai "forzato"?
Prova a vedere se esiste una versione di BIOS aggiornata che possa risolvere incompatibilita' con WIN11. Quando si aggiorna il BIOS prestare sempre molta attenzione.
 

vasto lorde

Utente Attivo
855
153
CPU
amd ryzen 9 3900x
Dissipatore
noctua nh-u14s
Scheda Madre
gigabyte x570 elite
HDD
ssd nvme samsung 970 evo plus + kingston a2000 1tb + ssd crucial mx500 500gb
RAM
corsair vengeance lpx 2x16gb 3200mhz
GPU
gigabyte gtx 970 gaming oc
Audio
shiit magni heresy + senn hd599
Monitor
doppio 24 pollici benq gw2470
PSU
evga g2 750w
Case
fractal design r6
Periferiche
tastiera ibm 1986
OS
windows 10 64bit
Il tuo PC supporta WIN11 oppure lo hai "forzato"?
Prova a vedere se esiste una versione di BIOS aggiornata che possa risolvere incompatibilita' con WIN11. Quando si aggiorna il BIOS prestare sempre molta attenzione.
no no non ha windows 11 ha windows 7 e non intendo aggiornarlo. il bios non è stato mai toccato.
 
  • Mi piace
Reazioni: Scafazio70

vasto lorde

Utente Attivo
855
153
CPU
amd ryzen 9 3900x
Dissipatore
noctua nh-u14s
Scheda Madre
gigabyte x570 elite
HDD
ssd nvme samsung 970 evo plus + kingston a2000 1tb + ssd crucial mx500 500gb
RAM
corsair vengeance lpx 2x16gb 3200mhz
GPU
gigabyte gtx 970 gaming oc
Audio
shiit magni heresy + senn hd599
Monitor
doppio 24 pollici benq gw2470
PSU
evga g2 750w
Case
fractal design r6
Periferiche
tastiera ibm 1986
OS
windows 10 64bit
Scusa avevo letto male.
Hai provato con un punto di ripristino antecedente al problema manifestato?
no ma potrei provarci in effetti,ma devo trovare un l'asso di tempo perchè il pc lavfora sempre in ufficio. altrimenti lo lascio cosi,pazienza.anche se strano,potrebbe essere anche un aggiornamento di windows.
 
  • Mi piace
Reazioni: Scafazio70

Entra

oppure Accedi utilizzando

Discussioni Simili