PROBLEMA Avvio pc diventato molto lento

Lucagangemi99

Nuovo Utente
138
16
Ciao a tutti , avrei bisogno di aiuto perchè non so per quale motivo , ma l'avvio del pc è diventato molto lento all'improvviso senza alcuna spiegazione , inizialmente la schermata del bios si vedeva per un secondo dopo di che ero già nella schermata di blocco di windows , adesso ci sta anche 6-7 secondi e c'è una rotellina di caricamento che prima talmente era veloce che neanche appariva
Post automatically merged:


Post automatically merged:

aggiungo anche che prima la durata avvio bios (quella che si vede dalla gestione risorse) era al incirca di 2 secondi mentre adesso è diventata di 15 secondi
 
Soluzione
Oppure per il futuro prova un hdd ottimo tipo il sagate barracuda perarchiviazione è solo ssd per win, in modo che l spese le contieni è non capita questo, io combio questa cosa da 2 anni è va una meraviglia
Si ma per quanto possa essere veloce alla fine rimane sempre un hdd , e quindi specialmente nei caricamenti dei giochi la differenza si farebbe sentire rispetto ad un ssd , e comunque ormai non c'è neanche tutta questa gran differenza di prezzo tra un hdd ed un ssd sata

Mastizzen

Utente Attivo
532
175
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
GPU
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
PSU
silent storm cool zero 650w
perdonami nell'altro topic stavo montando un dissipatore.
l'hai montato?
che messaggio vedi nello bios splash screen? la schermata prima del caricamento di windows.
scrivi tutta la lista dei componenti.
 

Lucagangemi99

Nuovo Utente
138
16
perdonami nell'altro topic stavo montando un dissipatore.
l'hai montato?
che messaggio vedi nello bios splash screen? la schermata prima del caricamento di windows.
scrivi tutta la lista dei componenti.
ovvio che ho il dissipatore montato , forse stai confondendo thread .
Comunque ho un ryzen 3 3200g
ssd kingston 480gb
mobo:msi b450m a pro max
psu:masterwatt 450w (non lite)
dissipatore stock
case cooler master mb520
ram 3000mhz 2x8gb corsair vengance lpx
Ma comunque per un mesetto al incirca non ho mai avuto problemi semplicemente è da qualche giorno che è diventato improvvisamente lento
La schermata di boot non ha niente semplicemente siccome è diventata molto lenta fa la classica rotella di puntini che gira ,per indicare il caricamento, mentre prima siccome la schermata di avvio era veloce neanche appariva
Post automatically merged:

ovvio che ho il dissipatore montato , forse stai confondendo thread .
Comunque ho un ryzen 3 3200g
ssd kingston 480gb
mobo:msi b450m a pro max
psu:masterwatt 450w (non lite)
dissipatore stock
case cooler master mb520
ram 3000mhz 2x8gb corsair vengance lpx
Ma comunque per un mesetto al incirca non ho mai avuto problemi semplicemente è da qualche giorno che è diventato improvvisamente lento
La schermata di boot non ha niente semplicemente siccome è diventata molto lenta fa la classica rotella di puntini che gira ,per indicare il caricamento, mentre prima siccome la schermata di avvio era veloce neanche appariva
PS: a breve molte componenti verrano migliorate , adesso sto prendendo la 1660 super , e tra un po prenderò il ryzen 5 3600 e la mobo una b450 gaming plus max
 

Jan27

Utente Attivo
370
107
CPU
Ryzen 5 3400g
Dissipatore
Deep Cool Gammaxx 400 V2
Scheda Madre
MSI Gaming Plus Max
HDD
Crucial MX500 / Toshiba 1t
RAM
Corsair Vengeance LPX 3200 8x2
GPU
Gigabyte - GeForce GTX 1650 Super Windforce OC 4G
Audio
Mobo
Monitor
Acer
PSU
Seasonic Core gc 650w
Case
Sahrkoon Night Shark
Periferiche
TP-Link TL-WN881ND
Net
Vodafone Mobile
OS
Windows 10 / Ubuntu
ovvio che ho il dissipatore montato , forse stai confondendo thread .
Comunque ho un ryzen 3 3200g
ssd kingston 480gb
mobo:msi b450m a pro max
psu:masterwatt 450w (non lite)
dissipatore stock
case cooler master mb520
ram 3000mhz 2x8gb corsair vengance lpx
Ma comunque per un mesetto al incirca non ho mai avuto problemi semplicemente è da qualche giorno che è diventato improvvisamente lento
La schermata di boot non ha niente semplicemente siccome è diventata molto lenta fa la classica rotella di puntini che gira ,per indicare il caricamento, mentre prima siccome la schermata di avvio era veloce neanche appariva
Post automatically merged:


PS: a breve molte componenti verrano migliorate , adesso sto prendendo la 1660 super , e tra un po prenderò il ryzen 5 3600 e la mobo una b450 gaming plus max
È meglio se inizi con la mobo, cpu e poi gpu

Una domanda: quanti aggiornamenti e programmi hai scaricato ?

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: Andreagamer1999

Lucass_

Nuovo Utente
36
5
CPU
A6
Dissipatore
Kit passivo-attivo Foxcoon
Scheda Madre
HP
HDD
Segate barracuda x2- -ssd scandisk
RAM
16Gb
GPU
Ge force nividia 710
Monitor
Due tv LG
Periferiche
Kit trust
Net
Wilan/lan
OS
Windows 7 e 10
Per caso la gestione attività riesce a farti capire quale programma pesa di più all'avvio in modo da disabilitarlo se superfluo,per esempio io lascio soltanto l'audio è scp per connettere il joystick il resto no ed il pc è un lampo
 

Lucagangemi99

Nuovo Utente
138
16
1593297001483.png

Post automatically merged:

il logitech g hub purtroppo non posso disattivarlo perchè sennò ogni volta che accendo il pc il mouse mi va al massimo dei dpi
 
  • Like
Reactions: Lucass_

Lucass_

Nuovo Utente
36
5
CPU
A6
Dissipatore
Kit passivo-attivo Foxcoon
Scheda Madre
HP
HDD
Segate barracuda x2- -ssd scandisk
RAM
16Gb
GPU
Ge force nividia 710
Monitor
Due tv LG
Periferiche
Kit trust
Net
Wilan/lan
OS
Windows 7 e 10
Windows defender frega un bel po di ram,disabilitalo all'avvio (bnon lo rimuovee del tutto) però ti consente più potenza al resto(anche se inserisce solo le notifiche rompe più del dovuto) per il resto prova oraad spegnere è riaccendere per vedere se va meglio
 

Lucagangemi99

Nuovo Utente
138
16
ho provato anche disattivando tutto ma non cambia nulla
Post automatically merged:

ma anche perchè , pure prima avevo queste app che si attivano al avvio , ma prima non mi dava nessun problema , non ho cambiato letteralmente nulla semplicemente al improvviso ha iniziato a far così
 
  • Sad
Reactions: Lucass_

Lucass_

Nuovo Utente
36
5
CPU
A6
Dissipatore
Kit passivo-attivo Foxcoon
Scheda Madre
HP
HDD
Segate barracuda x2- -ssd scandisk
RAM
16Gb
GPU
Ge force nividia 710
Monitor
Due tv LG
Periferiche
Kit trust
Net
Wilan/lan
OS
Windows 7 e 10
la memoria rimanente nell' ssd è?
il paping di win disabilitalo,se vuoi ti mando un link con un tutorial presente nel forum
 

Lucagangemi99

Nuovo Utente
138
16
devo aggiungere anche una cosa , il pc in generale sembra un pò più lento anche se non di tanto e anche se sono con la scheda video integrata riuscivo a giocare a fortnite a 60 fps tutto al minimo senza problemi , adesso non so il perchè invece ho problemi di frame rate
Post automatically merged:

Usi l'ssd giusto?
si ho un ssd della kingston
 

Lucass_

Nuovo Utente
36
5
CPU
A6
Dissipatore
Kit passivo-attivo Foxcoon
Scheda Madre
HP
HDD
Segate barracuda x2- -ssd scandisk
RAM
16Gb
GPU
Ge force nividia 710
Monitor
Due tv LG
Periferiche
Kit trust
Net
Wilan/lan
OS
Windows 7 e 10

Lucass_

Nuovo Utente
36
5
CPU
A6
Dissipatore
Kit passivo-attivo Foxcoon
Scheda Madre
HP
HDD
Segate barracuda x2- -ssd scandisk
RAM
16Gb
GPU
Ge force nividia 710
Monitor
Due tv LG
Periferiche
Kit trust
Net
Wilan/lan
OS
Windows 7 e 10
purtroppo ho provato ma non è cambiato nulla , la memoria rimanente comunque è di 217 gb su 480
non aumenta la memoria a tua disposizione ma semplicemente lascia respirare ed consumare meno l'ssd
 

Lucagangemi99

Nuovo Utente
138
16
io invece stavo pensando a formattare completamente il pc , cosa ne pensi ? dovrei poi installare di nuovo i driver ?
Post automatically merged:

non aumenta la memoria a tua disposizione ma semplicemente lascia respirare ed consumare meno l'ssd
si si ma infatti ho lasciato come hai detto tu ma è rimasto lento l'avvio
 

Lucass_

Nuovo Utente
36
5
CPU
A6
Dissipatore
Kit passivo-attivo Foxcoon
Scheda Madre
HP
HDD
Segate barracuda x2- -ssd scandisk
RAM
16Gb
GPU
Ge force nividia 710
Monitor
Due tv LG
Periferiche
Kit trust
Net
Wilan/lan
OS
Windows 7 e 10
La parte fondamental
io invece stavo pensando a formattare completamente il pc , cosa ne pensi ? dovrei poi installare di nuovo i driver ?
Post automatically merged:


si si ma infatti ho lasciato come hai detto tu ma è rimasto lento l'avvio
per formattare bo aspetta i consigli degli altri
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 578 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili