Avvio lento SSD

Tino_

Nuovo Utente
9
0
Ciao a tutti, vorrei capire se qualcuno è in grado di aiutarmi con il problema descritto nel titolo. In poche parole ho sostituito hard disk sul pc (HP Pavilion dv6 6150sl) con un ssd. Il pc chiaramente non è degli ultimi in commercio, però sembra, a detta di altri utenti, che con la sostituzione il pc sarebbe migliorato nelle prestazioni. Nell' utilizzo mi risulta leggermente più reattivo, però ho anche installato windows da zero, senza clonare ecc.. mentre il riavvio è esattamente identico, circa 90 secondi. Cercando comunque in internet ho già eseguito l' "avvio pulito" e aggiornato tutto quello che era possibile. Altre idee?
Su consiglio di Andreagamer1999 il sistema operativo è windows 10.
Inoltre nel BIOS non mi è possibile impostare la modalità AHCI
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ok allora ho tende a inserire nei portatili come Acer applicazioni inutili che SSD hai messo dentro
 

Tino_

Nuovo Utente
9
0
Una crucial BX500, una entry level da quanto ne so, proprio per il fatto che il pc essendo datato ha una SATA II e il consiglio che ho avuto era evitare di acquistare quelle di livello superiore per l'inutilità che ne sarebbe conseguita.
Post automatically merged:

Come applicazioni sono ridotte al minimo..ho disinstallato quasi tutto
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,166
8,302
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Una crucial BX500, una entry level da quanto ne so, proprio per il fatto che il pc essendo datato ha una SATA II e il consiglio che ho avuto era evitare di acquistare quelle di livello superiore per l'inutilità che ne sarebbe conseguita.
Post automatically merged:

Come applicazioni sono ridotte al minimo..ho disinstallato quasi tutto
Il problema delle applicazioni bloatware non si pone visto che ha installato da 0.
Aggiorna il BIOS a Uefi:
Dopo aggiorna all'ultima versione disponibile:
Vanno entrambi installati come amministratore
 
  • Like
Reactions: Tino_

Tino_

Nuovo Utente
9
0
Aggiornamenti eseguiti, per la verità il primo lo avevo già fatto, ma nulla cambia da prima e non riesco comunque a trovare dove impostare AHCI
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,166
8,302
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Advanced Sata configuration
 

Tino_

Nuovo Utente
9
0
Esatto, ma riavviando il pc e premendo "esc" nel mio caso non lo trovo da nessuna parte..
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,166
8,302
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Esatto, ma riavviando il pc e premendo "esc" nel mio caso non lo trovo da nessuna parte..
Ma nel BIOS ci entri? Puoi fare delle foto col cellulare?
 
  • Like
Reactions: Tino_

Tino_

Nuovo Utente
9
0
Volendo posso mettere un link di youtube per farti capire cosa vedo io..non so se questo è permesso sul forum
Post automatically merged:

ho fatto anche delle foto
Post automatically merged:

Da quanto ho capito mi manca proprio la sezione delle funzioni avanzate. Ho provato anche al riavvio con a+f10 ma non succede nulla
 
Ultima modifica:

GraveKeeper

Utente Èlite
3,490
1,471
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
Posta le foto che hai fatto al bios
 

Tino_

Nuovo Utente
9
0
Bios 1.jpg Bios 2.jpg Bios 3.jpg Bios 5.jpg Bios 4.jpg

Eccole
 

GraveKeeper

Utente Èlite
3,490
1,471
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
Eh, hai un bios orribile che sembra essere fatto apposta pernon essere editato in alcun modo, molti online hanno il tuo stesso problema.

Sinceramente l'unica opzione che sembra probabile è quella di premere a+F10, fai più di un tentativo e premili più volte all'avvio del pc. Inoltre se hai impostato una password per il bios (ma non penso) questa combinazione di tasti non funzionerà.

Sinceramente però vista così potresti non risolvere mai.

Lascio, anche per gli altri utenti, dovrebbe apparirgli questa schermata, che adesso è bloccata
2012-02-22_09-03-33_218_Chicago.jpg

La forma più radicale per risolvere sarebbe flashare il bios o installarne un altro, ma è abbastanza difficile e non sembra che qualcuno online ci sia riuscito.
Post automatically merged:

Anzi sembrerebbe che bisogna prima schiacciare esc 1 volta all'avvio e poi a+F10 ripetutamente per sicurezza
Post automatically merged:

Uh, e prova anche questo

 
Ultima modifica:
  • Like
Reactions: Tino_

Tino_

Nuovo Utente
9
0
Ottimo! Grazie comunque per l'aiuto..proverò nuovamente, ma ho gia fatto diversi tentativi ;) Avevo l'impressione che fosse il mio BIOS bloccato, un po' per quello che ho trovato in internet e un po' per i vani tentativi, volevo togliermi il dubbio che non fossi proprio io quello che non ci arrivava..Grazie ancora.
Altre soluzioni non le provo..vorrei evitare di inchiodare del tutto il pc.
 

Portocala

Utente Attivo
196
72
CPU
i7 4790K
Dissipatore
Cryorig H7
Scheda Madre
Z97 Gaming 9
HDD
SSD 850 Evo 500GB + 2x1TB HDD
RAM
2x8GB DDR3 2400 CL10 G.Skill Trident
GPU
Gigabyte GTX 1080 Xtreme Gaming
Audio
Creative SoundBlaster Z
Monitor
iiYama GB2560HSU 24,5" 144HZ
PSU
Seasonic Focus+ 550W Platinum
Case
Zalman Z3 Plus White
Periferiche
Logitech G305 - CM Rapid-i - Logitech Z623
Net
100Mbit FTTC
OS
Win 10
Puoi fare un bench con CrystalDiskMark? 90s per entrare mi sembrano assurdi. L'ho messo in PC forse più vecchi ed in 30-40s ero dentro Windows.
 

GraveKeeper

Utente Èlite
3,490
1,471
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
In ogni caso prova la soluzione del video che ho mandato devi solo schiacciare dei tasti e lì non dice di fare a+F10
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili