PROBLEMA Avvio lento con ssd

ZancO4

Utente Attivo
224
18
CPU
i5 8400
Dissipatore
arctic freezer 34 duo
Scheda Madre
h310m pro-vdh plus
HDD
Segate 500gb 5200rpm, WD blue 500gb
RAM
8gb 2666mhz
GPU
1060 6gb gaming x msi
Monitor
Benq xl2411p 144hz
PSU
Masterwatt mwe 700w
Case
Materbox lite 5
Periferiche
Tastiera logitech g pro, mouse logitech g502 hero, cuffie logitech g pro x, tappetino logitech g640
OS
Windows 10
Ho un problema che quando accendo il pc ci mette tempo a partire. Quando premo il tasto di accensione scompare la scritta del produttore della scheda madre e il cerchio di caricamento rimane a girare per 40 secondi o più. Alla fine del processo ci sta una schermata blue con scritto attendi e parte subito come se non riesce a fare un aggiornamento. Ho disattivato tutte le app di avvio eccetto logitech g hub che non mi ha mai dato problemi. Ho provato pure a disattivarlo ma non cambia niente. Da cosa può essere causato questo rallentamento di accensione del computer?
La mia configurazione:
i5 8400 con dissipatore stock che tra poco cambio
1060 6gb
h310m pro vdh plus
8gb ram 2666mhz crucial single channel
500gb di ssd western digital con 1600 ore di utilizzo
coolermaster mwe white 700w che tra poco sostituisco con con un focus gx550
masterbox lite 5.
Questo problema può essere causato dal fatto che ho solo 60gb di spazio disponibile? O dal bios non aggiornato?
Il bios l ho provato ad aggiornare ma non trova il file che è dentro la chiavetta ne in formato ntfs ne in fat32. Qualcuno da dirmi il motivo di questo fatto che non riesco ad aggiornarlo?
Grazie.
 

Dumah Brazorf

Utente Attivo
2,568
830
Hai tolto il file del bios dallo zip che lo conteneva o hai sbattuto su chiavetta tutto il file che hai scaricato?
 

ZancO4

Utente Attivo
224
18
CPU
i5 8400
Dissipatore
arctic freezer 34 duo
Scheda Madre
h310m pro-vdh plus
HDD
Segate 500gb 5200rpm, WD blue 500gb
RAM
8gb 2666mhz
GPU
1060 6gb gaming x msi
Monitor
Benq xl2411p 144hz
PSU
Masterwatt mwe 700w
Case
Materbox lite 5
Periferiche
Tastiera logitech g pro, mouse logitech g502 hero, cuffie logitech g pro x, tappetino logitech g640
OS
Windows 10
Hai tolto il file del bios dallo zip che lo conteneva o hai sbattuto su chiavetta tutto il file che hai scaricato?
Ho provato sia estraendo il file che tutto il file ma non me lo trova proprio. Visto che la scheda madre è stata cambiata da un altra ditta (SiComputer), può essere questo il problema? Riguardo l accensione lenta può essere colpa di questo?
Post automatically merged:

Ho provato sia estraendo il file che tutto il file ma non me lo trova proprio. Visto che la scheda madre è stata cambiata da un altra ditta (SiComputer), può essere questo il problema? Riguardo l accensione lenta può essere colpa di questo?
Ho provato anche dall app di msi, dragon center che sta scaricato live update ma neanche da li lo posso aggiornare. L avvio veloce è meglio averlo attivo o disattivato?
 
Ultima modifica:

ZancO4

Utente Attivo
224
18
CPU
i5 8400
Dissipatore
arctic freezer 34 duo
Scheda Madre
h310m pro-vdh plus
HDD
Segate 500gb 5200rpm, WD blue 500gb
RAM
8gb 2666mhz
GPU
1060 6gb gaming x msi
Monitor
Benq xl2411p 144hz
PSU
Masterwatt mwe 700w
Case
Materbox lite 5
Periferiche
Tastiera logitech g pro, mouse logitech g502 hero, cuffie logitech g pro x, tappetino logitech g640
OS
Windows 10

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 85 45.9%
  • Ethereum

    Voti: 73 39.5%
  • Cardano

    Voti: 24 13.0%
  • Polkadot

    Voti: 8 4.3%
  • Monero

    Voti: 15 8.1%
  • XRP

    Voti: 15 8.1%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.0%
  • Stellar

    Voti: 13 7.0%
  • Altro (Specifica)

    Voti: 26 14.1%

Discussioni Simili