RISOLTO Avvio inesistente

Roxilvio

Utente Attivo
92
3
CPU
Intel Core i3 / Intel Core i5
Scheda Madre
? / Asus P8H77-M PRO
HDD
460GB / 1TB + 1TB
RAM
4GB / 8GB
GPU
NVIDIA GeForce GT 520MX / Nvidia GeForce GTX 760
Audio
? / Reaktek HDA
Monitor
Laptop / 273ELH Philips
PSU
? / ?
Case
Laptop / Asus TA 881
OS
Windows 7 / Windows 7-8 Dual Boot
Buongiorno, ormai sto facendo un sacco di domande sul forum.
Mi sono ritrovato a dover buttare un occhio su un portatile di un mio amico, per la precisione un HP EliteBook 820 G1.
La prima volta che ci ho messo mano ho notato che aveva Win7 e ho subito provveduto ad installare il 10 che gira piuttosto bene, meglio delle mie aspettative ( questo diversi anni fa ).
Un paio di settimane fa questo mio amico ha riscontrato diversi problemi, a sua detta per via di un mouse, sul suddetto pc. A quanto mi è parso di vedere il pc, su piattaforma bios UEFI, girava windows 10 su partizione MBR.
In ogni caso l'avvio era difettoso.
Ho provato la maggior parte dei comandi per fixare un avvio da cmd eppure non sono riuscito a risolvere.
La mia decisione è stata quella di formattare il tutto e di mettere mano su diskpart e sul bios(uefi).
Ho deciso quindi di lasciare l'impostazione Bios UEFI con CSM e di convertire l'hard disk in GPT, installare win10 e sperare.
Il risultato è che il pc nella maggior parte delle mie prove si è avviato, dopo averlo restituito però ha accusato lo stesso problema.
All'accensione il boot non veniva rilevato (nemmeno dal boot override del bios), mentre l'hard disk sì, ma senza installazioni di windows, dunque all'accensione il risultato era la schermata HP per fare una diagnosi di sistema ( che ho fatto diverse volte, sia S.M.A.R.T. che memory, entrambe con buoni risultati ).
Il computer in questione è "incidentato", ovvero è caduto.
Quindi a questo punto, a meno che non cia sia altro che ho sbadatamente non considerato, ritengo giusto poter considerare una natura hardware del problema.
Ripeto che i vari test dell' hp hardware diagnosis sono andati tutti bene, però potrebbe essere anche una questione di falso contatto sata-mobo.
L'hard disk è funzionante anche perché l'ho collegato con un adattatore da hdd interno a esterno (quindi da sata a usb) al mio pc per recuperare i dati.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,385
9,417
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Buongiorno, ormai sto facendo un sacco di domande sul forum.
Mi sono ritrovato a dover buttare un occhio su un portatile di un mio amico, per la precisione un HP EliteBook 820 G1.
La prima volta che ci ho messo mano ho notato che aveva Win7 e ho subito provveduto ad installare il 10 che gira piuttosto bene, meglio delle mie aspettative ( questo diversi anni fa ).
Un paio di settimane fa questo mio amico ha riscontrato diversi problemi, a sua detta per via di un mouse, sul suddetto pc. A quanto mi è parso di vedere il pc, su piattaforma bios UEFI, girava windows 10 su partizione MBR.
In ogni caso l'avvio era difettoso.
Ho provato la maggior parte dei comandi per fixare un avvio da cmd eppure non sono riuscito a risolvere.
La mia decisione è stata quella di formattare il tutto e di mettere mano su diskpart e sul bios(uefi).
Ho deciso quindi di lasciare l'impostazione Bios UEFI con CSM e di convertire l'hard disk in GPT, installare win10 e sperare.
Il risultato è che il pc nella maggior parte delle mie prove si è avviato, dopo averlo restituito però ha accusato lo stesso problema.
All'accensione il boot non veniva rilevato (nemmeno dal boot override del bios), mentre l'hard disk sì, ma senza installazioni di windows, dunque all'accensione il risultato era la schermata HP per fare una diagnosi di sistema ( che ho fatto diverse volte, sia S.M.A.R.T. che memory, entrambe con buoni risultati ).
Il computer in questione è "incidentato", ovvero è caduto.
Quindi a questo punto, a meno che non cia sia altro che ho sbadatamente non considerato, ritengo giusto poter considerare una natura hardware del problema.
Ripeto che i vari test dell' hp hardware diagnosis sono andati tutti bene, però potrebbe essere anche una questione di falso contatto sata-mobo.
L'hard disk è funzionante anche perché l'ho collegato con un adattatore da hdd interno a esterno (quindi da sata a usb) al mio pc per recuperare i dati.
Se è caduto allora il problema con probabilità quasi certa è il disco che ha subito danni sbattendo le testine. Visto il comportamenteo probabilmente il danno è nell'area di boot del sistema operativo. Visto il cambio di sistema operativo un SSD sarebbe necessario comunque.
 

Roxilvio

Utente Attivo
92
3
CPU
Intel Core i3 / Intel Core i5
Scheda Madre
? / Asus P8H77-M PRO
HDD
460GB / 1TB + 1TB
RAM
4GB / 8GB
GPU
NVIDIA GeForce GT 520MX / Nvidia GeForce GTX 760
Audio
? / Reaktek HDA
Monitor
Laptop / 273ELH Philips
PSU
? / ?
Case
Laptop / Asus TA 881
OS
Windows 7 / Windows 7-8 Dual Boot
Se è caduto allora il problema con probabilità quasi certa è il disco che ha subito danni sbattendo le testine. Visto il comportamenteo probabilmente il danno è nell'area di boot del sistema operativo. Visto il cambio di sistema operativo un SSD sarebbe necessario comunque.
Quindi è possibile che l'hard disk sia danneggiato nonostante i test fatti con lo strumento hp ( dal quale si accede dopo la schermata di post ) siano risultati tutti ottimi? E soprattutto, può succedere anche che pur essendoci dei danni fisici al disco il pc a volte riesca ad avviare windows e a volte no?
 

r3dl4nce

Utente Èlite
10,673
5,347
In ogni caso sarebbe bene comunque mettere un SSD. La prova da fare è prendere un ssd, Crucial mx500 consigliato, e installare Windows 10 su quello. Se gira tutto bene, sei a posto. Altrimenti vuol dire che la caduta ha danneggiato altro
 

Roxilvio

Utente Attivo
92
3
CPU
Intel Core i3 / Intel Core i5
Scheda Madre
? / Asus P8H77-M PRO
HDD
460GB / 1TB + 1TB
RAM
4GB / 8GB
GPU
NVIDIA GeForce GT 520MX / Nvidia GeForce GTX 760
Audio
? / Reaktek HDA
Monitor
Laptop / 273ELH Philips
PSU
? / ?
Case
Laptop / Asus TA 881
OS
Windows 7 / Windows 7-8 Dual Boot
In ogni caso sarebbe bene comunque mettere un SSD. La prova da fare è prendere un ssd, Crucial mx500 consigliato, e installare Windows 10 su quello. Se gira tutto bene, sei a posto. Altrimenti vuol dire che la caduta ha danneggiato altro
Capisco, purtroppo non ho modo di eseguire questo test perché essendo il pc danneggiato anche sullo schermo ( e chi sa cos'altro si sarà danneggiato con quel volo ), più che sostituire l'ssd che per me era comunque la scelta migliore perché onestamente per essere un pc "economico" (ora come ora, ma a suo tempo non credo lo fosse poi così tanto) mi sembra di ottima fattura, c'è da considerare che forse spendere un 50-60€ per un ssd non è la miglior soluzione visto che potrebbero esserci altri problemi e gli angoli del display sono neri, poiché danneggiati.
Il proprietario del pc vorrebbe tagliare la testa al toro e fare un nuovo acquisto, per non avere troppe rogne e per altre svariate motivazioni. Lo scopo del post era capire se avessi sbagliato io qualcosa nel tentativo di ripristinare un boot corretto ed adeguato per un Win10 su un disco GPT e un bios UEFI poiché, nel suddetto caso, avrei dovuto rimetterci mano per impostare tutto correttamente.
Sapere che la probabilità di un danno hardware è alta mi fa pensare che con le impostazioni di booting non ci dovrebbero essere problemi e che quindi la problematica risale alla componente interessata, che in questo caso è il disco.
Onestamente non ci ho pensato subito ad un danno fisico, mi sono incafonito molto pensando fosse un problema di bootloader e varie, però in questo caso come ho già detto prima è meglio avere la certezza che sia un danno che necessita di un costo, così da valutare un acquisto di un nuovo piuttosto che un recupero di un vecchio portatile già danneggiato.
Grazie per l'aiuto!
 

Roxilvio

Utente Attivo
92
3
CPU
Intel Core i3 / Intel Core i5
Scheda Madre
? / Asus P8H77-M PRO
HDD
460GB / 1TB + 1TB
RAM
4GB / 8GB
GPU
NVIDIA GeForce GT 520MX / Nvidia GeForce GTX 760
Audio
? / Reaktek HDA
Monitor
Laptop / 273ELH Philips
PSU
? / ?
Case
Laptop / Asus TA 881
OS
Windows 7 / Windows 7-8 Dual Boot
Perfetto, cambio in "risolto". Grazie a tutti!
 

Entra

oppure Accedi utilizzando

Discussioni Simili