PROBLEMA Avvio Di Alcune App Lento!

N4zGuL

Nuovo Utente
47
2
CPU
Ryzen 5 1600
Scheda Madre
ASRock AB350 PRO4
HDD
931GB Seagate ST1000DM003-1CH162 (SATA)
RAM
2x8gb G.Skill Tridentz 3200MHz
GPU
Asus ROG Strix RTX 2060 6GB
Audio
Realtek High Definition Audio
PSU
Cooler Master G650W
OS
Windows 10
Salve a tutti,
ho da poco installato sul mio pc un SSD (samsung 840evo 250gb) in cui ho provveduto ad inserirci in modo pulito windows 10! Ho anche un hard disk da 1tb (formattato durante l'installazione) nel quale ci metterei immagini, video giochi etc..
Ho notato però che con alcune app (installate su SSD) l'avvio è drasticamente più lento rispetto a quando giravo senza SSD! Avendo per ora installato poche applicazioni, per ora questo problema me lo da con Steam e Uplay ed inoltre, se lascio Steam in background, quando provo a ritornare nella home tramite icona su desktop anche in quel caso impiega una decina di secondi ad aprirsi! Non capisco quale possa esser il problema dato che sono praticamente partito da zero pochi giorni fa! Qualcuno sa aiutarmi?
Grazie in anticipo
 

EasyMan QV

Azienda Verificata
7,864
5,299
Salve a tutti,
ho da poco installato sul mio pc un SSD (samsung 840evo 250gb) in cui ho provveduto ad inserirci in modo pulito windows 10! Ho anche un hard disk da 1tb (formattato durante l'installazione) nel quale ci metterei immagini, video giochi etc..
Ho notato però che con alcune app (installate su SSD) l'avvio è drasticamente più lento rispetto a quando giravo senza SSD! Avendo per ora installato poche applicazioni, per ora questo problema me lo da con Steam e Uplay ed inoltre, se lascio Steam in background, quando provo a ritornare nella home tramite icona su desktop anche in quel caso impiega una decina di secondi ad aprirsi! Non capisco quale possa esser il problema dato che sono praticamente partito da zero pochi giorni fa! Qualcuno sa aiutarmi?
Grazie in anticipo
ciao,
il resto del PC è quello in firma?
 

N4zGuL

Nuovo Utente
47
2
CPU
Ryzen 5 1600
Scheda Madre
ASRock AB350 PRO4
HDD
931GB Seagate ST1000DM003-1CH162 (SATA)
RAM
2x8gb G.Skill Tridentz 3200MHz
GPU
Asus ROG Strix RTX 2060 6GB
Audio
Realtek High Definition Audio
PSU
Cooler Master G650W
OS
Windows 10

N4zGuL

Nuovo Utente
47
2
CPU
Ryzen 5 1600
Scheda Madre
ASRock AB350 PRO4
HDD
931GB Seagate ST1000DM003-1CH162 (SATA)
RAM
2x8gb G.Skill Tridentz 3200MHz
GPU
Asus ROG Strix RTX 2060 6GB
Audio
Realtek High Definition Audio
PSU
Cooler Master G650W
OS
Windows 10
mmm.. non saprei, se apri il "gestione attività" (task manager) noti qualcosa di strano?
No nulla di strano! Ho aggiornato un driver del chipset tramite il software dell'AMD e parrebbe che abbia smesso.. Non ho idea se centrasse qualcosa o meno :oogle:
Grazie comunque di aver risposto!
 
  • Like
Reactions: EasyMan QV

EasyMan QV

Azienda Verificata
7,864
5,299
No nulla di strano! Ho aggiornato un driver del chipset tramite il software dell'AMD e parrebbe che abbia smesso.. Non ho idea se centrasse qualcosa o meno :oogle:
Grazie comunque di aver risposto!
giusto, i driver... Non ci ho pensato prima :cav: Poi fai sapere se poi è tutto risolto
 

N4zGuL

Nuovo Utente
47
2
CPU
Ryzen 5 1600
Scheda Madre
ASRock AB350 PRO4
HDD
931GB Seagate ST1000DM003-1CH162 (SATA)
RAM
2x8gb G.Skill Tridentz 3200MHz
GPU
Asus ROG Strix RTX 2060 6GB
Audio
Realtek High Definition Audio
PSU
Cooler Master G650W
OS
Windows 10
giusto, i driver... Non ci ho pensato prima :cav: Poi fai sapere se poi è tutto risolto
Parrebbe che sia ritornato il problema oggi :look: Però Windows mi ha fatto degli aggiornamenti automatici, possono causare certi tipi di problemi?
 

EasyMan QV

Azienda Verificata
7,864
5,299
Parrebbe che sia ritornato il problema oggi :look: Però Windows mi ha fatto degli aggiornamenti automatici, possono causare certi tipi di problemi?
solitamente i problemi ci sono perché Windows non è aggiornato (come succedeva sul 7, infatti a parer mio gli update automatici sono una bella cosa per molti...); tuttavia, mai dire mai..
 

N4zGuL

Nuovo Utente
47
2
CPU
Ryzen 5 1600
Scheda Madre
ASRock AB350 PRO4
HDD
931GB Seagate ST1000DM003-1CH162 (SATA)
RAM
2x8gb G.Skill Tridentz 3200MHz
GPU
Asus ROG Strix RTX 2060 6GB
Audio
Realtek High Definition Audio
PSU
Cooler Master G650W
OS
Windows 10
solitamente i problemi ci sono perché Windows non è aggiornato (come succedeva sul 7, infatti a parer mio gli update automatici sono una bella cosa per molti...); tuttavia, mai dire mai..
No ma non capisco davvero! Ho provato a cambiare dal BIOS le prestazioni del pc e ho messo su elevato (cosa che non ho mai cambiato), e sembra andare! Però mi fa girar un po le scatole questa situazione :/
 

EasyMan QV

Azienda Verificata
7,864
5,299
No ma non capisco davvero! Ho provato a cambiare dal BIOS le prestazioni del pc e ho messo su elevato (cosa che non ho mai cambiato), e sembra andare! Però mi fa girar un po le scatole questa situazione :/
eh ti capisco.... Prima che bilanciamento avevi?
Comunque su prestazioni elevate è meglio, cioè tanto stiamo parlando di un fisso alla fine. Meglio non bloccare nulla.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili