RISOLTO Avvio con schermata nera e beepcode non riconosciuti.

Alvarez76

Nuovo Utente
22
1
Ciao a tutti, avrei bisogno dei vostri consigli per risolvere il seguente problema:
avevo un pc assemblato da me con queste caratteristiche:
MB msi H97 gaming3
alimentatore Seasonic G-550
Cpu intel I5 4460 (3.20 GHz)
Ram Hyper x fury 1600 mhz 2x8 Giga.

Una mattina ho acceso il pc è ha cominciato a spegnersi e riaccendersi in loop con schermata nera.
Ho provato a smontare tutto escludendo man mano tutte le componenti ma senza risultati , alla fine ho deciso di cambiare Mobo,
ho acquistato una Asus H81 Gamer con Bios Uefi AMI ma dopo aver riassemblato tutto il problema è rimasto pressoché invariato
Il pc resta acceso con schermata nera accompagnato da segnale acustico 1+2 (1 lungo + 2 brevi ),ho escluso nuovamente tutti i componenti fino a rimanere solo con il CPU ma il problema permane.
ho cercato il significato del beepcode nel bios AMI ma non ho trovato risposta, nei siti dove ho fatto le ricerche i codici AMI fanno riferimento solo a segnali 1+3 e 1+8 mentre
1 lungo + 2 brevi l'ho trovato nel bios AWARD e Indica che si è verificato un errore video e il BIOS non può inizializzare la schermata video per visualizzare ulteriori informazioni.
grazie in anticipo per i vostri suggerimenti.
 
Soluzione
Aggiornamento.
Niente da fare. Ho installato un processore di seconda mano ma il problema rimane.
Ormai mi rimangono da cambiare solo l'alimentatore e il case.
Qualcuno ha altri suggerimenti?

Inviato da CPH1979 tramite App ufficiale di Tom\'s Hardware Italia Forum
Problema risolto, dopo aver portato il pcin assistenza si sono accorti che le RAM producevano degli
Aggiornamento.
Niente da fare. Ho installato un processore di seconda mano ma il problema rimane.
Ormai mi rimangono da cambiare solo l'alimentatore e il case.
Qualcuno ha altri suggerimenti?

Inviato da CPH1979 tramite App ufficiale di Tom\'s Hardware Italia Forum
problema risolto: ho pulito le RAM e tutto è ripartito.

edl

Utente Attivo
34
1
Se sei sicuro della sequenza dei beeps, allora preocurati un software per il check (tipo pc-check Eurosoft o simili). Temo che sia la CPU+Gpu il problema. Ma è la mia modesta opinione.
 

edl

Utente Attivo
34
1
Hai provato un clear cmos? Io ho il sospetto della Gpu. Hai guardato se la Cpu è installata bene, ventole, ecc? Hai una scheda grafica da inserire?
 

Alvarez76

Nuovo Utente
22
1
Aggiornamento.
Niente da fare. Ho installato un processore di seconda mano ma il problema rimane.
Ormai mi rimangono da cambiare solo l'alimentatore e il case.
Qualcuno ha altri suggerimenti?

Inviato da CPH1979 tramite App ufficiale di Tom\'s Hardware Italia Forum
Problema risolto, dopo aver portato il pcin assistenza si sono accorti che le RAM producevano degli
Aggiornamento.
Niente da fare. Ho installato un processore di seconda mano ma il problema rimane.
Ormai mi rimangono da cambiare solo l'alimentatore e il case.
Qualcuno ha altri suggerimenti?

Inviato da CPH1979 tramite App ufficiale di Tom\'s Hardware Italia Forum
problema risolto: ho pulito le RAM e tutto è ripartito.
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili