AUTORADIO C3 - help

Stato
Discussione chiusa ad ulteriori risposte.

heavy

Nuovo Utente
2
0
Buongiorno a tutti,
spero con il vostro aiuto di risolvere il mio problema.

Ho una C3 del 2003 che montava un autoradio di serie Clarion RD3-01 (model PU-2741AG).

L’ho smontata per installare un autoradio con supporto Ipod Pioneer DEH-50UB

I connettori sono di tipo ISO in entrambe le autoradio, quindi mi è bastato sconnettere i cavi da una radio e collegarli nell’altra.

Dapprima avevo problemi di perdita memoria ad ogni accensione macchina.
Ho spostato il collegamento cavi Rosso/rosso Giallo/giallo in Rosso/giallo, Giallo/rosso e ho risolto il problema.

Le mie domande sono 2:
1- L’autoradio non si spegne esattamente nel momento in cui spengo la macchina (come la vecchia Clarion), ma circa un minuto dopo, quando si spegne anche il quadro. E se voglio accenderla senza la chiave inserita non è possibile. Strano che nella Clarion tutto questo fosse possibile. C’è qualche passaggio che mi manca oltre al connettere i cavi nella loro sede e invertire rosso e giallo?
2- L’autoradio scalda tantissimo. Ieri l’ho usata per un’ora di fila ed era rovente. Perché??? Soluzioni in base alla vostra esperienza?

Spero possiate essermi utile….

Vi ringrazio in anticipo

Marco
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto.
hai provato ad attaccare sia il giallo che il rosso dell autoradio al rosso della macchina e lasciare il giallo libero?
 

palletta88

Nuovo Utente
3
1
Buon giorno a tutti
sono nuovo di questo forum e voglio ringraziare mr.frizz per il suo aiuto.
Ho una citroen c3 anno 2003 e dopo aver sostituito la radio con pioneer DEH-50UB ho avuto problemi con la memoria, perdeva tutto dopo circa 10/15 minuti che la macchina era spenta, e con l'apertura dell'auto da telecomando. Con il collegamento suggerito da mr.frizz entrambi i problemi sono spariti.
Grazie ancora!!!
 
  • Like
Reactions: mr.frizz
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili