Audio su due casse da browser (anzichè 4 o 5)?

haggard

Utente Attivo
16
0
ciao
mi è partita la scehda audio che avevo della creative e ho collegato il mio HT all'uscita della scheda madre (gigabyte) che utilizza il software realtek ALC850.

ho notato che da browser tipo youtube, myspace l'audio adesso esce su due casse (frontali) e non più da tutte e quattro.

ho cercato qualche impostazione ma non ho trovato nulla.

spareste aiutarmi??
 

Yapok

Utente Attivo
16
0
CPU
I7 920 D0
Scheda Madre
Asrock x58 Extreme
HDD
2 x 640gb Caviar Black
RAM
3 x 2gb OCZ Gold 1600-8-8-24
GPU
ATI
Monitor
Dell P2210H
PSU
OCZ GameXtream 850w (presunti...)
Case
banalmente HAF 932
OS
Windows 7 64bit
non sono sicuro, ma credo tu debba andare nel pannello di controllo del software Realtek e nella sezione "configurazione casse" selezionare "riempimento casse"
 

Yapok

Utente Attivo
16
0
CPU
I7 920 D0
Scheda Madre
Asrock x58 Extreme
HDD
2 x 640gb Caviar Black
RAM
3 x 2gb OCZ Gold 1600-8-8-24
GPU
ATI
Monitor
Dell P2210H
PSU
OCZ GameXtream 850w (presunti...)
Case
banalmente HAF 932
OS
Windows 7 64bit
Prova ad aggiornare i driver... in genere i driver nuovi aggiungono funzionalità, anche se cambia a seconda del chip e della scheda madre (io ho una asrock con alc890 ed una gigabyte con alc888, e cambia qualcosa tra i due pannelli di controllo). Prova a cercare sia sul sito della gygabyte che della realtek... se con il software della realtek/gigabyte non riesci a combinare niente dovrai aspettare qualcuno di più esperto che ti spieghi come fare dal sistema operativo o usando qualche software aggiuntivo (sempre che sia possibile).
 

haggard

Utente Attivo
16
0
pare che i driver siano gli ultimi, ho scaricato appunto l'ultima versione dei realtek da filehippo.
provo a vedere sul sito della gigabyte.
 

Entra

oppure Accedi utilizzando

Discussioni Simili