audio scomparso da altoparlanti tv

leporello

Nuovo Utente
28
1
Gentilissimi utenti ho un problema che, da solo, stavolta, non sono proprio riuscito a risolvere. Cerco qualche maestro o professore che possa darmi una utile dritta per mettere fine a questo dilemma. Io ho un notebook HP Pavilion collegato da molto tempo,con cavo HDMI, allo schermo televisivo. Bene, di punto in bianco è saltato l'audio, cioe' vedo benissimo quel che faccio al pc ma, se ascolto un brano musicale da YT, per fare un esempio, posso solo sentirlo coi deboli altoparlanti del notebook! Naturalmente prima di postare ho letto altri thread su questo tema, ve ne è uno analogo ma non certo risolto,io lo ripropongo chissà che ora qualcuno sappia. Ho aggiornato le schede audio con Driver booster. Ho cambiato cavo HDMI con uno nuovo di pacca: nessun risultato, ho seguito alcuni suggerimenti dal web tipo disinstalla e reinstalla: NIENTE. Insomma non sono certo stato con le mani in mano ma, a questo punto, credo purtroppo, solo la formattazione possa risolvere a meno che qualcuno di voi.... Dimenticavo, sistema operativo Windows 10 Home. Attendo vostre risposte grazie!
 

gpsambe

Utente Attivo
228
57
@leporello: prima di arrivare a formattare, potresti provare a fare un ripristino di sistema, sempre che tu abbia un punto di ripristino precedente al problema.
 

quizface

Utente Èlite
9,914
3,007
Gentilissimi utenti ho un problema che, da solo, stavolta, non sono proprio riuscito a risolvere. Cerco qualche maestro o professore che possa darmi una utile dritta per mettere fine a questo dilemma. Io ho un notebook HP Pavilion collegato da molto tempo,con cavo HDMI, allo schermo televisivo. Bene, di punto in bianco è saltato l'audio, cioe' vedo benissimo quel che faccio al pc ma, se ascolto un brano musicale da YT, per fare un esempio, posso solo sentirlo coi deboli altoparlanti del notebook! Naturalmente prima di postare ho letto altri thread su questo tema, ve ne è uno analogo ma non certo risolto,io lo ripropongo chissà che ora qualcuno sappia. Ho aggiornato le schede audio con Driver booster. Ho cambiato cavo HDMI con uno nuovo di pacca: nessun risultato, ho seguito alcuni suggerimenti dal web tipo disinstalla e reinstalla: NIENTE. Insomma non sono certo stato con le mani in mano ma, a questo punto, credo purtroppo, solo la formattazione possa risolvere a meno che qualcuno di voi.... Dimenticavo, sistema operativo Windows 10 Home. Attendo vostre risposte grazie!
Hai settato l'uscita audio alla Digital HDMI?
Metti uno screen dei settaggi audio
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento