AUDIO REALTEk HD INTEGRATO IN SCEDA MADRE NON FUNZIONANTE , COME MAI?

Stato
Discussione chiusa ad ulteriori risposte.

gormon

Nuovo Utente
18
0
Salve ho un problema con l'audio integrato della mia scheda madre, la mia sche madra è una Z77A-GD65 con audio integrato Realtek® ALC898 - Flexible 8-channel audio with jack sensing - dopo aver usato il programma di MSI liveupdate 5 per aggiornare bios e drives di tutto il sistema mi sono accorto che non funzionava più l'audio , cioè per il sistema non ci sono problemi ma non produce suoni dagli altoparlanti, se uso cuffie e microfono però funzionano, ho provato ad aggiornare e ripristinare i drive ma niente, non riesco a capirci niente, per ora sto tamponando con l'audio di Nvidia , il mio sistma operativo è windows 7 64 bit , spero mi possiate aiutare grazie
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Prova a vedere dal BIOS se è attivato l'audio relativo alla tua scheda video togliendo come uscita audio HDMI.Tramite Windows vedi quale periferica viene utilizzata durante la riproduzione audio.Imposta tu come periferica l'audio NON HDMI, in questo caso realtek e inserisci nell'ingresso verde il jack relativo agli altoparlanti.Nella barra degli strumenti clicchi sull'altoparlante e poi su mixer.La prima voce delle colonne indica quale sta riproducendo.Attraverso il menù a tendina selezioni l'uscita realtek.Facci sapere.
PS.cuffie e microfono DEVONO funzionare perchè non esiste in questa configurazione altra uscita possibile, mentre per l'audio ce ne sono 2.
 

gormon

Nuovo Utente
18
0
in dispositivi di riproduzione il realtek digital output è attivo come predefinito ma non da suoni e ho già disabilitato l'audio nvidia della hdmi, però non capisco la suddivisione in altoparlanti realtek e realtek digital output e poi ancora la differenza tra impostare come dispositivo predefinito e dispositivi di comunicazione predefinito, io ho attivato e abilitayo tutto ma dalle casse nisba riesco a far funzionà solo cuffie e mic bhòòòòòòòòòòòòòò
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Elimina i driver. disinstalla tutto completamente e rimuovi anche attraverso gestione periferiche. riavvia il PC e cerca attraverso il Windows update i software facoltativi. ti installerà lui quelli più idonei. non saranno forse gli ultimissimi ma almeno risolvi. é un problema che ha tante sfaccettature. possono essere tante motivazioni ma sono solo ed esclusivamente di natura software.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Devi impostare come predefinito "Altoparlanti Realtek", non l'output digitale. L'output digitale va' bene solo se l'impianto audio è collegato tramite connettore di questo tipo (con jack o tramite presa toslink).
 

gormon

Nuovo Utente
18
0
Elimina i driver. disinstalla tutto completamente e rimuovi anche attraverso gestione periferiche. riavvia il PC e cerca attraverso il Windows update i software facoltativi. ti installerà lui quelli più idonei. non saranno forse gli ultimissimi ma almeno risolvi. é un problema che ha tante sfaccettature. possono essere tante motivazioni ma sono solo ed esclusivamente di natura software.

ho già eliminato e rinstallato tutto non dà niente....sto diventando pazzo

- - - Updated - - -

Devi impostare come predefinito "Altoparlanti Realtek", non l'output digitale. L'output digitale va' bene solo se l'impianto audio è collegato tramite connettore di questo tipo (con jack o tramite presa toslink).

si l'ho comprato oggi il cavo per l'audio digitale ma niente non fa niente ne con l'uno ne con l'altro funzionano solo le cuffie e il microfono è come se mi vedesse le cuffie come casse ma non vede i collegamenti con il monitor, cioè li vede ma non produce suoni niente funziona solo l'audio nvidia tramite hdmi che ho già disabilitato
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Il tutto è troppo strano.E' un problema di natura software e ne sono convinto.Forse la domanda è banale, ma sei sicuro di aver inserito nella presa verde le casse?
Prova a inserire le casse al posto delle cuffie.Non è normale che non funzioni.Facci sapere come procede che vediamo di risolvere.
 

gormon

Nuovo Utente
18
0
Il tutto è troppo strano.E' un problema di natura software e ne sono convinto.Forse la domanda è banale, ma sei sicuro di aver inserito nella presa verde le casse?
Prova a inserire le casse al posto delle cuffie.Non è normale che non funzioni.Facci sapere come procede che vediamo di risolvere.

guarda sono stato tutta una serata a fare prove :( non mi vede propio iil monitor.....vede il cavo ma non vede che è un monitor bhòòòòòò
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Il monitor?Aspetta un momento.Ma non stavamo parlando di casse?Hai delle casse integrate nel monitor?Dimmi che non è cosi ti prego.
 

gormon

Nuovo Utente
18
0
Il monitor?Aspetta un momento.Ma non stavamo parlando di casse?Hai delle casse integrate nel monitor?Dimmi che non è cosi ti prego.

si uso le casse del mio monitor ma gurada che prima funzionavano bene e tramitew l'audio hdmi nvidia funzionano, perchè ora non le veder più?
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
si uso le casse del mio monitor ma gurada che prima funzionavano bene e tramitew l'audio hdmi nvidia funzionano, perchè ora non le veder più?

Hai provato a vedere se nelle impostazioni del monitor c'è qualche problema?Comunque per evitare di ammalarti di ansia cronica, ti consiglio di comprare un bel paio di casse anche economiche che senza nulla togliere al monitor, di sicuro sono migliori.E di sicuro funzionano.Prova a vedere se dietro al monitor è collegato bene lo spinotto verde.Non può essere che non funziona.
 

gormon

Nuovo Utente
18
0
Hai provato a vedere se nelle impostazioni del monitor c'è qualche problema?Comunque per evitare di ammalarti di ansia cronica, ti consiglio di comprare un bel paio di casse anche economiche che senza nulla togliere al monitor, di sicuro sono migliori.E di sicuro funzionano.Prova a vedere se dietro al monitor è collegato bene lo spinotto verde.Non può essere che non funziona.

comprate casse logitech, non c'era nessun problema, qundo è inserita l'hdmi nel monitor prende sia audio che video da li e le altre entrate audio non funzionano
 

Renzolino

Utente Attivo
152
4
CPU
Amd FX-8350
Scheda Madre
Gigabyte GA-970-UD3
HDD
Western Digital EAX 250 GB
RAM
Corsair Vengeance 1866 Mhz
GPU
Ati HD 7870 XT With Boost
Audio
Integrata
Monitor
Samsung UE40EH5000
PSU
Corsair TX-650
Case
Corsair Carbide 300R
OS
Windows 7
Allora non riesco a capire.L'HDMI deve stare nel monitor e dietro l'ingresso video del pc.Ora dal BIOS devi disabilitare l'uscita audio HDMI.una volta fatto questo non può funzionare l'audio del monitor in quanto disabilitato dal bios.Fatto ciò colleghi le casse Logitech nell'ingresso verde e si sente!PER FORZA!LOL
 

gormon

Nuovo Utente
18
0
Allora non riesco a capire.L'HDMI deve stare nel monitor e dietro l'ingresso video del pc.Ora dal BIOS devi disabilitare l'uscita audio HDMI.una volta fatto questo non può funzionare l'audio del monitor in quanto disabilitato dal bios.Fatto ciò colleghi le casse Logitech nell'ingresso verde e si sente!PER FORZA!LOL

no non hai capito, funzionano le casse, anche senza disabilitare l'hdmi, ti volevo solo dire che nel monitor quando è attaccata l'hdmi le altre entrate video si disabilitano ecco perchè il computer non le vedeva, probabilmente ho ascoltato l'audio sempre con nvidia e non lo sapevo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%