PROBLEMA Audio non in sincro con le immagini (video streaming)

wasa1

Nuovo Utente
57
8
Salve,
ho appena acquistato (nuovo) un portatile: il lenovo Legion Y540-15IRH.

Processore: Intel Core i7-9750H (2,6 GHz - 12 MB L2)
Scheda grafica: NVIDIA GeForce RTX 2060, 6 GB dedicata
HDD: 1000 GB - SSD: 256 GB - RAM: 16 GB
Display: 15,6'' LED Full HD
WiFi IEEE 802.11a/b/g/n/ac
Bluetooth 4.2 - Windows 10 Home 64 bit


Ho dei problemi relativi alla sincronizzazione audio-immagine nella visualizzazione dei video in streaming (YouTube, La7, Netflix ecc...). In pratica all'inizio il video risulta senza problemi di sincro, dopo poco le immagini sono in netto ritardo rispetto all'audio.


  1. Escludo problemi di rete. Ho la fibra e con altri dispositivi non ho problemi di questo tipo
  2. I driver sono aggiornati con driver Booster, tranne il driver della scheda video NVIDIA che ho reinstallato scaricandolo dal sito ufficiale del produttore, per essere più sicuro.
  3. Windows 10 è aggiornato: Versione 1909
P.s. Cosa strana che ho notato è che in gestione dispositivi non compare la scheda grafica integrata del processore che dovrebbe essere una Intel® UHD Graphics 630 come si legge dal sito ufficiale della intel. è normale? può essere una causa di questo problema di sincro?
 

EnricoCa

Nuovo Utente
12
0
Di sicuro non è questo il problema di sincero: è normale che la gpu integrata si disattivi con l'inserimento di una gpu dedicata.
Hai ancora problemi di sincro?
 

gronag

Utente Èlite
18,540
6,204
Salve,
ho appena acquistato (nuovo) un portatile: il lenovo Legion Y540-15IRH.

Processore: Intel Core i7-9750H (2,6 GHz - 12 MB L2)
Scheda grafica: NVIDIA GeForce RTX 2060, 6 GB dedicata
HDD: 1000 GB - SSD: 256 GB - RAM: 16 GB
Display: 15,6'' LED Full HD
WiFi IEEE 802.11a/b/g/n/ac
Bluetooth 4.2 - Windows 10 Home 64 bit


Ho dei problemi relativi alla sincronizzazione audio-immagine nella visualizzazione dei video in streaming (YouTube, La7, Netflix ecc...). In pratica all'inizio il video risulta senza problemi di sincro, dopo poco le immagini sono in netto ritardo rispetto all'audio.


  1. Escludo problemi di rete. Ho la fibra e con altri dispositivi non ho problemi di questo tipo
  2. I driver sono aggiornati con driver Booster, tranne il driver della scheda video NVIDIA che ho reinstallato scaricandolo dal sito ufficiale del produttore, per essere più sicuro.
  3. Windows 10 è aggiornato: Versione 1909
P.s. Cosa strana che ho notato è che in gestione dispositivi non compare la scheda grafica integrata del processore che dovrebbe essere una Intel® UHD Graphics 630 come si legge dal sito ufficiale della intel. è normale? può essere una causa di questo problema di sincro?
Nel bios la UHD dovrebbe essere disabilitata per default, prova a dare un'occhiata lì ;)
 

Entra

oppure Accedi utilizzando