PROBLEMA Audio non funzionante

VitoVerna

Nuovo Utente
Ho da poco installato ubuntu 19.10 sul mio hp Pavilion e quando riproduco un video su youtube o un audio in generale non si sente nulla. Ho provato a fare tutto quello che dice la documentazione di Ubuntu ma non sono comunque riuscito a risolvere il problema. Sapreste aiutarmi?
Grazie in anticipo.
 

clessidra

Utente Attivo
427
76
Hardware Utente
CPU
VIA C3
Scheda Video
Ati Rage
Sistema Operativo
linux - Red Hat 1.1
qualche driver mancante? aggiorna i driver
Ma che risposta è, è l'ultima versione di Ubuntu che monta un kernel recentissimo.
Prima bisogna verificare che tutti i settaggi relativi all'audio siano a posto. Poi controllare che tipo di chip audio il portatile (credo) usa e se sia supportato. Non sarebbe male nemmeno sapere che desktop viene usato, Gnome, Kde, Xfce, ecc.
 

Fenix27

Utente Attivo
585
119
Hardware Utente
Ma che risposta è, è l'ultima versione di Ubuntu che monta un kernel recentissimo.
Prima bisogna verificare che tutti i settaggi relativi all'audio siano a posto. Poi controllare che tipo di chip audio il portatile (credo) usa e se sia supportato. Non sarebbe male nemmeno sapere che desktop viene usato, Gnome, Kde, Xfce, ecc.
Visto che ha installato Ubuntu da poco penso abbia GNOME.
Comunque hai provato a riavviare il server che gestisce l'audio ?
 

VitoVerna

Nuovo Utente
qualche driver mancante? aggiorna i driver
Aggiornati
Post automaticamente unito:

Ma che risposta è, è l'ultima versione di Ubuntu che monta un kernel recentissimo.
Prima bisogna verificare che tutti i settaggi relativi all'audio siano a posto. Poi controllare che tipo di chip audio il portatile (credo) usa e se sia supportato. Non sarebbe male nemmeno sapere che desktop viene usato, Gnome, Kde, Xfce, ecc.
Ho già controllato tutto, ma niente
Post automaticamente unito:

Visto che ha installato Ubuntu da poco penso abbia GNOME.
Comunque hai provato a riavviare il server che gestisce l'audio ?
Si, ma niente
 

Moffetta88

Utente Èlite
4,164
1,830
Hardware Utente
Ho da poco installato ubuntu 19.10 sul mio hp Pavilion e quando riproduco un video su youtube o un audio in generale non si sente nulla. Ho provato a fare tutto quello che dice la documentazione di Ubuntu ma non sono comunque riuscito a risolvere il problema. Sapreste aiutarmi?
Grazie in anticipo.
Modello esatto del notebook?
Ma che risposta è, è l'ultima versione di Ubuntu che monta un kernel recentissimo.
Prima bisogna verificare che tutti i settaggi relativi all'audio siano a posto. Poi controllare che tipo di chip audio il portatile (credo) usa e se sia supportato. Non sarebbe male nemmeno sapere che desktop viene usato, Gnome, Kde, Xfce, ecc.
E' vero, ma io ho un paio di portatile un po' datati su cui sono stato costretto ad installare una versione modificata del kernel perchè non mi beccava o la scheda wifi o la scheda audio ( ho anche un Z83 della Beelink che se aggiorno il kernel al 5 non mi trova nè audio nè wifi, se installo una versione vecchia mi trova solo il wifi, e se installo una versione modificata ad hoc posso usare entrambi ). Senza sapere il modello esatto, e quindi l'hardware, è un po' difficile sapere se sia un problema di incompatibilità o proprio mancanza di driver. poi ha scritto Ubuntu, quindi di sicuro è Gnome, altrimenti avrebbe detto Lubuntu/Kubuntu/xubuntu
 

Entra

oppure Accedi utilizzando