Audio non funzionante Windows 7

mrpotato91

Nuovo Utente
25
0
salve a tutti
ho un piccolo problema, ho un pc assemblato che mi è stato regalato assemblato da un mio amico, con scheda audio incorporata, il problema è che non funziona l'audio e non si sente nulla, se collego le casse ad altri dispositivi queste si sentono benissimo, e inoltre le linee del livello del suono (quando faccio partire qualche video di youtube) si muovono, ma dalle casse non esce nulla, ho provato anche ad usare auricolari ma nulla, ho seguite tutte le linee guida che ho trovato su internet, aggiornamento drivers, reinstallallazione di Realtek high definition audio, ma nulla
cosa potrebbe essere? e soprattutto cosa potrei fare?
il pc ha windows 7
 

quizface

Utente Èlite
10,374
3,134
salve a tutti
ho un piccolo problema, ho un pc assemblato che mi è stato regalato assemblato da un mio amico, con scheda audio incorporata, il problema è che non funziona l'audio e non si sente nulla, se collego le casse ad altri dispositivi queste si sentono benissimo, e inoltre le linee del livello del suono (quando faccio partire qualche video di youtube) si muovono, ma dalle casse non esce nulla, ho provato anche ad usare auricolari ma nulla, ho seguite tutte le linee guida che ho trovato su internet, aggiornamento drivers, reinstallallazione di Realtek high definition audio, ma nulla
cosa potrebbe essere? e soprattutto cosa potrei fare?
il pc ha windows 7
È stata scelta l'uscita giusta sia hardware (Jack 3.5 verde) sia software (pannello di controllo -> audio)?
 

mrpotato91

Nuovo Utente
25
0
si
Post automaticamente unito:

mi spiego meglio, fino a due giorni fa funzionava corretamente, potevo guardare film e ascoltare musica, e poi all'improvviso ha smesso
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
4,020
1,839
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
guarda se nelle impostazioni audio le casse sono rilevate e collegate correttamente (in uno dei pannelli ti dovrebbe far eseguire un test);
se ti pare tutto corretto, potrebbe essersi rovinato il dirver, in tal caso ti basta disinstallare il driver della Realtek e reinstallarlo, possibilmente con la versuione più aggiornata possibile.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento