PROBLEMA Audio non funzionante dopo aver cambiato scheda madre (Windows 10 Pro)

praetor10k

Nuovo Utente
14
1
Ho cambiato la mia vecchia scheda madre socket LGA 1155 a una MSI B450M-A pro max, andava tutto bene fino a quando ho scoperto che l'audio non andava, ho veramente provato di tutto e di più, ho provato a reimpostare windows, ho provato a installare i drivers del disco che era insieme alla scheda madre, ho provato ad installare i drivers della realtek ma niente, non ne vuole sapere.
Ho visto che non c'è più l'uscita audio di nome "Speakers (High Definition Audio Device)", prima di cambiare la scheda madre c'era e funzionava, ma ora è scomparso, al posto di quello mi esce come audio il monitor "ASUS VA24E (Nvidia High Definition Audio)" anche se il monitor non ha nemmeno le casse quindi boh.
Ho provato a collegare le cuffie ma niente, si sentivano solo dei rumori strani, ho provato ad attaccare il jack delle casse in altre porte e NIENTE.
Grazie in anticipo.
 

Wolfestein

Utente Attivo
901
202
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
HDD
SSD Samsung 860 Evo 500Gb+Toshiba 2 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
GPU
Asus Strix GeForce GTX 1080
Audio
Realtek Ampli Yamaha A-S201 Casse JVCSP-UXT77
Monitor
Asus VE278Q 27 pollici
PSU
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Corsair K95 Platinum
Net
Fastweb (non fibra)
OS
W.10 Pro 64
Ma Windows lo hai reinstallato?
Hai collegato questo connettore?
17Overview of Components
JAUD1: Front Audio Connector
 

praetor10k

Nuovo Utente
14
1
Ho provato a rifare il sistema, usando la funzione di windows che resetta il sistema e cancella tutto, e non funziona comunque l'audio lol
 

Wolfestein

Utente Attivo
901
202
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
HDD
SSD Samsung 860 Evo 500Gb+Toshiba 2 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
GPU
Asus Strix GeForce GTX 1080
Audio
Realtek Ampli Yamaha A-S201 Casse JVCSP-UXT77
Monitor
Asus VE278Q 27 pollici
PSU
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Corsair K95 Platinum
Net
Fastweb (non fibra)
OS
W.10 Pro 64
Devi fare una installazione pulita,quando si cambia hardware è sempre la soluzione migliore per non avere inconvenienti.
Il sistema operativo era basato sulla vecchia scheda madre è naturale che qualche componente non venga riconosciuto.
Puoi provare a installare i driver audio dal cd della scheda madre.
Se Questa è la tua mobo:
 

praetor10k

Nuovo Utente
14
1
Devi fare una installazione pulita,quando si cambia hardware è sempre la soluzione migliore per non avere inconvenienti.
Il sistema operativo era basato sulla vecchia scheda madre è naturale che qualche componente non venga riconosciuto.
Puoi provare a installare i driver audio dal cd della scheda madre.
Se Questa è la tua mobo:
I driver del disco li avevo già installati ma l'audio non si sentiva comunque, adesso proverò a fare un installazione pulita usando una chiavetta USB.
 

Wolfestein

Utente Attivo
901
202
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
HDD
SSD Samsung 860 Evo 500Gb+Toshiba 2 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
GPU
Asus Strix GeForce GTX 1080
Audio
Realtek Ampli Yamaha A-S201 Casse JVCSP-UXT77
Monitor
Asus VE278Q 27 pollici
PSU
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Corsair K95 Platinum
Net
Fastweb (non fibra)
OS
W.10 Pro 64

sp3ctrum

Amministratore
Staff Forum
13,047
5,384
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Vai su gestione dispositivi e metti uno screen
 

praetor10k

Nuovo Utente
14
1
Vai su gestione dispositivi e metti uno screen
Vai su gestione dispositivi e metti uno screen
IMG_20220425_192844.jpg

Ok ci sono riuscito non riuscivo a caricare lo screen
Post unito automaticamente:

Per qualche strano motivo si sentono dei "biiip" dalle casse
 
Ultima modifica:

sp3ctrum

Amministratore
Staff Forum
13,047
5,384
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Hai guardato se nel bios la scheda audio e i connettori frontali sono attivati?
Io vedo Realtek audio cmq
 

praetor10k

Nuovo Utente
14
1
Hai guardato se nel bios la scheda audio e i connettori frontali sono attivati?
Io vedo Realtek audio cmq
Non so se ci sono quelle opzioni, c'era un roba tipo "HD Audio Controller" ed era già messa su on boh.
Si c'è Realtek ma non me lo fa usare, mi usa solo l'audio del monitor anche se non lo ha, prima mi era spuntato Realtek nella barra del volume però non si sentiva comunque.
 

Entra

oppure Accedi utilizzando

Discussioni Simili