Audio monitor non funzionante

Kront

Utente Attivo
109
4
Hardware Utente
CPU
I7-3770K
Scheda Madre
Asus P8Z77-M PRO
Hard Disk
SSD Samsung Serie 840 64gb
RAM
8x2gb Corsair Dominator Platinum
Scheda Video
Asus GTX 660
Monitor
LG Flatron E2251
Alimentatore
LC Hyperion 750W
Case
CoolerMaster K50
Sistema Operativo
Windows 7 64bit
Salve a tutti. Ho acquistato recentemente un monitor Lenovo Q24i da amazon, dotato di altoparlanti.
Siccome la scheda video non è dotata di HDMI, ho collegato il monitor tramite cavo DVI - HDMI, quindi senza uscita audio. Pertanto, ho collegato anche un cavo audio maschio-maschio dalla scheda madre al monitor. Il problema è che non si sente assolutamente niente. Ho provato a vedere nelle impostazioni audio, nel pannello di controllo audio per verificare che non fosse disabilitato, ho provato a reinstallare i driver audio (i driver del monitor sono installati correttamente), ma niente di niente.
Allora ho provato a collegare il monitor ad un portatile tramite cavo HDMI, quindi con l'audio annesso. In questo caso il portatile riconosce il monitor come uscita audio, però selezionata la fonte audio del monitor, non si sente niente neanche in questo caso.
Ovviamente il volume dalle impostazioni del monitor non è mutato e il volume non è a 0.

Non riesco proprio a capire cosa ci sia che non va, avete qualche idea?

Grazie in anticipo.
 

Kront

Utente Attivo
109
4
Hardware Utente
CPU
I7-3770K
Scheda Madre
Asus P8Z77-M PRO
Hard Disk
SSD Samsung Serie 840 64gb
RAM
8x2gb Corsair Dominator Platinum
Scheda Video
Asus GTX 660
Monitor
LG Flatron E2251
Alimentatore
LC Hyperion 750W
Case
CoolerMaster K50
Sistema Operativo
Windows 7 64bit
Salve, nessuno che abbia qualche idea?
Grazie in anticipo.
 

Entra

oppure Accedi utilizzando