PROBLEMA audio gtx 970

Zaer46

Nuovo Utente
28
1
Ragazzi sto avendo un problema con la mia 970 appena acquistata , ho installato tutti i driver ma quando faccio partire tom raider mi da uno strano problema all'audio in pratica non si sentono le voci dei protagonisti ma solo gli effetti di sotto fondo.
Cosa può essere? ho fatto prove anche con dragon's dogma è il quel caso sono solo le scene di intermezzo a non sentirsi .
Sto impazzendo qualcuno per caso ha avuto il mio stesso problema?
sto usando un cavo per monitor vga con il convertitore dentro la scatola per dvi potrebbe essere questo ll problema?

Cooler Master Hyper 212EVO dissipatore
Kingston 120GB ssd
ram ddr3 da 8 gb
scheda madre msi h97 gaming 3
intel i5 45 90
msi gtx 970

grazie in anticipo
 

Cal

Utente Attivo
495
76
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
HDD
SSD Samsung 500
RAM
12
GPU
Gigabite g1 gtx 970 nuclear edition
Audio
Focusrite Saffire pro 24
strano disolito o l'audio esce "completo" o non esce affatto(controlla le impostazioni audio del gioco non si sa mai..).
sto usando un cavo per monitor vga con il convertitore dentro la scatola per dvi potrebbe essere questo ll problema
??? dal cavo vga non passa l'audio.
edit:la scheda e' collegata al monitor o alla tv? l'audio lo vuoi far uscire dalle casse o cosa?
 
Ultima modifica:

Zaer46

Nuovo Utente
28
1
strano disolito o l'audio esce "completo" o non esce affatto(controlla le impostazioni audio del gioco non si sa mai..).

??? dal cavo vga non passa l'audio.
la scheda e' collegata ad un monitor o alla tv? l'audio lo vuoi far uscire dalle casse o cosa?

intanto grazie per avermi risposto , allora la scheda è collegata ad un monitor e voglio far uscire l'audio dalle casse

prima intendevo che per collegare la scheda video al monitor ho usato un adattatore con vga/ dv i

- - - Updated - - -

vorrei farlo uscire dalla scheda madre , ma anche dalla scheda video mi va bene basta che mi funzioni con le casse,

che ripeto sento l'audio ma non le voci o i dialoghi solo rumori di sotto fondo
ho anche smanettato con le impostazioni del gioco no credo che sia quello il problema anche perchè me lo fa con tutti
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
ciao, per fare chiarezza...esci dalla scheda video con la dvi, converti in vga e vai al monitor ? quindi l'audio lo stai prendendo con un jack dal pannello posteriore del pc ?
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
si esatto

dal jack poi alle casse

quindi se dal jack vai diretto alle casse (senza fare strani giri in scatole multifunzione o altro) il problema non è a livello hardware.
non è che per "casse" intendi un "controller per impianti 5.1" ? (esempio: sub con dietro i collegamenti 5.1 a cui sono collegate le casse L e R)
se hai preso l'audio solo da alcuni canali potrebbe spiegare il perchè del problema.
se provi con delle cuffie hai gli stessi problemi ? (collegandole nello stesso modo)
 
Ultima modifica:

Cal

Utente Attivo
495
76
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
HDD
SSD Samsung 500
RAM
12
GPU
Gigabite g1 gtx 970 nuclear edition
Audio
Focusrite Saffire pro 24
intanto grazie per avermi risposto , allora la scheda è collegata ad un monitor e voglio far uscire l'audio dalle casse

prima intendevo che per collegare la scheda video al monitor ho usato un adattatore con vga/ dv i

vorrei farlo uscire dalla scheda madre , ma anche dalla scheda video mi va bene basta che mi funzioni con le casse,
di nulla, capito^_-
...dalla scheda video lo puoi far uscire solo se hai delle casse integrate su un monitor( che te lo permette), altrienti non senti.
per sentire dalle casse descktop(di solito con jack), cosa che gia' stai facendo.. devi andare nel pannello di controllo"suono"\periferiche audio"(io ho l'os in inglese comunque ci dovresti arrivare) e controllare che sia selezionata come predefinita la voce "casse" con vicino il nome della tua schda audio integrata(di solito e' una realtek).
sotto l'immagine(nella mia si legge saffire che e' una scheda dedicata, tu devi leggere il nome della tua):
sound configure.jpg sound configure.jpg
ovvio jack maschio collegato all'out dell'integrata..
se e' tutto ok(penso di si altrimenti non sentivi nulla..) e' davvero strano... ma ancora non ho capito bene questi problemi te li da quando hai montato la 970?
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
di nulla, capito^_-
...dalla scheda video lo puoi far uscire solo se hai delle casse integrate su un monitor( che te lo permette), altrienti non senti.
per sentire dalle casse descktop(di solito con jack), cosa che gia' stai facendo.. devi andare nel pannello di controllo"suono"\periferiche audio"(io ho l'os in inglese comunque ci dovresti arrivare) e controllare che sia selezionata come predefinita la voce "casse" con vicino il nome della tua schda audio integrata(di solito e' una realtek).
sotto l'immagine(nella mia si legge saffire che e' una scheda dedicata, tu devi leggere il nome della tua):
Visualizza allegato 196326 Visualizza allegato 196326
ovvio jack maschio collegato all'out dell'integrata..
se e' tutto ok(penso di si altrimenti non sentivi nulla..) e' davvero strano... ma ancora non ho capito bene questi problemi te li da quando hai montato la 970?
è proprio questa la cosa strana...se ha tutti i collegamenti al loro posto è strano sentire solo alcune cose, di norma o senti tutto o non senti niente
 

Cal

Utente Attivo
495
76
CPU
i7 920 D0
Scheda Madre
ASRock Extreme x58
HDD
SSD Samsung 500
RAM
12
GPU
Gigabite g1 gtx 970 nuclear edition
Audio
Focusrite Saffire pro 24
è proprio questa la cosa strana...se ha tutti i collegamenti al loro posto è strano sentire solo alcune cose, di norma o senti tutto o non senti niente
infatti :grat:

p.s.non avevo letto che avevi rispoto(son stato lento a scrivere..)
 

Zaer46

Nuovo Utente
28
1
quindi se dal jack vai diretto alle casse (senza fare strani giri in scatole multifunzione o altro) il problema non è a livello hardware.
non è che per "casse" intendi un "controller per impianti 5.1" ? (esempio: sub con dietro i collegamenti 5.1 a cui sono collegate le casse L e R)
se hai preso l'audio solo da alcuni canali potrebbe spiegare il perchè del problema.
se provi con delle cuffie hai gli stessi problemi ? (collegandole nello stesso modo)


si grazie mille era proprio quello il problema , non me ero accorto prima perchè non ho mai giocato col pc
ora ho impostato le casse su stereo e sembra che l'audio sia coordinato

ringrazio a tutte e due per la pazienza se dovessi avere di nuovo problemi scriverò qui
 
  • Like
Reactions: JackZ750

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili