Audio gracchiante quando gioco, youtube, video su facebook

Rampa

Nuovo Utente
Ciao a tutti ho upgradato il pc con una scheda madre usata e processore presi sul forum mercatino di Tom's Hardware

Vi mostro subito il problema che ho registrato con il cellulare :


Non riesco a capire quale sia il problema, spero in una incompatibilità di drivers.

Il mio pc :

i7 4770k 3,5ghz

Gigabytes Z87X-OC

16 Gigabytes di Ram G.Skill Ares 2400 a 1333 Mhz settati di default sul bios

Asus R9 270X Direct II Top 2gb DDr5

Uso un cavo HDMI, ho provato a disinstallare e reinstallare i driver della realtek, pure i driver della scheda video, le periferiche non danno nessun messaggio di errore,

Il rumore gracchiante a volte scompare, altre volte ritorna, è la scheda madre difettosa ? E' la scheda video ? C'è qualcosa di settato male sul bios della scheda madre ? L' ultima volta che ebbi questo problema su un pc vecchio mi toccò comprare una scheda audio.
 
Ultima modifica da un moderatore:

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
Ciao a tutti ho upgradato il pc con una scheda madre usata e processore presi sul forum mercatino di Tom's Hardware

Vi mostro subito il problema che ho registrato con il cellulare :


Non riesco a capire quale sia il problema, spero in una incompatibilità di drivers.

Il mio pc :

i7 4770k 3,5ghz

Gigabytes Z87X-OC

16 Gigabytes di Ram G.Skill Ares 2400 a 1333 Mhz settati di default sul bios

Asus R9 270X Direct II Top 2gb DDr5

Uso un cavo HDMI, ho provato a disinstallare e reinstallare i driver della realtek, pure i driver della scheda video, le periferiche non danno nessun messaggio di errore,

Il rumore gracchiante a volte scompare, altre volte ritorna, è la scheda madre difettosa ? E' la scheda video ? C'è qualcosa di settato male sul bios della scheda madre ? L' ultima volta che ebbi questo problema su un pc vecchio mi toccò comprare una scheda audio.
Hai provato con delle cuffie? Prova magari ad utilizzare un altra porta per l'audio se c'è.
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando