PROBLEMA Audio DisplayPort e "click" strani

fruz

Utente Attivo
253
40
Ciao a tutti,
oggi ho finalmente terminato al 100% il mio nuovo pc e devo dire che l'intervento di aggiunta delle ventole ha portato qualche beneficio anche se non ha totalmente risolto le temperature durante stresstest, ad ogni modo per concludere in bellezza decido di acquistare un cavo displayport "amazon" e di eliminare il vecchio cavo HDMI, non so bene il perchè ma avevo questa voglia.
Ebbene, a livello video tutto è rimasto invariato, a livello audio (uso l'audio del monitor anche se il 90% delle volte l'audio è spento) invece mi ritrovo che ad ogni suono che viene emesso da windows prima di emettere il suono si sente un "Click" strano provenire dagli altoparlanti, poi tutto funziona tranquillamente ma, se lascio terminare la riproduzione e faccio ri-emettere un suono qualche secondo dopo si risente il click.
Fatico a spiegarmi perchè è una cosa insensata e strana a descriversi, al limite se proprio mi sono spiegato malissimo vedrò di fare un video col cellulare e fare un upload da qualche parte per farvi sentire il suono che emette
 

crimescene

Moderatore
Staff Forum
Utente Èlite
20,890
8,770
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Te l'ho detto che devi cambiare dissipatore....
Per il click di cui descrivi devi fare un audio o al limite un video
 

Entra

oppure Accedi utilizzando

Hot del momento