Audio di Windows a p***ane

-NeMo-

Utente Attivo
793
94
CPU
P4 Nortwood 2,66 GHz @ 3,0 GHz
Scheda Madre
VIA P4PB-400
HDD
Samsung 80 GB + DiamondMax21 320 GB + Compass 160 GB (USB 2.0) + WesternDigital MyBook Essential 500
RAM
2 GB DDR @366 MHz
GPU
NVIDIA GeForce 6600GT 128MB DDR3 (Custom Cooling)
Audio
Creative Audigy SE + Creative SBS 580 (5.1) + Sennheiser PX 100
Monitor
Samsung SyncMaster 753s
PSU
LC Power Super Silent 550W Green Power
Case
Super...mercato (5 silent fans cooling)
OS
Windows XP Pro SP2 + Ubuntu 8.04 (Dual Boot)
Allora, ho un grosso problema: le periferiche audio (audio integrato e S.B. Audigy SE) sono entrambe correttamente installate e funzionanti (confermato dalla diagnostica e dal test dell'Audigy su una altro pc) ma non viene riprodotto alcun suono. Fino a ieri le usavo contemporaneamente, oggi ho provato a testarle anche indipendentemente...
Nella finestra "suoni e periferiche audio" non mi fa selezionare la periferica di riproduzione, mentre da "gestione periferiche" nelle proprietà della periferica audio (sia l'una che l'altra) è attivato "utilizza funzionalità audio su questa periferica". A questo punto temo che il problema sia nell'interazione col kernel di winsozz... Nell'eventualità di essermi beccato un virus sto facendo un bello scan...
Qualcuno mi può aiutare?
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Se non riesci reinstallando i driver, o hai un problema di casse oppure una corruzione del sistema abbastanza grave (leggasi Format C).
 

-NeMo-

Utente Attivo
793
94
CPU
P4 Nortwood 2,66 GHz @ 3,0 GHz
Scheda Madre
VIA P4PB-400
HDD
Samsung 80 GB + DiamondMax21 320 GB + Compass 160 GB (USB 2.0) + WesternDigital MyBook Essential 500
RAM
2 GB DDR @366 MHz
GPU
NVIDIA GeForce 6600GT 128MB DDR3 (Custom Cooling)
Audio
Creative Audigy SE + Creative SBS 580 (5.1) + Sennheiser PX 100
Monitor
Samsung SyncMaster 753s
PSU
LC Power Super Silent 550W Green Power
Case
Super...mercato (5 silent fans cooling)
OS
Windows XP Pro SP2 + Ubuntu 8.04 (Dual Boot)
Temo sia la seconda... Le casse non possono essere, perché mi fa lo stesso lavoro con cuffie e altre casse... Il problema è proprio che non trova il modulo audio out, con nessuna scheda audio...
Spero che qualcuno sappia come fare...
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%