PROBLEMA Audio cuffie basso

KLorenzo

Nuovo Utente
12
0
Salve a tutti , ho appena montato un nuovo pc , e trovo problemi con il funzionamento delle cuffie , le cuffie sono perfettamente funzionanti sia su telefono che su un altro pc , ma su questo l'audio si sente basissimo , non so più dove sbattere la testa ho scaricato anche i driver audio dalla scheda madre da https://www.gigabyte.com/Motherboard/Z390-UD-rev-10/support ma nulla , ho provato a scaricarli manualmente da https://downloadcenter.intel.com/it...for-Windows-10-64-bit-for-NUC8i7HNK-NUC8i7HVK e anche questa volta nulla , cosa devo fare ? l'audio delle casse pero funziona perfettamente
 

Harkiter

Utente Èlite
1,593
298
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Che cuffie?
Ti succede sia nella scheda madre che nel pannello frontale?
Il monitor o le casse hanno l'uscita cuffie? Provale anche lì.
 

KLorenzo

Nuovo Utente
12
0
Che cuffie?
Ti succede sia nella scheda madre che nel pannello frontale?
Il monitor o le casse hanno l'uscita cuffie? Provale anche lì.
Allora le casse non presentano il jack , ho provato ad inserirli nella scheda madre è funzionano perfettamente , quindi il problema è nel pannello frontale ,come risolvo ??
 

Harkiter

Utente Èlite
1,593
298
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
Guarda se il cavo del pannello frontale è inserito bene nella scheda madre.
 

Harkiter

Utente Èlite
1,593
298
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
in basso a sinistra, c'è scritto audio sotto
 

KLorenzo

Nuovo Utente
12
0
in basso a sinistra, c'è scritto audio sotto
ok ok ho fatto ho provato a toglierlo e rimetterlo il problema non si è risolto , ho provato a utilizzare il jack del microfono e li le cuffie funzionano perfettamente , il jack è difettoso ? si può sostituire o aggiustare ?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 261 36.5%