PROBLEMA Audio che va e viene a random

supermassiveblack

Utente Attivo
211
7
All'improvviso, dopo quasi 40 anni di uso computer (ho cominciato col commodore 64) e quasi 6 anni con stesso computer e stessa versione di Windows 10 (1511), non sento più l'audio.
Mai visto né sentito in vita mia.
Ho riavviato, scansionato con Malware Bytes (a proposito, una alternativa gratis?), con Windows Defender, cache pulita...niente.

Più che sparito, ogni tanto torna per qualche secondo, completamente a caso, in ogni ambiente (youtube, DaVinci Resolve, VLC media player...) e non so veramente dove cominciare a cercare

Aggiornamento:
Niente, risolto. Ho dimenticato di dire che si tratta di un notebook e la causa era un filo degli speaker che passa tra la scheda madre e un gancio/occhiello che tiene fissata la batteria.
Prima ho scoperto succedeva sicuramente anche quando toccavo il sotto con un dito.
Avendo capito che era hardware, ho provato gli auricolari, i quali funzionavano. Quindi dovevano essere gli speaker.
Muovendo tra gli speaker e la batteria si interrompeva il suono.
Quindi ho smontato gli speaker ma il problema non si manifestava.
Rimonto gli speaker, tocco la batteria con le dita e...si interrompeva il suono.
Vedo il cavettino degli speaker in posizione "infelice" di fabbrica (è anche mezzo schiacciato dall'asola della batteria) e, in effetti è lui.
L'ho estratto da sotto l'asola e fissato con nastro isolante (non ho altro al momento) alla scheda madre.

Però...non è che è mezzo spezzato dentro il cavetto, anche se non ho più il problema?
Devo farlo sostituire o riparare?
 
Ultima modifica:

EllieS

Nuovo Utente
123
21
Buonasera, dettagli sulla MoBo che utilizzi? Ha una scheda audio integrata o una dedicata?
Software audio hai provato a disinstallarlo e a rimetterlo?
Fammi sapere grazie
 

supermassiveblack

Utente Attivo
211
7
Buonasera, dettagli sulla MoBo che utilizzi? Ha una scheda audio integrata o una dedicata?
Software audio hai provato a disinstallarlo e a rimetterlo?
Fammi sapere grazie
Sucsami non avevo letto la tua risposta perchè, prima di editare il mio post, non ho aggiornato la pagina.
Ti ringrazio comunque per la risposta
 

supermassiveblack

Utente Attivo
211
7
Per cui hai risolto il problema?
Si, era il filo degli speaker schiacciato tra la scheda madre e l'asola di fissaggio della batteria. Era così di fabbrica.
Adesso ho tolto il filo da lì e non è più sottoposto a pressione, quindi non mi dà più problemi al momento.
Però il filo di rame sicuramente all'interno della guaina non è integro al 100%.
Volevo sapere se si può procedere alla sostituzione, chiederò anche al tecnico
 

EllieS

Nuovo Utente
123
21
Felice che tu abbia risolto.
Sicuro 100% si può sostituire.
Si, era il filo degli speaker schiacciato tra la scheda madre e l'asola di fissaggio della batteria. Era così di fabbrica.
Adesso ho tolto il filo da lì e non è più sottoposto a pressione, quindi non mi dà più problemi al momento.
Però il filo di rame sicuramente all'interno della guaina non è integro al 100%.
Volevo sapere se si può procedere alla sostituzione, chiederò anche al tecnico

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 433 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.4%