PROBLEMA Attiva una sola ventola (su due) della scheda video

Spezzolo

Nuovo Utente
25
2
Salve, in questo periodo stavo pensando a rifare la build del pc. Tuttavia l'arrivo non troppo lontano delle nuove Nvidia mi ha fatto pensare se lasciare indietro la scheda video dall'attuale build, e cambiarla verso settembre/ottobre (nella speranza di prendere con lo stesso budget qualcosa di meglio.
Attualmente ho una Sapphire Radeon R9 Serie 200, il problema è che da 2-3 settimane almeno ho notato (il pc è stato poco usato per 6 mesi/1 anno) che solo una delle due ventole entra in funzione. Ora, è la prima volta che mi capita onestamente.. avrei bisogno di qualche consiglio da qualcuno più esperto per capire se fare test o altro, prima di metterci le mani, ed anche cosa fare (e se rischio che mi muoia a breve, o dovrebbe reggere). Ovviamente ho già controllato e gravi accumuli di polvere non ce ne sono, ovvio.

Vi ringrazio in anticipo per le risposte (ed anche i consigli se ciò che voglio fare è una follia)
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,582
895
CPU
Ryzen 3900x
Dissipatore
Custom loop
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
5700XT
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
modello della scheda? sulla 280x (mi pare fosse la shappire.. non garantisco) la seconda ventola entrava in funzione superati un tot di gradi, in caso prova unigine e vedi se sotto stress parte anche la seconda.
 
  • Mi piace
Reactions: ¬Air™

Spezzolo

Nuovo Utente
25
2
Non vorrei dire una cavolata ma dovrebbe essere Sapphire Dual-X R9 270X OC 4GB.
Faccio la prova con Unigine e riposto, grazie
Post automaticamente unito:

Confermo che non va, anche a 75° (con Unigine Heaven sono riuscito a portarlo a quella temperatura) resta disattivata, nonostante la scheda video iniziasse ad avere temperature non proprio buone :P qualche consiglio?
 
Ultima modifica:

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,582
895
CPU
Ryzen 3900x
Dissipatore
Custom loop
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
5700XT
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
intanto controlla se la ventola non e' grippata , prova a mano a vedere se gira senza intoppi, un'altra piccola prova che farei prova con msi afterburner a settare le ventole al 100% e vedi se parte.
In caso puoi sostituirle con una spesa irrisoria di 17 euro QUI
 

Spezzolo

Nuovo Utente
25
2
Ti ringrazio intanto per l'aiuto, a mano gira senza problemi e purtroppo neanche con msi afterburn parte. Ora il problema mi si pone sul fatto che magari può essere comunque funzionante la ventola ma qualcosa di diverso gli da problemi. Inoltre 17€ sono pochi, ma per una scheda destinata al pensionamento non so se ha senso. Se qualcuno avesse idee o suggerimenti alternativi, sono ben accetti.
Comunque grazie mille :)
 

danithebest_94

Utente Attivo
1,173
387
CPU
Intel i7 3770K @4.7GHz
Dissipatore
Custom Loop: D5, EK Supremacy EVO, 120 + 280mm rads
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
850 Pro 1TB & MX300 750GB
RAM
Crucial Ballistix Sport 2 x 8 GB
Scheda Video
RX 5700XT, EK-Vector waterblock
Scheda Audio
Creative SoundBlaster X-Fi HD
Monitor
LG 34UC88
Alimentatore
EVGA SuperNOVA 650 P2
Case
Phanteks Enthoo Pro M
Periferiche
Logitech G403, Masterkeys Pro S RGB
Sistema Operativo
Win 7 Pro 64 bit
Ti ringrazio intanto per l'aiuto, a mano gira senza problemi e purtroppo neanche con msi afterburn parte. Ora il problema mi si pone sul fatto che magari può essere comunque funzionante la ventola ma qualcosa di diverso gli da problemi. Inoltre 17€ sono pochi, ma per una scheda destinata al pensionamento non so se ha senso. Se qualcuno avesse idee o suggerimenti alternativi, sono ben accetti.
Comunque grazie mille :)
L'alternativa è tenerla così.
Se non è grippata si è rotta, e andare a smontarla per ripararla non è possibile.
Il buon Centurione ti ha suggerito l'unica possibilità per ripristinarne il funzionamento, altrimenti te la tieni così; tanto non è che sia una scheda particolarmente energivora
 

Entra

oppure Accedi utilizzando

Hot del momento